Ask a question
Search in U-verse Forums

U-verse Forums

Reply
Posted Jun 16, 2014
2:29:20 PM
View profile
Can I use the SETTINGS button on the NVGS510 residential gateway?

One of my Windows 7 computers has started to say NO NETWORK when browser is started.  I have changed ethernet cables, unplugged and restored power to the gateway, and tried its RESET switch.  Nothing helps, including advice from ATT support.  When I take it to vendor it came from, it easily connects to network.  If I push the SETTINGS button, what will happen?  Can I use it to restore network connection?

netseeker

One of my Windows 7 computers has started to say NO NETWORK when browser is started.  I have changed ethernet cables, unplugged and restored power to the gateway, and tried its RESET switch.  Nothing helps, including advice from ATT support.  When I take it to vendor it came from, it easily connects to network.  If I push the SETTINGS button, what will happen?  Can I use it to restore network connection?

netseeker

Can I use the SETTINGS button on the NVGS510 residential gateway?

176 views
1 reply
(0) Me too
(0) Me too
Reply
View all replies
(1)
0
(0)
  • Rate this reply
View profile
Jun 18, 2014 7:22:35 PM
0
(0)
Contributor

NEW INFO!---Still cannot connect, but I'm getting a more specific message:  "Invalid IP Configuration."

Can I reconfigure the IP in the NVG510 gateway for the one Windows 7 computer which cannot connect to the network?

netseeker

NEW INFO!---Still cannot connect, but I'm getting a more specific message:  "Invalid IP Configuration."

Can I reconfigure the IP in the NVG510 gateway for the one Windows 7 computer which cannot connect to the network?

netseeker

Reconfigure IP?

2 of 2 (132 Views)
Advanced
You must be signed in to add attachments
Share this post
Share this post