Ask a question
Search in U-verse Forums

U-verse Forums

Reply
Posted Apr 11, 2013
8:57:01 AM
View profile
2Wire gateway: Only one phone rings and can access voice mail
Edited by darisb on Apr 11, 2013 at 8:58:10 AM

I upgraded from DSL to Uverse Voice/Internet yesterday.  When I asked, the guy that converted the line said that I had to leave the DSL filters connected to the phones.  When he was done, I removed the DSL box and installed the 2Wire 3600 gateway as indicated in the instructions.  The Internet connectivity is working and the phone connected to the gateway works fine.  The other phones in the house (connected to the wall jacks) work, but they don't ring and I can't press #98 to get to voice mail.  I call TS and the woman was perplexed.  I mentioned the filters and she said to remove them.  As soon as I removed the filters, the Broadband connection dropped.  I put the filters back on the phone and the Broadband connected again.  

 

I'm wondering if I need to run the line from the pole directly to the box, isolate the phones in the house, and plug the phone out to the wall jack for the rest of the phones?

I upgraded from DSL to Uverse Voice/Internet yesterday.  When I asked, the guy that converted the line said that I had to leave the DSL filters connected to the phones.  When he was done, I removed the DSL box and installed the 2Wire 3600 gateway as indicated in the instructions.  The Internet connectivity is working and the phone connected to the gateway works fine.  The other phones in the house (connected to the wall jacks) work, but they don't ring and I can't press #98 to get to voice mail.  I call TS and the woman was perplexed.  I mentioned the filters and she said to remove them.  As soon as I removed the filters, the Broadband connection dropped.  I put the filters back on the phone and the Broadband connected again.  

 

I'm wondering if I need to run the line from the pole directly to the box, isolate the phones in the house, and plug the phone out to the wall jack for the rest of the phones?

0
(0)
  • Rate this reply
View profile
Solved
Apr 11, 2013 9:10:38 AM
0
(0)
ACE - Expert
Edited by aviewer on Apr 11, 2013 at 9:23:46 AM

darisb - Based on your last sentence, I believe you have the general idea. Let me see I can clarify.

With DSL the dial tone and DSL are "overlaid" & separated by the filters.

With U-verse the dial tone is VOIP that rides the "DSL" signal & is available only at the phone jack on the RG(modem)

To feed the phones in the rest of the house you connect from the center connections on the RJ-11 jack on the modem back into the house wiring. This can be done using another center connection or the outer connection on the input jack is wired to the center connection on the rest of the jacks.

Be sure the house wiring for tels is not connected to the direct connection from the NID to the RG (modem). THis is probably what is causing your problem. If not, I wonder if your POTS was not disconnected. Although, I think that is a stretch.

Google RJ-11 & click on images to view jack wiring. Post if you have questions.

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Accepted Solution

2Wire gateway: Only one phone rings and can access voice mail

[ Edited ]
1,536 views
9 replies
(0) Me too
(0) Me too
Reply
View all replies
(9)
0
(0)
  • Rate this reply
View profile
Solved
Apr 11, 2013 9:10:38 AM
0
(0)
ACE - Expert
Edited by aviewer on Apr 11, 2013 at 9:23:46 AM

darisb - Based on your last sentence, I believe you have the general idea. Let me see I can clarify.

With DSL the dial tone and DSL are "overlaid" & separated by the filters.

With U-verse the dial tone is VOIP that rides the "DSL" signal & is available only at the phone jack on the RG(modem)

To feed the phones in the rest of the house you connect from the center connections on the RJ-11 jack on the modem back into the house wiring. This can be done using another center connection or the outer connection on the input jack is wired to the center connection on the rest of the jacks.

Be sure the house wiring for tels is not connected to the direct connection from the NID to the RG (modem). THis is probably what is causing your problem. If not, I wonder if your POTS was not disconnected. Although, I think that is a stretch.

Google RJ-11 & click on images to view jack wiring. Post if you have questions.

darisb - Based on your last sentence, I believe you have the general idea. Let me see I can clarify.

With DSL the dial tone and DSL are "overlaid" & separated by the filters.

With U-verse the dial tone is VOIP that rides the "DSL" signal & is available only at the phone jack on the RG(modem)

To feed the phones in the rest of the house you connect from the center connections on the RJ-11 jack on the modem back into the house wiring. This can be done using another center connection or the outer connection on the input jack is wired to the center connection on the rest of the jacks.

Be sure the house wiring for tels is not connected to the direct connection from the NID to the RG (modem). THis is probably what is causing your problem. If not, I wonder if your POTS was not disconnected. Although, I think that is a stretch.

Google RJ-11 & click on images to view jack wiring. Post if you have questions.

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: 2Wire gateway: Only one phone rings and can access voice mail

[ Edited ]
2 of 10 (1,527 Views)
Solution
0
(0)
  • Rate this reply
View profile
Apr 14, 2013 5:06:00 AM
0
(0)
Tutor

That worked.  Thanks.

That worked.  Thanks.

Re: 2Wire gateway: Only one phone rings and can access voice mail

3 of 10 (1,423 Views)
0
(0)
  • Rate this reply
View profile
Apr 14, 2013 4:54:12 PM
0
(0)
Professor
Since you are using Digital Voice, you no longer need the filters on the phone jacks. If you are getting problems with the signal, and because you did a Self-Install, you really need a technician on site to fix the issue, which could be anything from a Bridge-Tap, to inside wiring screwed up, etc..
________________________________________________________________

"Ren: Now listen, Cadet. I've got a job for you. See this button? Don't touch it! It's the History Eraser button, you fool!

Stimpy: So what'll happen?

Ren: That's just it. We don't know. Maybe something bad, maybe something good. I guess we'll never know, 'cause you're going to guard it. You won't touch it, will you?"
________________________________________________________________
Since you are using Digital Voice, you no longer need the filters on the phone jacks. If you are getting problems with the signal, and because you did a Self-Install, you really need a technician on site to fix the issue, which could be anything from a Bridge-Tap, to inside wiring screwed up, etc..
________________________________________________________________

"Ren: Now listen, Cadet. I've got a job for you. See this button? Don't touch it! It's the History Eraser button, you fool!

Stimpy: So what'll happen?

Ren: That's just it. We don't know. Maybe something bad, maybe something good. I guess we'll never know, 'cause you're going to guard it. You won't touch it, will you?"
________________________________________________________________

Re: 2Wire gateway: Only one phone rings and can access voice mail

4 of 10 (1,395 Views)
0
(0)
  • Rate this reply
View profile
Apr 14, 2013 4:57:48 PM
0
(0)
Tutor
Edited by darisb on Apr 14, 2013 at 4:59:27 PM

Huh? I don't need a technician.  I said the issue is fixed.

Huh? I don't need a technician.  I said the issue is fixed.

Re: 2Wire gateway: Only one phone rings and can access voice mail

[ Edited ]
5 of 10 (1,391 Views)
0
(0)
  • Rate this reply
View profile
Apr 14, 2013 6:40:52 PM
0
(0)
Professor

darisb wrote:

Huh? I don't need a technician.  I said the issue is fixed.


Here, let me past this from your first post "As soon as I removed the filters, the Broadband connection dropped.  I put the filters back on the phone and the Broadband connected again."  You need a technician.  Nothing is fixed.

________________________________________________________________

"Ren: Now listen, Cadet. I've got a job for you. See this button? Don't touch it! It's the History Eraser button, you fool!

Stimpy: So what'll happen?

Ren: That's just it. We don't know. Maybe something bad, maybe something good. I guess we'll never know, 'cause you're going to guard it. You won't touch it, will you?"
________________________________________________________________

darisb wrote:

Huh? I don't need a technician.  I said the issue is fixed.


Here, let me past this from your first post "As soon as I removed the filters, the Broadband connection dropped.  I put the filters back on the phone and the Broadband connected again."  You need a technician.  Nothing is fixed.

________________________________________________________________

"Ren: Now listen, Cadet. I've got a job for you. See this button? Don't touch it! It's the History Eraser button, you fool!

Stimpy: So what'll happen?

Ren: That's just it. We don't know. Maybe something bad, maybe something good. I guess we'll never know, 'cause you're going to guard it. You won't touch it, will you?"
________________________________________________________________

Re: 2Wire gateway: Only one phone rings and can access voice mail

6 of 10 (1,374 Views)
0
(0)
  • Rate this reply
View profile
Apr 14, 2013 7:27:15 PM
0
(0)
Tutor

I get a kick out of you know-it-alls that have nothing useful to contribute.  Aviewer confirmed my theory.  I reconfigured my wiring, and the phones work fine with the filters removed.  If you don't have anything useful to add, why don't you mind your own business?  I said the issue is fixed!

I get a kick out of you know-it-alls that have nothing useful to contribute.  Aviewer confirmed my theory.  I reconfigured my wiring, and the phones work fine with the filters removed.  If you don't have anything useful to add, why don't you mind your own business?  I said the issue is fixed!

Re: 2Wire gateway: Only one phone rings and can access voice mail

7 of 10 (1,361 Views)
0
(0)
  • Rate this reply
View profile
Apr 15, 2013 6:04:50 AM
0
(0)
Professor

darisb wrote:

I get a kick out of you know-it-alls that have nothing useful to contribute.  Aviewer confirmed my theory.  I reconfigured my wiring, and the phones work fine with the filters removed.  If you don't have anything useful to add, why don't you mind your own business?  I said the issue is fixed!


You can get a kick out of anything.  For one, there are no Know it alls as you stated.  I have been doing this stuff over 20 plus years, and it was obvious what your problem is.  But hey, if you think that it is fixed, because you did some bandaid, that is fine, but when issues pop back up, and those filters are still on the line, do not yell when the first thing the tech does, is remove the filters.

 

When a person does a "Self" Install, and they post that there are issues, yes we will always tell you to get a tech on site to look at any problems.  There are reasons why we tell you to get the tech on site, and it is not just so they can come in and look around, they are there to fix issues, so customers do not continue to have issues with their service.

 

Good luck on keeping the service up with your band-aid.

________________________________________________________________

"Ren: Now listen, Cadet. I've got a job for you. See this button? Don't touch it! It's the History Eraser button, you fool!

Stimpy: So what'll happen?

Ren: That's just it. We don't know. Maybe something bad, maybe something good. I guess we'll never know, 'cause you're going to guard it. You won't touch it, will you?"
________________________________________________________________

darisb wrote:

I get a kick out of you know-it-alls that have nothing useful to contribute.  Aviewer confirmed my theory.  I reconfigured my wiring, and the phones work fine with the filters removed.  If you don't have anything useful to add, why don't you mind your own business?  I said the issue is fixed!


You can get a kick out of anything.  For one, there are no Know it alls as you stated.  I have been doing this stuff over 20 plus years, and it was obvious what your problem is.  But hey, if you think that it is fixed, because you did some bandaid, that is fine, but when issues pop back up, and those filters are still on the line, do not yell when the first thing the tech does, is remove the filters.

 

When a person does a "Self" Install, and they post that there are issues, yes we will always tell you to get a tech on site to look at any problems.  There are reasons why we tell you to get the tech on site, and it is not just so they can come in and look around, they are there to fix issues, so customers do not continue to have issues with their service.

 

Good luck on keeping the service up with your band-aid.

________________________________________________________________

"Ren: Now listen, Cadet. I've got a job for you. See this button? Don't touch it! It's the History Eraser button, you fool!

Stimpy: So what'll happen?

Ren: That's just it. We don't know. Maybe something bad, maybe something good. I guess we'll never know, 'cause you're going to guard it. You won't touch it, will you?"
________________________________________________________________

Re: 2Wire gateway: Only one phone rings and can access voice mail

8 of 10 (1,335 Views)
0
(0)
  • Rate this reply
View profile
Apr 15, 2013 7:53:13 AM
0
(0)
Tutor

Are you serious?  

 

Thank you for proving my point that you are a know-it-all. I stated in my previous post that I reconfigured the wirig and AND THE PHONES (I should have written extensions) ARE WORKING WITH THE FILTERS *REMOVED*, and you reply telling me that my service will not be reliable because the filters are still installed.  You are not reading what I'm writing my posts and you've never been to my house, but you are certain that you know what my problem is.  Hillarious.

 

I've been doing computer networking, and a small bit of corporate telephones for businesses for 19 years.  I work with guys like you all the time.  You love to jump into a conversation and tell everyone what they should do. Seriously, God gave you two ears and one mouth for a reason.  Listen, or in this case read, before you start talking.

Are you serious?  

 

Thank you for proving my point that you are a know-it-all. I stated in my previous post that I reconfigured the wirig and AND THE PHONES (I should have written extensions) ARE WORKING WITH THE FILTERS *REMOVED*, and you reply telling me that my service will not be reliable because the filters are still installed.  You are not reading what I'm writing my posts and you've never been to my house, but you are certain that you know what my problem is.  Hillarious.

 

I've been doing computer networking, and a small bit of corporate telephones for businesses for 19 years.  I work with guys like you all the time.  You love to jump into a conversation and tell everyone what they should do. Seriously, God gave you two ears and one mouth for a reason.  Listen, or in this case read, before you start talking.

Re: 2Wire gateway: Only one phone rings and can access voice mail

9 of 10 (1,318 Views)
Highlighted
0
(0)
  • Rate this reply
View profile
Apr 15, 2013 8:13:01 AM
0
(0)
Professor
First off, you came here because you have a issue. Second, I did read everything for your information, and with your explination of the problem, my reply is like the others here, you need to have a technician check out not only your inside wiring, but the wiringin going from the VRad to the house.

You can imagine what you want about me, but I can tell you this, that your arrogant attitude does not fly here.
________________________________________________________________

"Ren: Now listen, Cadet. I've got a job for you. See this button? Don't touch it! It's the History Eraser button, you fool!

Stimpy: So what'll happen?

Ren: That's just it. We don't know. Maybe something bad, maybe something good. I guess we'll never know, 'cause you're going to guard it. You won't touch it, will you?"
________________________________________________________________
First off, you came here because you have a issue. Second, I did read everything for your information, and with your explination of the problem, my reply is like the others here, you need to have a technician check out not only your inside wiring, but the wiringin going from the VRad to the house.

You can imagine what you want about me, but I can tell you this, that your arrogant attitude does not fly here.
________________________________________________________________

"Ren: Now listen, Cadet. I've got a job for you. See this button? Don't touch it! It's the History Eraser button, you fool!

Stimpy: So what'll happen?

Ren: That's just it. We don't know. Maybe something bad, maybe something good. I guess we'll never know, 'cause you're going to guard it. You won't touch it, will you?"
________________________________________________________________

Re: 2Wire gateway: Only one phone rings and can access voice mail

10 of 10 (1,307 Views)
Share this post
Share this post