Ask a question
Search in U-verse Forums

U-verse Forums

Reply
Posted Jan 29, 2012
12:53:02 PM
View profile
Simultaneous Power on/off not working

Hi;

 

Have STB, Vizo TV, Onkyo receiver (on AUX) all programmed into Standard Remote Control and working properly, except for the power on/off simultaneously function.  When I add the receiver to the power on/off simultaneously list, the TV is erased from the list (ie. ATT button then power now controls STB and receiver only).  When I add the TV back into the list, the receiver is erased (ie. ATT button then power now control STB and TV only).  I tried this a half dozen times.

 

Can I expect the power on/off simultaneously function to handle three devices, or can it only handle two?

 

Thanks!

Hi;

 

Have STB, Vizo TV, Onkyo receiver (on AUX) all programmed into Standard Remote Control and working properly, except for the power on/off simultaneously function.  When I add the receiver to the power on/off simultaneously list, the TV is erased from the list (ie. ATT button then power now controls STB and receiver only).  When I add the TV back into the list, the receiver is erased (ie. ATT button then power now control STB and TV only).  I tried this a half dozen times.

 

Can I expect the power on/off simultaneously function to handle three devices, or can it only handle two?

 

Thanks!

0
(0)
  • Rate this reply
View profile
Solved
Jan 29, 2012 12:57:10 PM
0
(0)
ACE - Expert
Edited by aviewer on Jan 29, 2012 at 12:59:47 PM

mmbtallen - To power three items you need to enter three items. it does not add to existing. It only knows the latest entry.
After code press att then TV then aux then enter. If you press enter without pressing any mode key the power follows the mode key setting (1 item)

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Accepted Solution

Simultaneous Power on/off not working

967 views
3 replies
(0) Me too
(0) Me too
Reply
View all replies
(3)
0
(0)
  • Rate this reply
View profile
Jan 29, 2012 12:55:09 PM
0
(0)
Contributor

I should have added that I have tried this with two remotes....

I should have added that I have tried this with two remotes....

Re: Simultaneous Power on/off not working

2 of 4 (966 Views)
0
(0)
  • Rate this reply
View profile
Solved
Jan 29, 2012 12:57:10 PM
0
(0)
ACE - Expert
Edited by aviewer on Jan 29, 2012 at 12:59:47 PM

mmbtallen - To power three items you need to enter three items. it does not add to existing. It only knows the latest entry.
After code press att then TV then aux then enter. If you press enter without pressing any mode key the power follows the mode key setting (1 item)

mmbtallen - To power three items you need to enter three items. it does not add to existing. It only knows the latest entry.
After code press att then TV then aux then enter. If you press enter without pressing any mode key the power follows the mode key setting (1 item)

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Simultaneous Power on/off not working

[ Edited ]
3 of 4 (964 Views)
Solution
Highlighted
0
(0)
  • Rate this reply
View profile
Jan 29, 2012 1:26:17 PM
0
(0)
Contributor

A viewer - I tried your suggestion and it rocks.  I was trying to add devices one at a time instead of all at once.  Everything is working correctly now.  Thank you very much!

A viewer - I tried your suggestion and it rocks.  I was trying to add devices one at a time instead of all at once.  Everything is working correctly now.  Thank you very much!

Re: Simultaneous Power on/off not working

4 of 4 (954 Views)
Advanced
You must be signed in to add attachments
Share this post
Share this post