Ask a question
Search in U-verse Forums

U-verse Forums

Reply
Posted Oct 10, 2011
8:10:10 AM
View profile
"Press OK to browse a list or recordings" while watching DVR
Often when I try to watch a recorded program on my secondary receiver, I get a bar down near the bottom of the screen that says "Press Ok to browse a list of recordings". Pressing OK, back, or exit just stops the playback and returns to the program list, although the program list generally has to rebuild when this happens. I start the program again, but within a few seconds the message reappears. It never happens on the primary DVR, and it happens most of the time (but not all the time) on the secondary box. The box does not lock up or have any other problems. Any ideas?
Often when I try to watch a recorded program on my secondary receiver, I get a bar down near the bottom of the screen that says "Press Ok to browse a list of recordings". Pressing OK, back, or exit just stops the playback and returns to the program list, although the program list generally has to rebuild when this happens. I start the program again, but within a few seconds the message reappears. It never happens on the primary DVR, and it happens most of the time (but not all the time) on the secondary box. The box does not lock up or have any other problems. Any ideas?
0
(0)
  • Rate this reply
View profile
Solved
Jul 16, 2012 9:41:33 AM
0
(0)
Employee
Sorry to hear about the interruptions with the recordings. This is a known issue discovered within the Total Home DVR (THDVR), and is currently being worked on. Unfortunately, there isn't a workaround other than backing out of the recording and restarting it at this time. If you have any additional questions please feel free to send me a PM.
*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.
Accepted Solution

"Press OK to browse a list or recordings" while watching DVR

9,490 views
38 replies
(0) Me too
(0) Me too
Reply
View all replies
(38)
0
(0)
  • Rate this reply
View profile
Jul 20, 2012 6:57:22 AM
0
(0)
Contributor

Ok everyone...I too HAD this same issue...but it is now fixed.

 

For those of you that have the issue that have TWO wifi boxes...very important question .....

 

Do you have one or two WAP's controlling them??

 

If you have two..REMOVE ONE!! PROBLEM SOLVED. they end up fighting for signal and this is causing the issue.  I had one WAP for each box and it was causing the problem. SInce the day I removed it I have had zero messages and the recordings work perfect.

 

I hope this is a fix for some of you.  I know it worked perfect for me.


Dave

Ok everyone...I too HAD this same issue...but it is now fixed.

 

For those of you that have the issue that have TWO wifi boxes...very important question .....

 

Do you have one or two WAP's controlling them??

 

If you have two..REMOVE ONE!! PROBLEM SOLVED. they end up fighting for signal and this is causing the issue.  I had one WAP for each box and it was causing the problem. SInce the day I removed it I have had zero messages and the recordings work perfect.

 

I hope this is a fix for some of you.  I know it worked perfect for me.


Dave

Re: "Press OK to browse a list or recordings" while watching DVR

31 of 39 (1,715 Views)
0
(0)
  • Rate this reply
View profile
Jul 20, 2012 7:10:42 AM
0
(0)
Teacher
I don't think that's the issue I had only one WAP and the problem was there so I don't think it has anything to do with having two WAPs it's something more serious as I was told by a field manager that came out to my house. They don't know exactly what it is though.
I don't think that's the issue I had only one WAP and the problem was there so I don't think it has anything to do with having two WAPs it's something more serious as I was told by a field manager that came out to my house. They don't know exactly what it is though.

Re: "Press OK to browse a list or recordings" while watching DVR

32 of 39 (1,711 Views)
0
(0)
  • Rate this reply
View profile
Jul 20, 2012 7:57:10 AM
0
(0)
ACE - Expert

RamAirDave wrote:

 

Ok everyone...I too HAD this same issue...but it is now fixed.

 

For those of you that have the issue that have TWO wifi boxes...very important question .....

 

Do you have one or two WAP's controlling them??

 

If you have two..REMOVE ONE!! PROBLEM SOLVED. they end up fighting for signal and this is causing the issue.  I had one WAP for each box and it was causing the problem. SInce the day I removed it I have had zero messages and the recordings work perfect.

 

I hope this is a fix for some of you.  I know it worked perfect for me.


Dave


I don't know how or why you had two WAP's.  If you have 2 wireless receivers, you should be provided with a single WAP to control both receivers.  Also, I agree that having 2 WAP's is not the cause of the issue.


RamAirDave wrote:

 

Ok everyone...I too HAD this same issue...but it is now fixed.

 

For those of you that have the issue that have TWO wifi boxes...very important question .....

 

Do you have one or two WAP's controlling them??

 

If you have two..REMOVE ONE!! PROBLEM SOLVED. they end up fighting for signal and this is causing the issue.  I had one WAP for each box and it was causing the problem. SInce the day I removed it I have had zero messages and the recordings work perfect.

 

I hope this is a fix for some of you.  I know it worked perfect for me.


Dave


I don't know how or why you had two WAP's.  If you have 2 wireless receivers, you should be provided with a single WAP to control both receivers.  Also, I agree that having 2 WAP's is not the cause of the issue.

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: "Press OK to browse a list or recordings" while watching DVR

33 of 39 (1,704 Views)
Highlighted
0
(0)
  • Rate this reply
View profile
Jul 20, 2012 10:06:17 AM
0
(0)
ACE - Expert

I would say that having 2 WAPs could be one potential cause of this issue.  However, it is not the only potential cause, as there are many more ways of introducing connection issues between the STB and the DVR.

 

 

I would say that having 2 WAPs could be one potential cause of this issue.  However, it is not the only potential cause, as there are many more ways of introducing connection issues between the STB and the DVR.

 

 

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: "Press OK to browse a list or recordings" while watching DVR

34 of 39 (1,699 Views)
0
(0)
  • Rate this reply
View profile
Jul 22, 2012 10:58:58 PM
0
(0)
Contributor

I have had the exact same problem on and off since January. The ATT tech person was out at my house 5-6 times over about a 6-8 week period. It all started when I was getting pixelation on my DVR. The tech person said it was because my coax had too much interference. She recommended having her run Cat-5 and going wireless, claiming that would solve the pixelation problems. I spent the $100+ installation fee and $49 for 2 wireless boxes (BTW, she claimed there would be no monthly fee with the wireless boxes, just a one-time $49 fee per box....not true - it's $49 + $6.99/mo.).  

 

The problems got much worse after that and she replaced wireless boxes, then put in a new DVR. Finally, she said it had to be a software problem and that they needed to do a "rip-and-rebuild" (I think that's what it was called). They essentially would delete my service from their system then start over, as though it was a new order and systematically put each service back into the system. 

 

The problems became far more intermittent after that, but never went away completely. The problems that we encounter are: 

 

1. That annoying "Press OK to browse a list of recordings" message, which pops up without warning in the middle of a show. It was far less frequent for a few months, but lately, it's been popping up about every 10-15 minutes. And, as others have noted, the only way to get it to go away is to hit OK and then wait for the DVR list to repopulate. When you click "resume," it usually doesn't take you back to where you were in the show, but either to the very beginning or to some point between the beginning and where you were when the "Press OK" message popped up. This is a HUGE annoyance and makes me regret re-upping with U-Verse for another year. If this isn't fixed by the time my renewal is up, as much as I like the overall U-Verse package, next time I WILL go back to Comcast.

 

2. The audio will disappear for about 1-2 seconds usually a few times an hour. It's almost as if I hit mute for 1-2 seconds. The video isn't affected, just the audio.

 

3. The remote control is far less responsive with the wireless box than it is with the regular DVR. I continually have to hit the same button several times or press much more slowly for it to respond. I've switched out the remotes and it's not the remote itself. Rather, it seems to be a lack of responsiveness between the remote and the wireless box. In the room with the DVR, it's far more responsive.


Since all this started, I've also had several other really weird instances where the screen either goes dark or reboots itself without warning or where the wireless box turns off and then on all by itself.

 

I'm not sure if I should call back the tech person who came out all those times earlier this year or if I should call the 800 # and start over with a new technician. I'm hoping that "ATTKenneth" can provide some guidance/suggestions on who I can get to remedy this. It sounds like this is a known issue, but from this thread, it also sounds like going back to wired from wireless may be the best solution for right now...unless a fix is imminent. 

 

Any suggestions, Kenneth???

 

 


ATTKenneth wrote:
Sorry to hear about the interruptions with the recordings. This is a known issue discovered within the Total Home DVR (THDVR), and is currently being worked on. Unfortunately, there isn't a workaround other than backing out of the recording and restarting it at this time. If you have any additional questions please feel free to send me a PM.

 

I have had the exact same problem on and off since January. The ATT tech person was out at my house 5-6 times over about a 6-8 week period. It all started when I was getting pixelation on my DVR. The tech person said it was because my coax had too much interference. She recommended having her run Cat-5 and going wireless, claiming that would solve the pixelation problems. I spent the $100+ installation fee and $49 for 2 wireless boxes (BTW, she claimed there would be no monthly fee with the wireless boxes, just a one-time $49 fee per box....not true - it's $49 + $6.99/mo.).  

 

The problems got much worse after that and she replaced wireless boxes, then put in a new DVR. Finally, she said it had to be a software problem and that they needed to do a "rip-and-rebuild" (I think that's what it was called). They essentially would delete my service from their system then start over, as though it was a new order and systematically put each service back into the system. 

 

The problems became far more intermittent after that, but never went away completely. The problems that we encounter are: 

 

1. That annoying "Press OK to browse a list of recordings" message, which pops up without warning in the middle of a show. It was far less frequent for a few months, but lately, it's been popping up about every 10-15 minutes. And, as others have noted, the only way to get it to go away is to hit OK and then wait for the DVR list to repopulate. When you click "resume," it usually doesn't take you back to where you were in the show, but either to the very beginning or to some point between the beginning and where you were when the "Press OK" message popped up. This is a HUGE annoyance and makes me regret re-upping with U-Verse for another year. If this isn't fixed by the time my renewal is up, as much as I like the overall U-Verse package, next time I WILL go back to Comcast.

 

2. The audio will disappear for about 1-2 seconds usually a few times an hour. It's almost as if I hit mute for 1-2 seconds. The video isn't affected, just the audio.

 

3. The remote control is far less responsive with the wireless box than it is with the regular DVR. I continually have to hit the same button several times or press much more slowly for it to respond. I've switched out the remotes and it's not the remote itself. Rather, it seems to be a lack of responsiveness between the remote and the wireless box. In the room with the DVR, it's far more responsive.


Since all this started, I've also had several other really weird instances where the screen either goes dark or reboots itself without warning or where the wireless box turns off and then on all by itself.

 

I'm not sure if I should call back the tech person who came out all those times earlier this year or if I should call the 800 # and start over with a new technician. I'm hoping that "ATTKenneth" can provide some guidance/suggestions on who I can get to remedy this. It sounds like this is a known issue, but from this thread, it also sounds like going back to wired from wireless may be the best solution for right now...unless a fix is imminent. 

 

Any suggestions, Kenneth???

 

 


ATTKenneth wrote:
Sorry to hear about the interruptions with the recordings. This is a known issue discovered within the Total Home DVR (THDVR), and is currently being worked on. Unfortunately, there isn't a workaround other than backing out of the recording and restarting it at this time. If you have any additional questions please feel free to send me a PM.

 

Re: "Press OK to browse a list or recordings" while watching DVR

35 of 39 (1,661 Views)
0
(0)
  • Rate this reply
View profile
Aug 13, 2012 6:44:51 PM
0
(0)
Contributor

To ROD707 - I am having the exact same problems with the wireless box that you described...and this has been going on since January2012.

It takes on average 1:15 mins to watch a normal 45min to 60 min show because that ridiculous banner, "Press OK to browse a list of recordings" comes up at least 6 to 10 times during the show.  When I press OK, it takes several minutes for the menu to rebuild and give me the option to select the show from the list of my recordings.  Unfortunately, I usually have no other option but to start the show at the beginning.  And when that happens the sound gets majorly reduced to where I have to turn the tv up to the max volume to hear the show.

Agree also with the issues about the remote control not being responsive.

 

Without a doubt the worst service of any TV/Cable company.  You can try to call them and you get the total runaround.  Directv was better even during a thunderstorm.

 

To ATTKenneth:

I a sure you are a nice person but you sound like a broken record.  Every response you give is the same, "Sorry to hear about the interruptions with the recordings. This is a known issue discovered within the Total Home DVR (THDVR), and is currently being worked on. Unfortunately, there isn't a workaround other than backing out of the recording and restarting it at this time. If you have any additional questions please feel free to send me a PM."

 

I DO NOT BELIEVE FOR ONE MINUTE ATNT IS WORKING ON THIS ISSUE.


To ROD707 - I am having the exact same problems with the wireless box that you described...and this has been going on since January2012.

It takes on average 1:15 mins to watch a normal 45min to 60 min show because that ridiculous banner, "Press OK to browse a list of recordings" comes up at least 6 to 10 times during the show.  When I press OK, it takes several minutes for the menu to rebuild and give me the option to select the show from the list of my recordings.  Unfortunately, I usually have no other option but to start the show at the beginning.  And when that happens the sound gets majorly reduced to where I have to turn the tv up to the max volume to hear the show.

Agree also with the issues about the remote control not being responsive.

 

Without a doubt the worst service of any TV/Cable company.  You can try to call them and you get the total runaround.  Directv was better even during a thunderstorm.

 

To ATTKenneth:

I a sure you are a nice person but you sound like a broken record.  Every response you give is the same, "Sorry to hear about the interruptions with the recordings. This is a known issue discovered within the Total Home DVR (THDVR), and is currently being worked on. Unfortunately, there isn't a workaround other than backing out of the recording and restarting it at this time. If you have any additional questions please feel free to send me a PM."

 

I DO NOT BELIEVE FOR ONE MINUTE ATNT IS WORKING ON THIS ISSUE.


Re: "Press OK to browse a list or recordings" while watching DVR

36 of 39 (1,492 Views)
0
(0)
  • Rate this reply
View profile
Nov 5, 2012 3:12:11 PM
0
(0)
Tutor

I just realized today that this issue has resolved itself for me.  I made no changes and was just occasionally checking back for any news on a fix, then I kind of forgot about it until today.  I was getting the "Press OK To Browse A List Of Recordings" banner at least once (usually more) during the playback of every recording using a wireless receiver.  I also noticed that after the first time restarting a recording  the volume of the playback would get annoyingly low and I would have to crank up the volume for the remainder of the recording.  Hopefully this was fixed for everyone, but unfortunately I don't have any more information.  Maybe AT&T finally did release a fix?

I just realized today that this issue has resolved itself for me.  I made no changes and was just occasionally checking back for any news on a fix, then I kind of forgot about it until today.  I was getting the "Press OK To Browse A List Of Recordings" banner at least once (usually more) during the playback of every recording using a wireless receiver.  I also noticed that after the first time restarting a recording  the volume of the playback would get annoyingly low and I would have to crank up the volume for the remainder of the recording.  Hopefully this was fixed for everyone, but unfortunately I don't have any more information.  Maybe AT&T finally did release a fix?

Re: "Press OK to browse a list or recordings" while watching DVR

37 of 39 (965 Views)
0
(0)
  • Rate this reply
View profile
May 24, 2015 4:23:08 PM
0
(0)
Contributor

This appears to still be an issue. I got the message at exactly 2 hours into a recorded movie on a STB. THis needs to be fixed. I do not want to have to press OK, get taken out of my movie, go throught the list to find what I was watching, restart and find the point I was at. THAT IS AN UNACCEPTABLE SOLUTION. For what we all pay AT&T monthly this should have already been fixed. Since I got this today that would make this about a 4 year long issue.

This appears to still be an issue. I got the message at exactly 2 hours into a recorded movie on a STB. THis needs to be fixed. I do not want to have to press OK, get taken out of my movie, go throught the list to find what I was watching, restart and find the point I was at. THAT IS AN UNACCEPTABLE SOLUTION. For what we all pay AT&T monthly this should have already been fixed. Since I got this today that would make this about a 4 year long issue.

Re: "Press OK to browse a list or recordings" while watching DVR

38 of 39 (240 Views)
0
(0)
  • Rate this reply
View profile
May 24, 2015 4:42:09 PM
0
(0)
ACE - Expert

@Nunya0 Notice this is a 3 year old thread? Smiley Surprised

 

Chris
__________________________________________________________

Please NO SD stretch-o-vision or 480 SD HD Channels
Need Help? PM ATT Uverse Care (all service problems)
ATT Customer Care(all other problems)
Your Results May Vary, In My Humble Opinion
I Call It Like I See It, Simply a U-verse user, nothing more

@Nunya0 Notice this is a 3 year old thread? Smiley Surprised

 

Chris
__________________________________________________________

Please NO SD stretch-o-vision or 480 SD HD Channels
Need Help? PM ATT Uverse Care (all service problems)
ATT Customer Care(all other problems)
Your Results May Vary, In My Humble Opinion
I Call It Like I See It, Simply a U-verse user, nothing more

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: "Press OK to browse a list or recordings" while watching DVR

39 of 39 (233 Views)
Advanced
You must be signed in to add attachments
Share this post
Share this post