Ask a question
Search in U-verse Forums

U-verse Forums

Reply
Highlighted
Posted Oct 10, 2011
8:19:32 AM
View profile
XBOX STB picture lags out

Backstory: Had uverse on xbox at an old location, moved to new location with uverse, spent 2 hours on the phone last night getting it provisioned.

 

Today: turned xbox on to find that the picture came up, but only for a second, then it lagged out. Tried SD channels, the picture lasted a tad longer then lagged out.

 

My question: the xbox is currently connected via ethernet-> powerline adapter -> gateway. Is this what could be causing the problem? Do the powerline adapters not provide enough bandwidth/supporting protocols to handle uverse tv?

 

2nd question: I seem to have lost my hpna adapter in the move, so is there a way i can either order another one or possibly connect my xbox in a different fashion, such as using a wireless adapter instead?

 

Thanks!

Backstory: Had uverse on xbox at an old location, moved to new location with uverse, spent 2 hours on the phone last night getting it provisioned.

 

Today: turned xbox on to find that the picture came up, but only for a second, then it lagged out. Tried SD channels, the picture lasted a tad longer then lagged out.

 

My question: the xbox is currently connected via ethernet-> powerline adapter -> gateway. Is this what could be causing the problem? Do the powerline adapters not provide enough bandwidth/supporting protocols to handle uverse tv?

 

2nd question: I seem to have lost my hpna adapter in the move, so is there a way i can either order another one or possibly connect my xbox in a different fashion, such as using a wireless adapter instead?

 

Thanks!

0
(0)
  • Rate this reply
View profile
Solved
Oct 10, 2011 5:54:43 PM
0
(0)
Expert

Most powerline Ethernet adapters will not handle multicast traffic.  U-Verse sends IPTV as about 5-10 seconds of unicast traffic when you first change channels, then switches to the multicast stream.  If your channels come in for 5-10 seconds OK, then freeze, this is the problem.

 

You can also verify this by attempting to watch a video-on-demand (VOD).  VOD is delivered unicast, so these will probably work.

 

If your powerline Ethernet adapters are 85Mbps, they definitely don't support multicast.  Some of the 200Mbps powerline adapters do.  If you have to use a powerline adapter, try a 200Mbps pair.  If those don't work either, you will have to run an Ethernet cable.

 

Accepted Solution

XBOX STB picture lags out

805 views
3 replies
(0) Me too
(0) Me too
Reply
View all replies
(3)
0
(0)
  • Rate this reply
View profile
Oct 10, 2011 1:16:45 PM
0
(0)
ACE - Professor

The powerline adapter is most likely your problem here. Most powerline adapters just can handle the traffic that UVerse TV would require.

 

As for the HPNA adapter, contact UVerse customer support and see if they will provide you a new one. If they can't/don't/won't send me a PM and I'll help you out.

-------

Resident Xbox ACE. Ask me almost anything about Xbox on U-Verse.

Xbox Gamertag: americangame
PSN: americangame
Steam:americangame
When friending me mention that you found me on the AT&T forums.

The powerline adapter is most likely your problem here. Most powerline adapters just can handle the traffic that UVerse TV would require.

 

As for the HPNA adapter, contact UVerse customer support and see if they will provide you a new one. If they can't/don't/won't send me a PM and I'll help you out.

-------

Resident Xbox ACE. Ask me almost anything about Xbox on U-Verse.

Xbox Gamertag: americangame
PSN: americangame
Steam:americangame
When friending me mention that you found me on the AT&T forums.
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: XBOX STB picture lags out

2 of 4 (792 Views)
0
(0)
  • Rate this reply
View profile
Oct 10, 2011 5:03:59 PM
0
(0)
Scholar

I agree the powerline adaptor is probably the problem.

 

You could verify this by plugging your DVR into it, and see if you get the same results.

I agree the powerline adaptor is probably the problem.

 

You could verify this by plugging your DVR into it, and see if you get the same results.

Re: XBOX STB picture lags out

3 of 4 (781 Views)
0
(0)
  • Rate this reply
View profile
Solved
Oct 10, 2011 5:54:43 PM
0
(0)
Expert

Most powerline Ethernet adapters will not handle multicast traffic.  U-Verse sends IPTV as about 5-10 seconds of unicast traffic when you first change channels, then switches to the multicast stream.  If your channels come in for 5-10 seconds OK, then freeze, this is the problem.

 

You can also verify this by attempting to watch a video-on-demand (VOD).  VOD is delivered unicast, so these will probably work.

 

If your powerline Ethernet adapters are 85Mbps, they definitely don't support multicast.  Some of the 200Mbps powerline adapters do.  If you have to use a powerline adapter, try a 200Mbps pair.  If those don't work either, you will have to run an Ethernet cable.

 

Most powerline Ethernet adapters will not handle multicast traffic.  U-Verse sends IPTV as about 5-10 seconds of unicast traffic when you first change channels, then switches to the multicast stream.  If your channels come in for 5-10 seconds OK, then freeze, this is the problem.

 

You can also verify this by attempting to watch a video-on-demand (VOD).  VOD is delivered unicast, so these will probably work.

 

If your powerline Ethernet adapters are 85Mbps, they definitely don't support multicast.  Some of the 200Mbps powerline adapters do.  If you have to use a powerline adapter, try a 200Mbps pair.  If those don't work either, you will have to run an Ethernet cable.

 

Re: XBOX STB picture lags out

4 of 4 (776 Views)
Solution
Advanced
You must be signed in to add attachments
Share this post
Share this post