Ask a question

    Reply
    Posted Jan 31, 2013
    1:37:08 PM
    View profile
    Unresponsive or slow Motorola receiver

    Hello,

     

    Anyone else have the problem where the IR remote that comes with the Motorola receiver is very slow to operate the Motorola unit?  Channel change is slow, selecting Guide is slow, etc.  Even going right up to the receiver with the remote, it can be slow to respond.  I understand the IR remote requires line of sight, how much closer does it have to be if I am inches away from the unit with the remote?  I am not sure that going with the RF remote would alleviate this, surely other folks have this problem?

     

    Thanks,

     

    0
    (0)
    • Rate this reply
    View profile
    Solved
    Feb 13, 2013 4:02:57 AM
    0
    (0)
    ACE - Master

    Have you RESET/RE-BOOTED all of your boxes including the DVR?  This will cause the boxes to update the memory allocation on each box and your problems will be solved.

    "If you find this post helpful and it solved your issue please mark it as a solution.  This will help other forum members locate it and will also let everyone know that it corrected your problem. If they have the same issue they will know how to solve theirs"

    *The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
    Accepted Solution

    Unresponsive or slow Motorola receiver

    3,012 views
    19 replies
    (0) Me too
    (0) Me too
    Post reply
    View all replies
    (19)
    0
    (0)
    • Rate this reply
    View profile
    Jan 31, 2013 2:29:19 PM
    0
    (0)
    ACE - Master
    mcndev21 - When you press function or number buttons on the remote - Watch the green oval light on the STB - It blinks when it receives the IR signal from the remote.

    If it blinks immediately - then there is a delay - then it completes the function/number you pressed - It is not the remote - It is the STB processing your request taking too long.

    If the light does not blink or blinks & then does the wrong function - The STB is not seeing a good IR signal - It is being corrupted by another source such as the TV screen or lighting.

    You could test for this by hiding the remote and STB under a tent to see if it works better.

    If it did the RF remote would solve the problem. But, the STB needs to be hidden in a cabinet so that the IR sensor does not still see the ambient light that is causing the problem.

    If your problem is delay & not "the wrong result" it is probably just a slow processor. There seems to be a lot of that. Whole house DVR is probably too much work for the STB processor.
    *The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

    Re: Unresponsive or slow Motorola receiver

    2 of 20 (3,003 Views)
    0
    (0)
    • Rate this reply
    View profile
    Jan 31, 2013 9:30:04 PM
    0
    (0)
    Master

    Whenever I have real slow remote response I install new batteries and it works a whole lot faster.

    Re: Unresponsive or slow Motorola receiver

    3 of 20 (2,984 Views)
    0
    (0)
    • Rate this reply
    View profile
    Feb 4, 2013 12:28:44 PM
    0
    (0)
    Teacher

    Mine just started acting up in the last couple weeks too.  I have a Harmony 900 that I have been using since we got Uverse a couple years ago (cause we initially had problems with the slowness with the original remote signal, probably due to the TV) and put the box in our A/V cabinet with a RF blaster.  It had been working great until late last week when all of a sudden it started responding REALLY slow.  Like hold down the key I wanted for 2-4 seconds for it to register slow.  I tried rebooting the STB and the Router, but it didn't help.  My wife unplugged & replugged in the STB and it seemed to work okay again until this last Saturday where it started acting up again...

     

    Not sure what is going on, but it's getting very annoying...

    Re: Unresponsive or slow Motorola receiver

    4 of 20 (2,926 Views)
    Highlighted
    0
    (0)
    • Rate this reply
    View profile
    Feb 5, 2013 7:38:02 AM
    0
    (0)
    Employee

    Also: IF it seems to happen on most / all of your STBs, then check the capacity of your DVR's hard drive. IF the drive is full, or near full, the DVR cannot respond to the request as reliably, because it's very busy trying to buffer the streams to whichever TBs are active.

     

    If there's also an active recording session, that may add to the issue.

     

    For all but the 100 level subs (that don't have a DVR), the DVR is an active device ... since it has to do the buffering for "trick" features of whole home DVR (RT pause, etc), it has to coordinate with the STB regarding channel changes.  If the DVR is swamped, the whole system tends to respond more slowly.

    Sent from my phone.
    *I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

    Re: Unresponsive or slow Motorola receiver

    5 of 20 (2,890 Views)
    0
    (0)
    • Rate this reply
    View profile
    Feb 5, 2013 8:41:25 AM
    0
    (0)
    Teacher

    I know our DVR is about a little less then half full.  And we only use the one STB.  We have a second one in our guest room, but it really never gets used.  And our slowness happens during recording and non-recording times.  Right now it is all the time.  

    Re: Unresponsive or slow Motorola receiver

    6 of 20 (2,879 Views)
    0
    (0)
    • Rate this reply
    View profile
    Feb 6, 2013 7:29:14 PM
    0
    (0)
    Voyager
    Edited by Oysuzanna on Feb 6, 2013 at 7:31:20 PM

    I'm having the same problem.  It started about a week ago.  The green button responds immediately to my press of the remote button, but the action on the screen is very delayed.  My batteries are  new and I don't have a heavy load of DVR programs.  

    I also noticed that my incoming phone calls don't appear on my TV screen anymore, which caused me to look at the menu options - in addition to no longer having the option to route incoming calls through TV screen, there seem to be other changes to some of the menu options.  I wonder if there has been a software update that is causing the problems.

    Re: Unresponsive or slow Motorola receiver

    [ Edited ]
    7 of 20 (2,841 Views)
    0
    (0)
    • Rate this reply
    View profile
    Feb 7, 2013 9:04:19 AM
    0
    (0)
    Tutor

    Change the 4:3 over-ride in the cable box service menu from 480i to 480p.  To access the menu leave the tv on and turn off the cable box.  hit the menu button on the cable box or cable box remote.  Use the arrow keys to navigate and change the setting, hit power twice to save and turn it back to it. While in there make sure the tv type is 16:9 and hdmi.yprpb output is on 1080i

    Re: Unresponsive or slow Motorola receiver

    8 of 20 (2,790 Views)
    0
    (0)
    • Rate this reply
    View profile
    Feb 7, 2013 10:17:09 AM
    0
    (0)
    ACE - Master
    jlfonz - I hit menu on the box & menu on the remote & did not get a menu on my Motorola box.
    *The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

    Re: Unresponsive or slow Motorola receiver

    9 of 20 (2,779 Views)
    0
    (0)
    • Rate this reply
    View profile
    Feb 7, 2013 10:20:34 AM
    0
    (0)
    Voyager

    Me, too.

     

    Re: Unresponsive or slow Motorola receiver

    10 of 20 (2,777 Views)
    0
    (0)
    • Rate this reply
    View profile
    Feb 7, 2013 10:34:53 AM
    0
    (0)
    Voyager
    Edited by Oysuzanna on Feb 7, 2013 at 10:36:21 AM

    I just turned the cable and tv on and pressed the cable box Menu.  Then went to Options and pressed "Restart".   System asked me to confirm I wanted to restart and I did.  The system rebooted ( or something) and the system came back on and said that there was an update for my TV service.  It loaded and a few minutes after the TV and system came back on (and I did wait a couple of minutes so all the info including dvr'd programs could reload), I used my remote and it was acting just fine.  Response time back to normal.  I'm in Northeastern Ohio, so don't know whether it is a nationwide fix.....surprised me.

    Re: Unresponsive or slow Motorola receiver

    [ Edited ]
    11 of 20 (2,773 Views)
    0
    (0)
    • Rate this reply
    View profile
    Feb 7, 2013 10:37:01 AM
    0
    (0)
    Tutor
    Edited by jlfonz on Feb 7, 2013 at 10:39:15 AM

    Sometimes it takes many tries to get it to stay on the screen meaning be patient and keep trying the button every several seconds.  I have had to try for several minutes in some cases.  The reason it does not show up is because the service menu is displayed in the format you are trying to change.  What is the model number of the cable box you have?  The newer motorolas with a -2 or P2 at the end of the model have the setting in the regular cable box menu and is called SD format (or SD...something) and will give you the same options allthough what I have found is that those new ones are beiing delivered with the HD mode in 720p (change that to 1080i) and the SD format is in the "off" position.  change it to 480p.

    Re: Unresponsive or slow Motorola receiver

    [ Edited ]
    12 of 20 (2,769 Views)
    0
    (0)
    • Rate this reply
    View profile
    Feb 7, 2013 3:46:37 PM
    0
    (0)
    Expert
    jlfonz,

    I believe you are talking about different Motorola boxes. These are not cable boxes that U-Verse uses, these are IPTV receivers. They do not have this service menu that you speak of, to my knowledge, and definitely do not have a 480p output mode.

    The resolution settings are available in the user-accessible menu under Menu -> Options -> System Options -> Aspect Ratio. The choices are 480i standard, 480i widescreen, 720p, and 1080i.

    Re: Unresponsive or slow Motorola receiver

    13 of 20 (2,709 Views)
    0
    (0)
    • Rate this reply
    View profile
    Feb 8, 2013 9:05:36 AM
    0
    (0)
    Tutor

    What is the model number?  It should be right on the front of the box.

    Re: Unresponsive or slow Motorola receiver

    14 of 20 (2,665 Views)
    0
    (0)
    • Rate this reply
    View profile
    Feb 8, 2013 11:37:53 AM
    0
    (0)
    ACE - Master

    For a fix to the slow remote responce or slowness in general see this thread.

    "If you find this post helpful and it solved your issue please mark it as a solution.  This will help other forum members locate it and will also let everyone know that it corrected your problem. If they have the same issue they will know how to solve theirs"

    *The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

    Re: Unresponsive or slow Motorola receiver

    15 of 20 (2,632 Views)
    0
    (0)
    • Rate this reply
    View profile
    Feb 12, 2013 7:47:19 PM
    0
    (0)
    Voyager
    That thread shows nothing other than screenshots of memory usage.

    My box has been slow for the past two weeks or so. Was sent a new box, but of course that didn't help. Tried different remote, and new batteries.

    Re: Unresponsive or slow Motorola receiver

    16 of 20 (2,483 Views)
    0
    (0)
    • Rate this reply
    View profile
    Solved
    Feb 13, 2013 4:02:57 AM
    0
    (0)
    ACE - Master

    Have you RESET/RE-BOOTED all of your boxes including the DVR?  This will cause the boxes to update the memory allocation on each box and your problems will be solved.

    "If you find this post helpful and it solved your issue please mark it as a solution.  This will help other forum members locate it and will also let everyone know that it corrected your problem. If they have the same issue they will know how to solve theirs"

    *The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

    Re: Unresponsive or slow Motorola receiver

    17 of 20 (2,459 Views)
    Solution
    0
    (0)
    • Rate this reply
    View profile
    Feb 13, 2013 5:05:12 PM
    0
    (0)
    Voyager
    I only had only rebooted the affected receiver previously. Rebooted all 4 at once tonight and so far so good. Lets see how it goes after 24 hours.

    Interestingly enough, during times when it was unresponsive to the remote, the remote feature within the iPad app worked perfectly.

    Re: Unresponsive or slow Motorola receiver

    18 of 20 (2,411 Views)
    0
    (0)
    • Rate this reply
    View profile
    Feb 14, 2013 5:38:58 AM
    0
    (0)
    ACE - Master

    Glad it helped you out!!  As I mentioned in the other thread, it appears that the amount of memory load seems to cause the boxes to start slowing down.  Once past about 85% things slow down.  This happened before around the 2010 time frame.  The same type of memory allocation was introduced and solved it then too. 

    "If you find this post helpful and it solved your issue please mark it as a solution.  This will help other forum members locate it and will also let everyone know that it corrected your problem. If they have the same issue they will know how to solve theirs"

    *The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

    Re: Unresponsive or slow Motorola receiver

    19 of 20 (2,374 Views)
    0
    (0)
    • Rate this reply
    View profile
    Feb 19, 2013 4:40:31 PM
    0
    (0)
    Voyager

    So the slowness came back a couple of times this weekend.  Both times, I noticed that it started about 10 minutes after I turned on the tv with the wireless receiver in the kitchen.  Within a minute of turning off the wireless tv, the family rooom box started acting normal again.

     

    At first, it makes me think that the wireless receiver is somehow increasing the resource load on the DVR box, which in turn slows down the others. (memory around 80% or so).  That may be possible, but the strange thing is that the slow box acts fine if I used the iPad App as a remote.  I would think that a slow box would be slow, regardless of how it interfaces with the remote control.

     

    Anyone have an issue with the wireless receiver causing slow response on another box???

     

     

    Re: Unresponsive or slow Motorola receiver

    20 of 20 (2,261 Views)
    Share this post
    Share this post