Ask a question
Search in U-verse Forums

U-verse Forums

Reply
Highlighted
Posted Jun 4, 2013
11:45:25 AM
View profile
Latest firmware made HDMI 'dark'

Thought Longmire looked awful dark earlier this morning after work, The Glades did look 'dark' after just watching it.  Then finally watching Young & Restless now, it was 'dark' too on my Custom setting.

 

Had to go to the Game setting in my panasonic plasma and run brightness upto 91/100, picture (contrast) upto 98/100 to get very similar PQ to Component; which b4 the download HDMI looked very similar w/o all the brightening on Custom.

 

This is even darker than HDMI was before they downloaded an upgrade that 'lightened' HDMI PQ about 3-4 years ago.  I'm on 2.2.28163.20  UI:5.5.5-nt as of 11:30pm last nite when the DVR rebooted before I got home.  Naybody else seeing this? Smiley Surprised

 

Chris


Please NO SD stretch-o-vision or 480 SD HD Channels
Need Help? 1-800-288-2020, After he gets acct info, press # a bunch of times, get a menu from Mr. Voice recognition
Your Results May Vary, In My Humble Opinion
I Call It Like I See It, Simply a U-verse user, nothing more

 

 

Thought Longmire looked awful dark earlier this morning after work, The Glades did look 'dark' after just watching it.  Then finally watching Young & Restless now, it was 'dark' too on my Custom setting.

 

Had to go to the Game setting in my panasonic plasma and run brightness upto 91/100, picture (contrast) upto 98/100 to get very similar PQ to Component; which b4 the download HDMI looked very similar w/o all the brightening on Custom.

 

This is even darker than HDMI was before they downloaded an upgrade that 'lightened' HDMI PQ about 3-4 years ago.  I'm on 2.2.28163.20  UI:5.5.5-nt as of 11:30pm last nite when the DVR rebooted before I got home.  Naybody else seeing this? Smiley Surprised

 

Chris


Please NO SD stretch-o-vision or 480 SD HD Channels
Need Help? 1-800-288-2020, After he gets acct info, press # a bunch of times, get a menu from Mr. Voice recognition
Your Results May Vary, In My Humble Opinion
I Call It Like I See It, Simply a U-verse user, nothing more

 

 

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
0
(0)
  • Rate this reply
View profile
Solved
Jun 8, 2013 11:26:57 PM
0
(0)
ACE - Expert
Edited by mibrnsurg on Jun 8, 2013 at 11:27:24 PM

Well, I solved the dark HDMI problem, I did a Non-Destructive Disaster Recovery by starting a reboot and unplugging just after the 3 dots appeared.  Then repeated 2 more times and the gear came up, status line completed, then 2 gears and then the status line was quickly undone and a regular reboot started.  Took awhile to get Guide info and my recordings back, but it's there and no dark HDMI picture

 

Figured i would try this as there were only the two of us seeing this problem, it might just be something corrupted when the upgrade came down to me.

 

Thanks to david_t for his document https://getsocial.att.com/docs/DOC-1308 that had the directions. Smiley Wink

 

Chris


Please NO SD stretch-o-vision or 480 SD HD Channels
Need Help? 1-800-288-2020, After he gets acct info, press # a bunch of times, get a menu from Mr. Voice recognition
Your Results May Vary, In My Humble Opinion
I Call It Like I See It, Simply a U-verse user, nothing more

 

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Accepted Solution

Latest firmware made HDMI 'dark'

1,494 views
5 replies
(1) Me too
(1) Me too
Reply
View all replies
(5)
0
(0)
  • Rate this reply
View profile
Jun 6, 2013 6:43:28 AM
0
(0)
ACE - Master

Nope.  Our DVR has updated but the picture looks normal...as before.  But our two regular STBs have NOT updated yet and you've got me worried.  Oh me.  What else?

The problem with socialism is that you eventually run out of other peoples' money. .......Margaret Thatcher

Nope.  Our DVR has updated but the picture looks normal...as before.  But our two regular STBs have NOT updated yet and you've got me worried.  Oh me.  What else?

The problem with socialism is that you eventually run out of other peoples' money. .......Margaret Thatcher
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Latest firmware made HDMI 'dark'

2 of 6 (1,378 Views)
0
(0)
  • Rate this reply
View profile
Jun 6, 2013 7:11:11 AM
0
(0)
Guru

I have gotten the update on my Motorola VIP2250, and I do not notice any significant darkening on HD.  Like hp, though, my 2 STBs (VIP1200) have not updated after 3 days, and I have tried rebooting the RG, then the DVR, then the STBs.   From what I understand in other posts, the updating of STBs seems irregular at best, but at least some have the updated 2.2.28163.10 for the VIP1200s.  All my boxes seem to function normally.  I guess next step is a call to TS, and then Customer Care if necessary.

 

docbombay

"Everything should be made as simple as possible--but not simpler."
--Albert Einstein

I have gotten the update on my Motorola VIP2250, and I do not notice any significant darkening on HD.  Like hp, though, my 2 STBs (VIP1200) have not updated after 3 days, and I have tried rebooting the RG, then the DVR, then the STBs.   From what I understand in other posts, the updating of STBs seems irregular at best, but at least some have the updated 2.2.28163.10 for the VIP1200s.  All my boxes seem to function normally.  I guess next step is a call to TS, and then Customer Care if necessary.

 

docbombay

Re: Latest firmware made HDMI 'dark'

3 of 6 (1,374 Views)
0
(0)
  • Rate this reply
View profile
Jun 7, 2013 12:18:17 AM
0
(0)
Tutor

Chris, I noticied the same 'dimming' in the picture after Monday night's (early Tuesday morning's) update.  Even the guide, menues, and other previously held graphics are definitely darker.

 

It was so dim, in fact, I was concerned my Mitsubishi might be the cause.  Tested other HDMI inputs, cables, and sources (Oppo Blu-Ray).  The DVE Blu-Ray test disc confirmed my findings: only the Motorola VIP2250 has changed in picture quality.

 

For my 1080p DLP, adjusting contrast/brightness didn't resolve the underlying problem.  The black levels only turned grey without revealing anymore hidden detail.  It's as though the image has artificially boosted the blacks and crushed shadow information.

 

This appears to be the same issue when I initially A-B tested HDMI verses Componet when I started service back in August 2008.  Increasing the brightness/contrast actually brought out picture information in the darkest areas of the screen but only on Componet.  HDMI had no effect then as now.

 

We have the same client version and UI.  Have you had the chance to compare the picture quality with Componet connection?  I'd be interested to know your conclusions as it would be difficult to change inputs myself.  Customer service offered to send a replacement DVR but I have too many recordings to give-up on this one.

Chris, I noticied the same 'dimming' in the picture after Monday night's (early Tuesday morning's) update.  Even the guide, menues, and other previously held graphics are definitely darker.

 

It was so dim, in fact, I was concerned my Mitsubishi might be the cause.  Tested other HDMI inputs, cables, and sources (Oppo Blu-Ray).  The DVE Blu-Ray test disc confirmed my findings: only the Motorola VIP2250 has changed in picture quality.

 

For my 1080p DLP, adjusting contrast/brightness didn't resolve the underlying problem.  The black levels only turned grey without revealing anymore hidden detail.  It's as though the image has artificially boosted the blacks and crushed shadow information.

 

This appears to be the same issue when I initially A-B tested HDMI verses Componet when I started service back in August 2008.  Increasing the brightness/contrast actually brought out picture information in the darkest areas of the screen but only on Componet.  HDMI had no effect then as now.

 

We have the same client version and UI.  Have you had the chance to compare the picture quality with Componet connection?  I'd be interested to know your conclusions as it would be difficult to change inputs myself.  Customer service offered to send a replacement DVR but I have too many recordings to give-up on this one.

Re: Latest firmware made HDMI 'dark'

4 of 6 (1,319 Views)
0
(0)
  • Rate this reply
View profile
Jun 7, 2013 12:31:54 AM
0
(0)
ACE - Expert

Component wasn't affected, I did get a comparable HDMI picture by running up the Briteness up to 93 and Picture (contrast) 81, both out of a possible 100 on my Panasonic plasma.

 

Go ahead and post on this thread at Customer Care: https://getsocial.att.com/thread/2091 too and let them know about the DLP problem. Smiley Wink

 

Chris


Please NO SD stretch-o-vision or 480 SD HD Channels
Need Help? 1-800-288-2020, After he gets acct info, press # a bunch of times, get a menu from Mr. Voice recognition
Your Results May Vary, In My Humble Opinion
I Call It Like I See It, Simply a U-verse user, nothing more

Component wasn't affected, I did get a comparable HDMI picture by running up the Briteness up to 93 and Picture (contrast) 81, both out of a possible 100 on my Panasonic plasma.

 

Go ahead and post on this thread at Customer Care: https://getsocial.att.com/thread/2091 too and let them know about the DLP problem. Smiley Wink

 

Chris


Please NO SD stretch-o-vision or 480 SD HD Channels
Need Help? 1-800-288-2020, After he gets acct info, press # a bunch of times, get a menu from Mr. Voice recognition
Your Results May Vary, In My Humble Opinion
I Call It Like I See It, Simply a U-verse user, nothing more

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Latest firmware made HDMI 'dark'

5 of 6 (1,313 Views)
0
(0)
  • Rate this reply
View profile
Solved
Jun 8, 2013 11:26:57 PM
0
(0)
ACE - Expert
Edited by mibrnsurg on Jun 8, 2013 at 11:27:24 PM

Well, I solved the dark HDMI problem, I did a Non-Destructive Disaster Recovery by starting a reboot and unplugging just after the 3 dots appeared.  Then repeated 2 more times and the gear came up, status line completed, then 2 gears and then the status line was quickly undone and a regular reboot started.  Took awhile to get Guide info and my recordings back, but it's there and no dark HDMI picture

 

Figured i would try this as there were only the two of us seeing this problem, it might just be something corrupted when the upgrade came down to me.

 

Thanks to david_t for his document https://getsocial.att.com/docs/DOC-1308 that had the directions. Smiley Wink

 

Chris


Please NO SD stretch-o-vision or 480 SD HD Channels
Need Help? 1-800-288-2020, After he gets acct info, press # a bunch of times, get a menu from Mr. Voice recognition
Your Results May Vary, In My Humble Opinion
I Call It Like I See It, Simply a U-verse user, nothing more

 

Well, I solved the dark HDMI problem, I did a Non-Destructive Disaster Recovery by starting a reboot and unplugging just after the 3 dots appeared.  Then repeated 2 more times and the gear came up, status line completed, then 2 gears and then the status line was quickly undone and a regular reboot started.  Took awhile to get Guide info and my recordings back, but it's there and no dark HDMI picture

 

Figured i would try this as there were only the two of us seeing this problem, it might just be something corrupted when the upgrade came down to me.

 

Thanks to david_t for his document https://getsocial.att.com/docs/DOC-1308 that had the directions. Smiley Wink

 

Chris


Please NO SD stretch-o-vision or 480 SD HD Channels
Need Help? 1-800-288-2020, After he gets acct info, press # a bunch of times, get a menu from Mr. Voice recognition
Your Results May Vary, In My Humble Opinion
I Call It Like I See It, Simply a U-verse user, nothing more

 

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Latest firmware made HDMI 'dark'

[ Edited ]
6 of 6 (1,208 Views)
Solution
Share this post
Share this post