Ask a question
Search in U-verse Forums

U-verse Forums

Reply
Posted Sep 21, 2013
12:14:41 PM
View profile
Connecting wireless receiver without WAP?

So I've had a wireless reciever setup for over a year and it worked fine.  The receiver died so a new one was sent out.  I'm trying to set up the new one but it says I have to sync it with a WAP(Wireless Access Point).  The problem is I don't have one, and it worked fine for the last year without one.  The new receiver I got is the exact same model as the old one (ISB7005).  I have a gateway that appears to have a wireless connection button, but pressing it during the sync up process does nothing.  What am I missing?

So I've had a wireless reciever setup for over a year and it worked fine.  The receiver died so a new one was sent out.  I'm trying to set up the new one but it says I have to sync it with a WAP(Wireless Access Point).  The problem is I don't have one, and it worked fine for the last year without one.  The new receiver I got is the exact same model as the old one (ISB7005).  I have a gateway that appears to have a wireless connection button, but pressing it during the sync up process does nothing.  What am I missing?

0
(0)
  • Rate this reply
View profile
Solved
Sep 21, 2013 12:38:39 PM
0
(0)
ACE - Master

Here is a manual that might assist you in getting things connected.  Page 12 tells how to pair up the devices.

 

http://www.att.com/support_media/images/pdf/uverse/IPN7005_Product_Manual_7_21_11_Final.pdf

"If you find this post helpful and it solved your issue please mark it as a solution.  This will help other forum members locate it and will also let everyone know that it corrected your problem. If they have the same issue they will know how to solve theirs"

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Accepted Solution

Connecting wireless receiver without WAP?

5,020 views
10 replies
(1) Me too
(1) Me too
Reply
View all replies
(10)
0
(0)
  • Rate this reply
View profile
Solved
Sep 21, 2013 12:20:13 PM
0
(0)
ACE - Expert
Yehosha - Working wirelessly requires a WAP that is connected to one of the four network outputs on the RG. Trace each wire to see if you end at a WAP. You can also connect the receiver with a cat5 cable.
Yehosha - Working wirelessly requires a WAP that is connected to one of the four network outputs on the RG. Trace each wire to see if you end at a WAP. You can also connect the receiver with a cat5 cable.
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Connecting wireless receiver without WAP?

2 of 11 (5,017 Views)
Solution
0
(0)
  • Rate this reply
View profile
Solved
Sep 21, 2013 12:38:39 PM
0
(0)
ACE - Master

Here is a manual that might assist you in getting things connected.  Page 12 tells how to pair up the devices.

 

http://www.att.com/support_media/images/pdf/uverse/IPN7005_Product_Manual_7_21_11_Final.pdf

"If you find this post helpful and it solved your issue please mark it as a solution.  This will help other forum members locate it and will also let everyone know that it corrected your problem. If they have the same issue they will know how to solve theirs"

Here is a manual that might assist you in getting things connected.  Page 12 tells how to pair up the devices.

 

http://www.att.com/support_media/images/pdf/uverse/IPN7005_Product_Manual_7_21_11_Final.pdf

"If you find this post helpful and it solved your issue please mark it as a solution.  This will help other forum members locate it and will also let everyone know that it corrected your problem. If they have the same issue they will know how to solve theirs"

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Connecting wireless receiver without WAP?

3 of 11 (5,001 Views)
Solution
0
(0)
  • Rate this reply
View profile
Sep 21, 2013 12:45:56 PM
0
(0)
Contributor

Ok found it.  Man that thing is tiny and the install tech hid it well!  It was in a cabiner behind some board games.

 

New problem now.  It connected, but says "Account Unavailable.  This set top box does not match the account settings."  And my only option is to quit client.

Ok found it.  Man that thing is tiny and the install tech hid it well!  It was in a cabiner behind some board games.

 

New problem now.  It connected, but says "Account Unavailable.  This set top box does not match the account settings."  And my only option is to quit client.

Re: Connecting wireless receiver without WAP?

4 of 11 (4,995 Views)
0
(0)
  • Rate this reply
View profile
Sep 21, 2013 1:13:46 PM
0
(0)
ACE - Master

I would recommend that you send a Private Message to the ATTU-verseCare Community Specialist team.  One of the specialists will respond to your PM shortly.  Please look for the flashing envelope at the top right of the page for your response from a team member.

"If you find this post helpful and it solved your issue please mark it as a solution.  This will help other forum members locate it and will also let everyone know that it corrected your problem. If they have the same issue they will know how to solve theirs"

I would recommend that you send a Private Message to the ATTU-verseCare Community Specialist team.  One of the specialists will respond to your PM shortly.  Please look for the flashing envelope at the top right of the page for your response from a team member.

"If you find this post helpful and it solved your issue please mark it as a solution.  This will help other forum members locate it and will also let everyone know that it corrected your problem. If they have the same issue they will know how to solve theirs"

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Connecting wireless receiver without WAP?

5 of 11 (4,983 Views)
5
(1)
  • Rate this reply
View profile
Sep 21, 2013 9:11:52 PM
5
(1)
Employee
When you received the new wifi STB was there an activation date,?
Your message is one when attempting to swap box before swap request has been issued...
Now your box is dirty (misconfigured) and needs to be cleaned (GUI has been flagged as not usable)
A call to tier support or request for tech visit is now necessary.
Basically box needs unplugged, tech (support) needs long number from box to run cleaning software.
Once box is cleaned, request needs to be placed removing old box (need its GUI number).
Once swap request is approved, can then plug in wifi stb and proceed to link with WAP, update, and set aspect ratio.

If box is not cleaned need new wifi stb. (I have seen some techs not wanting to take time for this and just swap for different wifi receiver.)
When you received the new wifi STB was there an activation date,?
Your message is one when attempting to swap box before swap request has been issued...
Now your box is dirty (misconfigured) and needs to be cleaned (GUI has been flagged as not usable)
A call to tier support or request for tech visit is now necessary.
Basically box needs unplugged, tech (support) needs long number from box to run cleaning software.
Once box is cleaned, request needs to be placed removing old box (need its GUI number).
Once swap request is approved, can then plug in wifi stb and proceed to link with WAP, update, and set aspect ratio.

If box is not cleaned need new wifi stb. (I have seen some techs not wanting to take time for this and just swap for different wifi receiver.)
*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: Connecting wireless receiver without WAP?

6 of 11 (4,926 Views)
0
(0)
  • Rate this reply
View profile
Oct 4, 2014 10:44:56 AM
0
(0)
Contributor

I have a similar problem: it worked fine for about a year with an Ethernet cable plugged from the gateway directly into the receiver.  This is the only Ethernet cable coming out of the gateway (the green one coming in is there too, but that's the connection to the outside world), and it runs directly to my receiver.  I have no idea why it was set up this way; the technician installed it, and it worked fine.  Now it doesn't.  Please help!

I have a similar problem: it worked fine for about a year with an Ethernet cable plugged from the gateway directly into the receiver.  This is the only Ethernet cable coming out of the gateway (the green one coming in is there too, but that's the connection to the outside world), and it runs directly to my receiver.  I have no idea why it was set up this way; the technician installed it, and it worked fine.  Now it doesn't.  Please help!

Re: Connecting wireless receiver without WAP?

7 of 11 (2,522 Views)
0
(0)
  • Rate this reply
View profile
Oct 4, 2014 10:53:07 AM
0
(0)
ACE - Expert

What does it do instead of "work fine?"  Have you tried unplugging both the RG and the misbehaving receiver?

 

What does it do instead of "work fine?"  Have you tried unplugging both the RG and the misbehaving receiver?

 

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Connecting wireless receiver without WAP?

8 of 11 (2,520 Views)
0
(0)
  • Rate this reply
View profile
Oct 4, 2014 1:02:24 PM
0
(0)
Contributor

Now all it shows is "AT&T U-verse" in the middle of the screen and a little spinning icon in the lower right corner.  Occasionally it gets replaced with "Rethink possible" and the same spinning icon.

Now all it shows is "AT&T U-verse" in the middle of the screen and a little spinning icon in the lower right corner.  Occasionally it gets replaced with "Rethink possible" and the same spinning icon.

Re: Connecting wireless receiver without WAP?

9 of 11 (2,494 Views)
0
(0)
  • Rate this reply
View profile
Oct 8, 2014 12:45:48 AM
0
(0)
Contributor

Any advice? I'm still getting no connection...  Can't watch TV.  Do I even need Uverse?

Any advice? I'm still getting no connection...  Can't watch TV.  Do I even need Uverse?

Re: Connecting wireless receiver without WAP?

10 of 11 (2,331 Views)
0
(0)
  • Rate this reply
View profile
Oct 8, 2014 4:45:04 AM
0
(0)
ACE - Expert

Try plugging the cable into one of the other  yellow marked ports on the RG.  I'd also suggest you unplug both the RG and Receiver.  Then plug in the RG, followed by the Receiver.

 

Try plugging the cable into one of the other  yellow marked ports on the RG.  I'd also suggest you unplug both the RG and Receiver.  Then plug in the RG, followed by the Receiver.

 

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Connecting wireless receiver without WAP?

11 of 11 (2,312 Views)
Share this post
Share this post