U-verse Forums

Reply
Posted Jan 20, 2012
3:50:53 AM
View profile
Cisco wireless receiver known issue with playback of recorded content

The wireless STB has a known issue that T needs to address. When viewing recorded content, either SD or HD, the message "Press OK to See Your Recording" appears about every 5 minutes in a white box at the bottom of the screen. The only way to rectify is to press OK, which brings you to the recorded content menu. You then have to select the show you are watching and press Resume Play.  Im returning this box for a refund.

0
(0)
  • Rate this reply
View profile
Solved
Sep 12, 2012 10:56:28 PM
0
(0)
ACE - Expert

There appears to be a new firmware update being pushed out for the wireless receiver.

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
8,180 views
92 replies
(0) Me too
(0) Me too
Post reply
Cancel
Submit
Replies
(92)
0
(0)
  • Rate this reply
View profile
Sep 25, 2012 5:56:25 PM
0
(0)
Mentor
Edited by FormerWillyb on Sep 25, 2012 at 5:57:06 PM

My DVR was already on a coax connection, and my SSID was already a custom name.  Both were that way before I installed the wireless receiver.  So I guess it's safe to say those fixes wouldn't fix it for me?

My DVR was already on a coax connection, and my SSID was already a custom name.  Both were that way before I installed the wireless receiver.  So I guess it's safe to say those fixes wouldn't fix it for me?

Re: Cisco wireless receiver known issue with playback of recorded content

[ Edited ]
91 of 93 (850 Views)
0
(0)
  • Rate this reply
View profile
Sep 25, 2012 6:42:52 PM
0
(0)
Mentor
you had a black screen? Is your tv a flat panel or tube? Foreign voltage from old TVs thru the coax will cause blackouts.
you had a black screen? Is your tv a flat panel or tube? Foreign voltage from old TVs thru the coax will cause blackouts.

Re: Cisco wireless receiver known issue with playback of recorded content

92 of 93 (839 Views)
0
(0)
  • Rate this reply
Nov 5, 2012 3:21:24 PM
0
(0)
Tutor

I just realized today that this issue has resolved itself for me.  I made no changes and was just occasionally checking back for any news on a fix, then I kind of forgot about it until today.  I was getting the "Press OK To Browse A List Of Recordings" banner at least once (usually more) during the playback of every recording using a wireless receiver.  I also noticed that after the first time restarting a recording  the volume of the playback would get annoyingly low and I would have to crank up the volume for the remainder of the recording.  Hopefully this was fixed for everyone, but I don't see any recent responses.  Maybe the firmware release mentioned on the previous page did it?

I just realized today that this issue has resolved itself for me.  I made no changes and was just occasionally checking back for any news on a fix, then I kind of forgot about it until today.  I was getting the "Press OK To Browse A List Of Recordings" banner at least once (usually more) during the playback of every recording using a wireless receiver.  I also noticed that after the first time restarting a recording  the volume of the playback would get annoyingly low and I would have to crank up the volume for the remainder of the recording.  Hopefully this was fixed for everyone, but I don't see any recent responses.  Maybe the firmware release mentioned on the previous page did it?

Re: Cisco wireless receiver known issue with playback of recorded content

93 of 93 (507 Views)
Share this post
Share this post