Reply
Posted Oct 7, 2011
9:21:10 AM
Problem with Pay As You Go Online Registration

Hi,

I have a problem with Pay As You Go Online Registration. (AT&T website)

When I'm filling my personal profile, doesn't give me options for State and Country.

And without that I can't proceed.

Can anyone help me with this?

Thanks

Hi,

I have a problem with Pay As You Go Online Registration. (AT&T website)

When I'm filling my personal profile, doesn't give me options for State and Country.

And without that I can't proceed.

Can anyone help me with this?

Thanks

0
(0)
  • Rate this reply
View profile
Solved
Oct 13, 2011 1:50:16 PM
0
(0)
Tutor

Hi liangxianchen,

Just go to www.paygonline.com and below Login button, pick "Pay As You Go en Español".

 

 

Accepted Solution

Problem with Pay As You Go Online Registration

3,623 views
8 replies
(0) Me too
(0) Me too
Post reply
Cancel
Submit
View all replies
(8)
0
(0)
  • Rate this reply
View profile
Oct 7, 2011 9:59:05 AM
0
(0)
Professor
Edited by ilikewireless on Oct 7, 2011 at 10:00:16 AM

I have my language encoding set at Unicode (UTF-8) and that works for me. Other people set the language encoding to Spanish and that works for them.

I have my language encoding set at Unicode (UTF-8) and that works for me. Other people set the language encoding to Spanish and that works for them.

Re: Problem with Pay As You Go Online Registration

[ Edited ]
2 of 9 (3,617 Views)
0
(0)
  • Rate this reply
View profile
Oct 7, 2011 11:11:12 AM
0
(0)
Scholar

ilikewireless (Hello!) is absolutely right.  The web UI for activation appears to have issues.  And setting/changing the input encoding  (in this case unicode) appears to fix things.

 

As an aside, some foreign users, with foreign localizations, have had problem even when mapping their keyboards and using the "@" on email addresses.  Even ALT+64 (the equivalent of "@") did not work.

ilikewireless (Hello!) is absolutely right.  The web UI for activation appears to have issues.  And setting/changing the input encoding  (in this case unicode) appears to fix things.

 

As an aside, some foreign users, with foreign localizations, have had problem even when mapping their keyboards and using the "@" on email addresses.  Even ALT+64 (the equivalent of "@") did not work.

Re: Problem with Pay As You Go Online Registration

3 of 9 (3,609 Views)
0
(0)
  • Rate this reply
View profile
Oct 10, 2011 10:09:05 AM
0
(0)
Tutor

I tried your suggestions (changing encoding set) but no change. 

In the options just appear "Please select" and no options.

Is it possible to contact AT&T website support to report this? Is there any contact?

Thank you

 

Pb Pay As You Go Online.JPG

I tried your suggestions (changing encoding set) but no change. 

In the options just appear "Please select" and no options.

Is it possible to contact AT&T website support to report this? Is there any contact?

Thank you

 

Pb Pay As You Go Online.JPG

Re: Problem with Pay As You Go Online Registration

4 of 9 (3,585 Views)
0
(0)
  • Rate this reply
View profile
Solved
Oct 10, 2011 1:32:40 PM
0
(0)
Professor

Are you saying that you also tried the Spanish language setting and couldn't get it to work?

Are you saying that you also tried the Spanish language setting and couldn't get it to work?

Re: Problem with Pay As You Go Online Registration

5 of 9 (3,574 Views)
Solution
0
(0)
  • Rate this reply
View profile
Oct 11, 2011 6:41:11 AM
0
(0)
Tutor

Hi,

Changing to Spanish language when I logged, really worked out.

Thanks a lot, ilikewireless.

Hi,

Changing to Spanish language when I logged, really worked out.

Thanks a lot, ilikewireless.

Re: Problem with Pay As You Go Online Registration

6 of 9 (3,549 Views)
0
(0)
  • Rate this reply
View profile
Oct 11, 2011 1:15:29 PM
0
(0)
Professor

joanazul, you're welcome :smileyhappy:

joanazul, you're welcome :smileyhappy:

Re: Problem with Pay As You Go Online Registration

7 of 9 (3,536 Views)
0
(0)
  • Rate this reply
View profile
Oct 13, 2011 12:22:51 PM
0
(0)
Contributor
Edited by liangxianchen on Oct 13, 2011 at 12:58:22 PM

Hi,
Can you tell me how to change to Spanish language? I can not find the Spanish language in the Encoding.
Thanks!

 

I have successed to do that! I am sorry to bother you.

Hi,
Can you tell me how to change to Spanish language? I can not find the Spanish language in the Encoding.
Thanks!

 

I have successed to do that! I am sorry to bother you.

Re: Problem with Pay As You Go Online Registration

[ Edited ]
8 of 9 (3,509 Views)
0
(0)
  • Rate this reply
View profile
Solved
Oct 13, 2011 1:50:16 PM
0
(0)
Tutor

Hi liangxianchen,

Just go to www.paygonline.com and below Login button, pick "Pay As You Go en Español".

 

 

Hi liangxianchen,

Just go to www.paygonline.com and below Login button, pick "Pay As You Go en Español".

 

 

Re: Problem with Pay As You Go Online Registration

9 of 9 (3,497 Views)
Solution
Share this post
Share this post