Wireless Forums

Reply
Posted Nov 29, 2008
12:51:51 PM
View profile
w580i won't play videos
Okay, now that I've gotten the mp3s working, maybe someone could help me figure out why I can't view mp4s? I've copied and pasted them from my computer into the "videos" folder. When I open MyStuff/Videos in the phone, the files are there. However, all I see is a music note icon and when I press the play button, I only get audio. If I go to Entertainment/Video Player, the videos are not there at all. If I open the Walkman and select "all artists" I can play the files, but they're audio only, still no video.

I also tried copying the files into the VideoDJ folder instead, but of course that didn't work either.

These are just MP4s that I downloaded from YouTube. Nothing longer than 7 or 8 minutes.

How can I get this working?

Cheers,
-Brian*
Okay, now that I've gotten the mp3s working, maybe someone could help me figure out why I can't view mp4s? I've copied and pasted them from my computer into the "videos" folder. When I open MyStuff/Videos in the phone, the files are there. However, all I see is a music note icon and when I press the play button, I only get audio. If I go to Entertainment/Video Player, the videos are not there at all. If I open the Walkman and select "all artists" I can play the files, but they're audio only, still no video.

I also tried copying the files into the VideoDJ folder instead, but of course that didn't work either.

These are just MP4s that I downloaded from YouTube. Nothing longer than 7 or 8 minutes.

How can I get this working?

Cheers,
-Brian*
0
(0)
  • Rate this reply
View profile
Solved
Nov 30, 2008 7:26:53 PM
0
(0)
Teacher
Nevermind. Apparently, the w580i prefers .3gp. Once I got the mp4s converted to that format, they played just fine. Kind of an annoying extra step, but whatever.

Cheers,
-Brian*
Accepted Solution

w580i won't play videos

1,389 views
1 reply
(0) Me too
(0) Me too
Post reply
Cancel
Submit
Replies
(1)
0
(0)
  • Rate this reply
View profile
Solved
Nov 30, 2008 7:26:53 PM
0
(0)
Teacher
Nevermind. Apparently, the w580i prefers .3gp. Once I got the mp4s converted to that format, they played just fine. Kind of an annoying extra step, but whatever.

Cheers,
-Brian*
Nevermind. Apparently, the w580i prefers .3gp. Once I got the mp4s converted to that format, they played just fine. Kind of an annoying extra step, but whatever.

Cheers,
-Brian*

Re: w580i won't play videos

2 of 2 (1,352 Views)
Solution
Share this post
Share this post