pantech crossover 8000 call forwarding problem

Contributor

pantech crossover 8000 call forwarding problem

I recently noticed that my phone doesn't ring on my end just rings twice when people call me and goes right to voicemail. I have tried to disable call forwarding and that still doesn't work. Someone anyone pleeeeeeaaaassssseeee HELP ME I AM MISSING IMPORTANT PHONE CALLS AND I'M A SINGLE MOM ANY RESPONSES WILL B HELPFUL THANKS SO MUCH
Message 1 of 2 (2,016 Views)
Highlighted
Former Community Manager
Solution
Accepted by jamileh (Former Community Manager)
‎09-30-2015 1:39 AM

Re: pantech crossover 8000 call forwarding problem

Hi Cassandra, 

 

It sounds like you have some contacts calls set to go directly to voicemail. 

 

You can change this setting by using the following steps:

 

Setting contact options


1. Tap Contacts from the applications menu.
2. Press and hold a contact, and tap Options.
3. Tap Ringtone, select and tap a ringtone for the contact and tap OK.
4. Tap Incoming calls &  change the setting. 

 

Here is a link to the user manual for the Pantech Crossover: http://www.pantechusa.com/files/120427_MOON_Manual_EN.pdf

--------------

As of May 1st, I am no longer serving as the Community Manager for AT&T. This account will no longer be able to accept private messages.

Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions here.

I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.
Message 2 of 2 (1,864 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.