Ask a question
Search in Wireless Forums

Wireless Forum

Reply
Posted Sep 1, 2011
7:23:06 AM
Samsung Evergreen

I have a Samsung Evergreen. For some reason when I text, it auto corrects what I type and introduces errors. Is there any way to turn off this feature? 

I have a Samsung Evergreen. For some reason when I text, it auto corrects what I type and introduces errors. Is there any way to turn off this feature? 

0
(0)
  • Rate this reply
View profile
Solved
Sep 1, 2011 8:25:32 PM
0
(0)
ACE - Master

remcmullen wrote:

I have a Samsung Evergreen. For some reason when I text, it auto corrects what I type and introduces errors. Is there any way to turn off this feature? 


Try this:

Go to 'Create message' > 'Options' > 'Text mode' > 'T9 predictive text', and then select it. After that, go back to 'Options' > 'Text mode' > 'Multitap'. It should then disable auto correction.

:cathappy: Remember that Wild Banchi... 1993-2010 :cathappy:



Remember that Wild Banchi... 1993-2010
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Accepted Solution

Samsung Evergreen

8,195 views
3 replies
(0) Me too
(0) Me too
Reply
View all replies
(3)
0
(0)
  • Rate this reply
View profile
Solved
Sep 1, 2011 8:25:32 PM
0
(0)
ACE - Master

remcmullen wrote:

I have a Samsung Evergreen. For some reason when I text, it auto corrects what I type and introduces errors. Is there any way to turn off this feature? 


Try this:

Go to 'Create message' > 'Options' > 'Text mode' > 'T9 predictive text', and then select it. After that, go back to 'Options' > 'Text mode' > 'Multitap'. It should then disable auto correction.

Cat Happy Remember that Wild Banchi... 1993-2010 Cat Happy




remcmullen wrote:

I have a Samsung Evergreen. For some reason when I text, it auto corrects what I type and introduces errors. Is there any way to turn off this feature? 


Try this:

Go to 'Create message' > 'Options' > 'Text mode' > 'T9 predictive text', and then select it. After that, go back to 'Options' > 'Text mode' > 'Multitap'. It should then disable auto correction.

:cathappy: Remember that Wild Banchi... 1993-2010 :cathappy:



Remember that Wild Banchi... 1993-2010
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Samsung Evergreen

2 of 4 (8,151 Views)
Solution
0
(0)
  • Rate this reply
View profile
Sep 2, 2011 7:14:32 AM
0
(0)
Tutor
Thanks so much!
Thanks so much!

Re: Samsung Evergreen

3 of 4 (8,117 Views)
Highlighted
0
(0)
  • Rate this reply
View profile
Sep 2, 2011 8:04:07 AM
0
(0)
ACE - Master
You're welcome! Smiley Happy

Cat Happy Remember that Wild Banchi... 1993-2010 Cat Happy



You're welcome! Smiley Happy

:cathappy: Remember that Wild Banchi... 1993-2010 :cathappy:



Remember that Wild Banchi... 1993-2010
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Samsung Evergreen

4 of 4 (8,113 Views)
Advanced
You must be signed in to add attachments
Share this post
Share this post