Samsung Evergreen

Highlighted

Samsung Evergreen

I have a Samsung Evergreen. For some reason when I text, it auto corrects what I type and introduces errors. Is there any way to turn off this feature? 

Message 1 of 4 (8,338 Views)
Master
Solution
Accepted by topic author remcmullen
‎09-30-2015 1:39 AM

Re: Samsung Evergreen


remcmullen wrote:

I have a Samsung Evergreen. For some reason when I text, it auto corrects what I type and introduces errors. Is there any way to turn off this feature? 


Try this:

Go to 'Create message' > 'Options' > 'Text mode' > 'T9 predictive text', and then select it. After that, go back to 'Options' > 'Text mode' > 'Multitap'. It should then disable auto correction.

Cat Happy Remember that Wild Banchi... 1993-2010 Cat Happy



Message 2 of 4 (8,294 Views)

Re: Samsung Evergreen

Thanks so much!
Message 3 of 4 (8,260 Views)
Master

Re: Samsung Evergreen

You're welcome! Smiley Happy

Cat Happy Remember that Wild Banchi... 1993-2010 Cat Happy



Message 4 of 4 (8,256 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.