OnePlus One and LTE Problem

Contributor

OnePlus One and LTE Problem

I recently got my phone a few days ago and already activated it at a local AT&T store. After a day of use, I notice my phone is only been getting HSPA/+. I know for sure I have the LTE data plan. I went 2 AT&T stores to get this fix but not help. Both stores checked my APN and is all correct. Can anyone help me fix this problem and get LTE?

 

Thank you in advance.

1,248 Views
Message 1 of 3
Community Manager

Re: OnePlus One and LTE Problem

Hello, lilsindit!

 

Thanks for posting. I'm sorry to hear that you're not getting LTE access. It sounds like you've already done some basic troubleshooting, so please click here to send us a private message.

 

In your message, please provide your name, phone number, email address, and the best time to reach you. You can expect a reply within two business days, so keep an eye on the little blue envelope icon in the top right corner of your screen.

 

In the meantime, feel free to message me with any other questions or concerns.

 

-Mariana

Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 2 of 3
ACE - Expert

Re: OnePlus One and LTE Problem

you may have gotten one without the lte bands that there using in there area.  there have been problems with them shipping the wrong phones to the usa also

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 3 of 3
You must type a description before you click preview or reply.
Share this topic
Announcements

Are you looking to upgrade and activate your device?

Let us help make Ordering, Upgrading and Activating easy!

Additional Support