Ask a question
Search in Wireless Forums

Wireless Forum

Reply
Posted Mar 30, 2009
8:08:15 AM
View profile
Nokia 6650 rings twice - then goes to voicemail...

When I receive calls on my 6650, the phone rings for a very short time, then reports a missed call. To the caller, it only rings twice. This is very frustrating, in that I usually carry the phone in my pants pocket and by the time I can get the phone out, I've missed the call.

 

Is this a phone issue or a network issue? I can not find anything on the phone that would allow me to change number of rings. 

 

Any help will be greatly appreciated.

 

Thanks.

When I receive calls on my 6650, the phone rings for a very short time, then reports a missed call. To the caller, it only rings twice. This is very frustrating, in that I usually carry the phone in my pants pocket and by the time I can get the phone out, I've missed the call.

 

Is this a phone issue or a network issue? I can not find anything on the phone that would allow me to change number of rings. 

 

Any help will be greatly appreciated.

 

Thanks.

0
(0)
  • Rate this reply
View profile
Solved
Mar 30, 2009 8:44:00 AM
0
(0)
ACE - Expert

ETX-AG wrote:

When I receive calls on my 6650, the phone rings for a very short time, then reports a missed call. To the caller, it only rings twice. This is very frustrating, in that I usually carry the phone in my pants pocket and by the time I can get the phone out, I've missed the call.

 

Is this a phone issue or a network issue? I can not find anything on the phone that would allow me to change number of rings. 

 

Any help will be greatly appreciated.

 

Thanks.


 

  1. On your phone, dial *#61# and click Send.
  2. Some information should be displayed: number that the calls are being forwarded to and the delay before the forwarding engages (note: on some phones, like Sony Ericsson the delay is not reported).
  3. Write down the number (including +1)
  4. Dial **61*+1xxxyyyzzzz*11*30# and hit Send. +1xxxyyyzzzz is the number you wrote down previously, 30 is the delay in seconds. The delay can be set in 5 second increments, 30 is maximum
  5. Dial *#61# to verify that the new settings are active (note: if your phone doesn't display the delay, you will have to place a test call to it instead from a different phone).
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Accepted Solution

Nokia 6650 rings twice - then goes to voicemail...

4,062 views
3 replies
(0) Me too
(0) Me too
Reply
View all replies
(3)
Highlighted
0
(0)
  • Rate this reply
View profile
Solved
Mar 30, 2009 8:44:00 AM
0
(0)
ACE - Expert

ETX-AG wrote:

When I receive calls on my 6650, the phone rings for a very short time, then reports a missed call. To the caller, it only rings twice. This is very frustrating, in that I usually carry the phone in my pants pocket and by the time I can get the phone out, I've missed the call.

 

Is this a phone issue or a network issue? I can not find anything on the phone that would allow me to change number of rings. 

 

Any help will be greatly appreciated.

 

Thanks.


 

  1. On your phone, dial *#61# and click Send.
  2. Some information should be displayed: number that the calls are being forwarded to and the delay before the forwarding engages (note: on some phones, like Sony Ericsson the delay is not reported).
  3. Write down the number (including +1)
  4. Dial **61*+1xxxyyyzzzz*11*30# and hit Send. +1xxxyyyzzzz is the number you wrote down previously, 30 is the delay in seconds. The delay can be set in 5 second increments, 30 is maximum
  5. Dial *#61# to verify that the new settings are active (note: if your phone doesn't display the delay, you will have to place a test call to it instead from a different phone).

ETX-AG wrote:

When I receive calls on my 6650, the phone rings for a very short time, then reports a missed call. To the caller, it only rings twice. This is very frustrating, in that I usually carry the phone in my pants pocket and by the time I can get the phone out, I've missed the call.

 

Is this a phone issue or a network issue? I can not find anything on the phone that would allow me to change number of rings. 

 

Any help will be greatly appreciated.

 

Thanks.


 

  1. On your phone, dial *#61# and click Send.
  2. Some information should be displayed: number that the calls are being forwarded to and the delay before the forwarding engages (note: on some phones, like Sony Ericsson the delay is not reported).
  3. Write down the number (including +1)
  4. Dial **61*+1xxxyyyzzzz*11*30# and hit Send. +1xxxyyyzzzz is the number you wrote down previously, 30 is the delay in seconds. The delay can be set in 5 second increments, 30 is maximum
  5. Dial *#61# to verify that the new settings are active (note: if your phone doesn't display the delay, you will have to place a test call to it instead from a different phone).
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Nokia 6650 rings twice - then goes to voicemail...

2 of 4 (4,059 Views)
Solution
0
(0)
  • Rate this reply
View profile
Mar 30, 2009 8:59:07 AM
0
(0)
Contributor
Thanks, that worked like a charm.
Thanks, that worked like a charm.

Re: Nokia 6650 rings twice - then goes to voicemail...

3 of 4 (4,051 Views)
0
(0)
  • Rate this reply
View profile
Mar 30, 2009 9:00:22 AM
0
(0)
ACE - Expert

ETX-AG wrote:
Thanks, that worked like a charm.

 

Great, glad to help!

ETX-AG wrote:
Thanks, that worked like a charm.

 

Great, glad to help!
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Nokia 6650 rings twice - then goes to voicemail...

4 of 4 (4,048 Views)
Share this post
Share this post