Ask a question
Search in Wireless Forums

Wireless Forum

Reply
Posted Dec 30, 2008
8:15:20 PM
View profile
Fuze And Diamond: "wireless network detected" Popup Won't Go Away

Hi,

 

I've got both a Fuze and a Diamond on AT&T, and both have the same problem. If WiFi is enabled, I get a constant stream of annoying popups and audible alerts as I drive down the street, letting me know about every Wi-Fi AP on my route, as if I cared. This is very annoying and I've struggled to make it stop.

 

What makes this galling is that I have gone into Settings, Sounds and Notifications, and disabled Wireless Network Notification MANY times. That works...until I reset, and the setting changes back on me!!! Because of certain foibles of WinMo, we users need to reset every couple of days to keep the OS working smoothly, and so this @#$@ notification setting gets activated every time. Wassup with that? Don't forget, I have the same problem on two different phones, so it sounds like a bug.

 

Please let me know if anyone else is having this problem, OR if you are NOT having this problem even with Wi-Fi on and moving around an urban area.

 

Please, tell me if there is a solution or registry hack. But please don't tell me to turn off Wi-Fi. Disabling a huge feature of the device isn't a solution. That's like a doctor cutting off my leg because of a sprained ankle.

 

Thanks,

Derek.

 

Hi,

 

I've got both a Fuze and a Diamond on AT&T, and both have the same problem. If WiFi is enabled, I get a constant stream of annoying popups and audible alerts as I drive down the street, letting me know about every Wi-Fi AP on my route, as if I cared. This is very annoying and I've struggled to make it stop.

 

What makes this galling is that I have gone into Settings, Sounds and Notifications, and disabled Wireless Network Notification MANY times. That works...until I reset, and the setting changes back on me!!! Because of certain foibles of WinMo, we users need to reset every couple of days to keep the OS working smoothly, and so this @#$@ notification setting gets activated every time. Wassup with that? Don't forget, I have the same problem on two different phones, so it sounds like a bug.

 

Please let me know if anyone else is having this problem, OR if you are NOT having this problem even with Wi-Fi on and moving around an urban area.

 

Please, tell me if there is a solution or registry hack. But please don't tell me to turn off Wi-Fi. Disabling a huge feature of the device isn't a solution. That's like a doctor cutting off my leg because of a sprained ankle.

 

Thanks,

Derek.

 

0
(0)
  • Rate this reply
View profile
Solved
Mar 11, 2009 3:34:21 PM
0
(0)
Mentor

OK, tried the fix posted directly above, and it worked for me, so as OP, I can say this problem is solved. What is happening is that there is something in the reset sequence that is re-writing the registry keys that turn on the notifications. Thus, even if you set the notification in the UI, when you reset the device, it changes the settings on you. What the fix created by Chetstriker at XDA forums, he doesn't really fix the problem, but he undoes the damage. His program, installed in the device\windows\startup folder, runs AFTER the problem-causing script, and turns off the WiFi notifications every time you reset. So, basically, when you reset, something turns on your wifi notification, then chet turns it off again. Good enough for me!!

 

 

I'm going to add a few keywords below to help the searchers.

 

 

Sounds & Notifications, Notifications, Event, wireless network detected, play sound, display message on screen, popup, pop up, wi-fi, access point, dismiss, ignore, windoes 6.0, windows mobile 6.1, warnings, WLAN, switched on, off

Accepted Solution

Fuze And Diamond: "wireless network detected" Popup Won't Go Away

4,810 views
8 replies
(0) Me too
(0) Me too
Reply
View all replies
(8)
0
(0)
  • Rate this reply
View profile
Dec 31, 2008 3:57:27 AM
0
(0)
Professor

If you change the notification setting and then soft reset afterwards, does it hold the setting?  I am curious if something is happening between the time you change the notification and the next time you do a soft reset that could be causing it to change back.

 

Also, why is disabling Wi-Fi not an option?  Do you really need it enabled as you drive down the street?  Turning off Wi-Fi when it is not actively in use would extend your battery life.

If you change the notification setting and then soft reset afterwards, does it hold the setting?  I am curious if something is happening between the time you change the notification and the next time you do a soft reset that could be causing it to change back.

 

Also, why is disabling Wi-Fi not an option?  Do you really need it enabled as you drive down the street?  Turning off Wi-Fi when it is not actively in use would extend your battery life.

Re: Fuze And Diamond: "wireless network detected" Popup Won't Go Away

2 of 9 (4,763 Views)
0
(0)
  • Rate this reply
View profile
Dec 31, 2008 10:26:10 AM
0
(0)
Mentor

RE: Leaving on Wi-Fi

 

Battery life isn't an issue. Like most people, I'm usually either at home, or at my office. Both have Wi-Fi. Both have chargers where I plug in. For most days, the battery needs to last about 90 minutes max as I either drive, eat lunch, or go to a meeting. Using Wi-Fi isn't much of a power-consumption problem in these cases. Sure, some days I'm mobile all day, but even then the battery seems to last with Wi-Fi on.

 

ATT reception is terrible at my home, and a bad data connection often causes corrupt Activesyncs and error messages, so I need to use Wi-Fi for reliability and speed.

 

But I don't want to have to turn on and off my Wi-Fi radio all the time - and I shouldn't have to. I currently have two options: i) frequently turn on and off the radio, or ii) constantly get annoyed with popus and alert noises. Both are annoyances that I don't deserve from a $500, top of the line, advanced, "smart" phone.

RE: Leaving on Wi-Fi

 

Battery life isn't an issue. Like most people, I'm usually either at home, or at my office. Both have Wi-Fi. Both have chargers where I plug in. For most days, the battery needs to last about 90 minutes max as I either drive, eat lunch, or go to a meeting. Using Wi-Fi isn't much of a power-consumption problem in these cases. Sure, some days I'm mobile all day, but even then the battery seems to last with Wi-Fi on.

 

ATT reception is terrible at my home, and a bad data connection often causes corrupt Activesyncs and error messages, so I need to use Wi-Fi for reliability and speed.

 

But I don't want to have to turn on and off my Wi-Fi radio all the time - and I shouldn't have to. I currently have two options: i) frequently turn on and off the radio, or ii) constantly get annoyed with popus and alert noises. Both are annoyances that I don't deserve from a $500, top of the line, advanced, "smart" phone.

Re: Fuze And Diamond: "wireless network detected" Popup Won't Go Away

3 of 9 (4,735 Views)
0
(0)
  • Rate this reply
View profile
Dec 31, 2008 10:36:16 AM
0
(0)
Mentor

RE: if you set Notifications off, then reset, what happens?

 

I set the notification sound and popup boxes to unchecked, then OK, then immediately reset. I then went straight into Sounds and Notifications to see. Somehow, the boxes were automatically re-checked during the reset.

RE: if you set Notifications off, then reset, what happens?

 

I set the notification sound and popup boxes to unchecked, then OK, then immediately reset. I then went straight into Sounds and Notifications to see. Somehow, the boxes were automatically re-checked during the reset.

Re: Fuze And Diamond: "wireless network detected" Popup Won't Go Away

4 of 9 (4,733 Views)
0
(0)
  • Rate this reply
View profile
Jan 3, 2009 5:41:40 AM
0
(0)
Voyager

I have the same problem on my Fuze.  After a soft reset, I have to remember to disable WiFi available network notifications. 

I wish there was a way for it to remember the current setting after resets.

I have the same problem on my Fuze.  After a soft reset, I have to remember to disable WiFi available network notifications. 

I wish there was a way for it to remember the current setting after resets.

Re: Fuze And Diamond: "wireless network detected" Popup Won't Go Away

5 of 9 (4,432 Views)
0
(0)
  • Rate this reply
View profile
Mar 11, 2009 8:03:39 AM
0
(0)
Contributor
I'm getting the same problem! Isn't there a fix out there somewhere?
I'm getting the same problem! Isn't there a fix out there somewhere?

Re: Fuze And Diamond: "wireless network detected" Popup Won't Go Away

6 of 9 (4,066 Views)
0
(0)
  • Rate this reply
View profile
Mar 11, 2009 11:06:53 AM
0
(0)
Mentor

Possible fix is this which I found at XDA Developers:

http://forum.xda-developers.com/showthread.php?p=2950391#post2950391

 

I have not tried it yet myself, so cannot vouch for it, but there are a few users who say that it works. I am hopeful.

Possible fix is this which I found at XDA Developers:

http://forum.xda-developers.com/showthread.php?p=2950391#post2950391

 

I have not tried it yet myself, so cannot vouch for it, but there are a few users who say that it works. I am hopeful.

Re: Fuze And Diamond: "wireless network detected" Popup Won't Go Away

7 of 9 (4,054 Views)
Highlighted
0
(0)
  • Rate this reply
View profile
Solved
Mar 11, 2009 3:34:21 PM
0
(0)
Mentor

OK, tried the fix posted directly above, and it worked for me, so as OP, I can say this problem is solved. What is happening is that there is something in the reset sequence that is re-writing the registry keys that turn on the notifications. Thus, even if you set the notification in the UI, when you reset the device, it changes the settings on you. What the fix created by Chetstriker at XDA forums, he doesn't really fix the problem, but he undoes the damage. His program, installed in the device\windows\startup folder, runs AFTER the problem-causing script, and turns off the WiFi notifications every time you reset. So, basically, when you reset, something turns on your wifi notification, then chet turns it off again. Good enough for me!!

 

 

I'm going to add a few keywords below to help the searchers.

 

 

Sounds & Notifications, Notifications, Event, wireless network detected, play sound, display message on screen, popup, pop up, wi-fi, access point, dismiss, ignore, windoes 6.0, windows mobile 6.1, warnings, WLAN, switched on, off

OK, tried the fix posted directly above, and it worked for me, so as OP, I can say this problem is solved. What is happening is that there is something in the reset sequence that is re-writing the registry keys that turn on the notifications. Thus, even if you set the notification in the UI, when you reset the device, it changes the settings on you. What the fix created by Chetstriker at XDA forums, he doesn't really fix the problem, but he undoes the damage. His program, installed in the device\windows\startup folder, runs AFTER the problem-causing script, and turns off the WiFi notifications every time you reset. So, basically, when you reset, something turns on your wifi notification, then chet turns it off again. Good enough for me!!

 

 

I'm going to add a few keywords below to help the searchers.

 

 

Sounds & Notifications, Notifications, Event, wireless network detected, play sound, display message on screen, popup, pop up, wi-fi, access point, dismiss, ignore, windoes 6.0, windows mobile 6.1, warnings, WLAN, switched on, off

Re: Fuze And Diamond: "wireless network detected" Popup Won't Go Away

8 of 9 (4,039 Views)
Solution
0
(0)
  • Rate this reply
View profile
Mar 11, 2009 3:53:26 PM
0
(0)
Contributor
Yeah, it worked for me too. Thanks for the link.
Yeah, it worked for me too. Thanks for the link.

Re: Fuze And Diamond: "wireless network detected" Popup Won't Go Away

9 of 9 (4,036 Views)
Share this post
Share this post