Disable Call Waiting with the AT&T Wireless Home Phone Unit, Model WF720

Disable Call Waiting with the AT&T Wireless Home Phone Unit, Model WF720

I have an AT&T Wireless Home Phone Unit, Model WF720, which works like a cell phone in the home, when connect to a home phone (or cordless phone system).  It works fine.  I just do not like the "Call Waiting Feature" and want to find a way to turn it off permanent.  Can anyone help me find a way to do this. Thanks, Richard

Message 1 of 4 (4,791 Views)
Former Community Manager

Re: Disable Call Waiting with the AT&T Wireless Home Phone Unit, Model WF720

Message 4 of 4 (3,945 Views)
Professor

Re: Disable Call Waiting with the AT&T Wireless Home Phone Unit, Model WF720

In don't see anything in AT&T's or ZTE's support about disabling call waiting.

Message 2 of 4 (4,773 Views)
Former Community Manager
Solution
Accepted by jamileh (Former Community Manager)
‎09-30-2015 1:39 AM

Re: Disable Call Waiting with the AT&T Wireless Home Phone Unit, Model WF720

I looked through the user guide (http://www.wireless.att.com/support_static_files/manuals/WF720_WHP_UG_13.pdf) and it looks like this is a standard feature which means it cannot be disabled. 

 

--------------

As of May 1st, I am no longer serving as the Community Manager for AT&T. This account will no longer be able to accept private messages.

Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions here.

I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.
Message 3 of 4 (4,757 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.