Disable Call Waiting with the AT&T Wireless Home Phone Unit, Model WF720

Highlighted

Disable Call Waiting with the AT&T Wireless Home Phone Unit, Model WF720

I have an AT&T Wireless Home Phone Unit, Model WF720, which works like a cell phone in the home, when connect to a home phone (or cordless phone system).  It works fine.  I just do not like the "Call Waiting Feature" and want to find a way to turn it off permanent.  Can anyone help me find a way to do this. Thanks, Richard

5,080 Views
Message 1 of 4
Former Community Manager
Moved:

Re: Disable Call Waiting with the AT&T Wireless Home Phone Unit, Model WF720

Message 4 of 4
Professor

Re: Disable Call Waiting with the AT&T Wireless Home Phone Unit, Model WF720

In don't see anything in AT&T's or ZTE's support about disabling call waiting.

Message 2 of 4
Former Community Manager

Re: Disable Call Waiting with the AT&T Wireless Home Phone Unit, Model WF720

I looked through the user guide (http://www.wireless.att.com/support_static_files/manuals/WF720_WHP_UG_13.pdf) and it looks like this is a standard feature which means it cannot be disabled. 

 

--------------

As of May 1st, I am no longer serving as the Community Manager for AT&T. This account will no longer be able to accept private messages.

Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions here.

I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.
Tags (1)
Message 3 of 4
You must type a description before you click preview or reply.
Share this topic
Announcements

Are you looking to upgrade and activate your device?

Let us help make Ordering, Upgrading and Activating easy!

Additional Support