Helpful Links

Default Notifications

Scholar

Default Notifications

I get a notification sound at 10 pm almost every night.  I have since turned off notifications in  Settings,  sound, default notifications,  due to this somewhat late hour.

 

I welcome various notifications,  but I can't figure out how to adjust this time to an earlier hour. I think most of the sound is due to the calendar. I have reasearched this and cannot find an answer.  Galaxy S3  with 4.1.2

 

Any help would be appreciated.  Thanks

1,406 Views
Message 1 of 3
Scholar

Re: Default Notifications

I finally found my own answer. Blocking Mode has options as what to block and the hours you want to block things.

Tags (1)
Message 2 of 3
Highlighted
Expert

Re: Default Notifications

That's great! Feel free to mark your post as the solution. Smiley Happy

 




 REGRET NOTHING~


     we live & learn~

Message 3 of 3
You must type a description before you click preview or reply.
Share this topic
Announcements

Are you looking to upgrade and activate your device?
Let us help make Ordering, Upgrading and Activating easy!

AT&T Locker is being discontinued on August 3rd. Find out what you need to do.

Additional Support