Ask a question
Search in Wireless Forums

Wireless Forum

Reply
Posted May 24, 2009
8:38:27 AM
View profile
Connection failed? (LG Shine)?
Okay, so I have an LG CU720 (the Shine). I have had this phone for about seven or eight months now - not too terribly long. However, this morning I tried to get on the internet from my phone and it came up with an error message saying, "Connection Failed!". Then I tried to send a picture message and it said, "Error, Communication socket closed". The same message is popped up when one of my friends tried to send me a picture. But what's so weird about all of this is I can still make calls and send regular text messages.

What happened to my phone? Or is AT&T's fault? It was working perfectly last night, so what happened?
Okay, so I have an LG CU720 (the Shine). I have had this phone for about seven or eight months now - not too terribly long. However, this morning I tried to get on the internet from my phone and it came up with an error message saying, "Connection Failed!". Then I tried to send a picture message and it said, "Error, Communication socket closed". The same message is popped up when one of my friends tried to send me a picture. But what's so weird about all of this is I can still make calls and send regular text messages.

What happened to my phone? Or is AT&T's fault? It was working perfectly last night, so what happened?
0
(0)
  • Rate this reply
View profile
Solved
May 24, 2009 9:26:28 AM
0
(0)
Expert
Edited by Dcookie on May 24, 2009 at 9:27:28 AM

Hi Mr_Trumpet. I have to say that I have gotten the "Connection Failed" message on my Shine but I have never gotten the other message that you posted. I've never heard of it.!! Did you try contacting CC at 1-800-331-0500? You may have to call during regular bussiness hours if they are closed OR you can try the after hours number if you can't get CC. The after hours support number is 1-866-801-3600.

 

I would suggest calling them from a phone other than your cell and do not hang up until your phone is working as it should. It is possible MEdia Net may not be correctly provisioned or there could be an outage in your area. The latter is just a guess on my part. MMS use data so that is why you were not able to get your picture message.

 

If you cannot find a solution, I would suggest calling warranty, at 1-800-801-1101, assuming you are still within the warranty period...1 year on new phones. It could be an issue with the phone itself.

 

Hope this helps somewhat. Please post back as to how you make out.

 

 

Message Edited by Dcookie on 05-24-2009 09:27:28 AM

 




 REGRET NOTHING~


     we live & learn~

Accepted Solution

Connection failed? (LG Shine)?

2,512 views
3 replies
(0) Me too
(0) Me too
Reply
View all replies
(3)
0
(0)
  • Rate this reply
View profile
Solved
May 24, 2009 9:26:28 AM
0
(0)
Expert
Edited by Dcookie on May 24, 2009 at 9:27:28 AM

Hi Mr_Trumpet. I have to say that I have gotten the "Connection Failed" message on my Shine but I have never gotten the other message that you posted. I've never heard of it.!! Did you try contacting CC at 1-800-331-0500? You may have to call during regular bussiness hours if they are closed OR you can try the after hours number if you can't get CC. The after hours support number is 1-866-801-3600.

 

I would suggest calling them from a phone other than your cell and do not hang up until your phone is working as it should. It is possible MEdia Net may not be correctly provisioned or there could be an outage in your area. The latter is just a guess on my part. MMS use data so that is why you were not able to get your picture message.

 

If you cannot find a solution, I would suggest calling warranty, at 1-800-801-1101, assuming you are still within the warranty period...1 year on new phones. It could be an issue with the phone itself.

 

Hope this helps somewhat. Please post back as to how you make out.

 

 

Message Edited by Dcookie on 05-24-2009 09:27:28 AM

 




 REGRET NOTHING~


     we live & learn~

Hi Mr_Trumpet. I have to say that I have gotten the "Connection Failed" message on my Shine but I have never gotten the other message that you posted. I've never heard of it.!! Did you try contacting CC at 1-800-331-0500? You may have to call during regular bussiness hours if they are closed OR you can try the after hours number if you can't get CC. The after hours support number is 1-866-801-3600.

 

I would suggest calling them from a phone other than your cell and do not hang up until your phone is working as it should. It is possible MEdia Net may not be correctly provisioned or there could be an outage in your area. The latter is just a guess on my part. MMS use data so that is why you were not able to get your picture message.

 

If you cannot find a solution, I would suggest calling warranty, at 1-800-801-1101, assuming you are still within the warranty period...1 year on new phones. It could be an issue with the phone itself.

 

Hope this helps somewhat. Please post back as to how you make out.

 

 

Message Edited by Dcookie on 05-24-2009 09:27:28 AM

 




 REGRET NOTHING~


     we live & learn~

Re: Connection failed? (LG Shine)?

[ Edited ]
2 of 4 (2,505 Views)
Solution
0
(0)
  • Rate this reply
View profile
May 24, 2009 9:45:45 AM
0
(0)
Contributor

Dcookie, thank you for the suggestions. For some unknown and random reason my phone is back at 100%. About five minutes ago I tried it again and everything was up and running. I guess my phone may be bi-polar?

 

Anyways, thank you, I'm bookmarking this so if this ever happens again I'll be able to follow these tips.

 

Thanks again! Smiley Happy

Dcookie, thank you for the suggestions. For some unknown and random reason my phone is back at 100%. About five minutes ago I tried it again and everything was up and running. I guess my phone may be bi-polar?

 

Anyways, thank you, I'm bookmarking this so if this ever happens again I'll be able to follow these tips.

 

Thanks again! Smiley Happy

Re: Connection failed? (LG Shine)?

3 of 4 (2,499 Views)
0
(0)
  • Rate this reply
View profile
May 24, 2009 9:56:54 AM
0
(0)
Expert
That is quite all right. Sometimes my Shine won't connect to MEdia Net for some unknown reason. Usually turning the phone off then on again helps to solve the problem. Yes, these phones do STRANGE things at times. Glad it's working for you. Smiley Wink

 




 REGRET NOTHING~


     we live & learn~

That is quite all right. Sometimes my Shine won't connect to MEdia Net for some unknown reason. Usually turning the phone off then on again helps to solve the problem. Yes, these phones do STRANGE things at times. Glad it's working for you. Smiley Wink

 




 REGRET NOTHING~


     we live & learn~

Re: Connection failed? (LG Shine)?

4 of 4 (2,487 Views)
Share this post
Share this post