AT&T unite not displaying data usage

Contributor

AT&T unite not displaying data usage

I was just wondering if there is any way to fix this?
Message 1 of 8
Community Manager

Re: AT&T unite not displaying data usage

Hello Nighthawk9876,

 

Is it a new account or did it just start having issues? With new account, it might take a little bit of time for usage information to update, you can also view your usage online at myatt.com.

 

Thank you,

Dmitriy


Rethink Possible


Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions: Learn More.

Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 2 of 8
Highlighted
Contributor

Re: AT&T unite not displaying data usage

It is a new account. It had told me on the device for probably 5-10 minutes, then it did a software update and it stopped
Message 3 of 8
Contributor

Re: AT&T unite not displaying data usage

Hello.  I am having the same issue as the previous poster.  My unit showed the useage when I turned it on, and added time to it, then stopped showing useage.  There was no software update that I know of.  It's an inconvenience not to know how much data you are using.  Will this be fixed sometime soon?  I have had my unit for about 3 weeks now.  (Purchased on 6/7/14)

 

Any information that you may be able to provide would be appreciated.

Message 4 of 8
Contributor

Re: AT&T unite not displaying data usage

I am having this exact problem. My AT&T Unite was working just fine displaying data usage. I was notified about two weeks ago about a new software upadate and I installed the update automatically. Ever since that update installed the Unite is not displaying the correct data usage. It says I have 0 days until my plan resets and it just keep adding on the current usage to the old amount of usage. This problem was the direct result of the firmware update.

Message 5 of 8
Community Manager

Re: AT&T unite not displaying data usage

 

Hello bassae28,

 

Try restarting your device, and if that doesn't work, try a master reset. You might also need to call AT&T to make sure everything on your account looks correct, just in case.

 

Thanks,

Dmitriy


Rethink Possible


Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions: Learn More.

Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 6 of 8
Contributor

Re: AT&T unite not displaying data usage

I have exactly the same problem.  The Unite unit does not show the data usage.  Instead, it shows the ATT web address to check online.  It worked fine for 24 hours, and then stopped showing data used.

 

Restarting the divice did not help.  Doing a factory reset (master reset) cured the problem for about 5 minutes,during which it showed data used as '0 mb', after which time it reverted to displaying the web site. 

 

Please help!

Message 7 of 8
Contributor

Re: AT&T unite not displaying data usage

Exactly the same problem here. The Unite unit does not show the data usage. Instead, it shows the ATT web address to check online. It never worked out of the box. Updated with new firmware. Restarting the device and factory master reset only helps for about 1 minute during which it showed data used as '0 mb', after which time it reverted to displaying the web site.
Message 8 of 8
You must type a description before you click preview or reply.
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.

Additional Support