8525 - Four Color Bands

Mentor

8525 - Four Color Bands

I am trying to "upgrade" WM5 to WM6 and am getting my head handed to me. I ended up in a never-ending loop between Error 302 and the installation. There was never any way to exit. Now, I have the four color bands--red, blue, green, white--on my 8525 and have no idea how to get back to where I was before I started on this dimwitted endeavor. To make matters worse, my wife is going into the hospital for major (but not life-threatening, thank goodness) surgery on Monday, 10/20, and I really need my 8525 to be working. Right now, I can't even dial a call on it, much less access my Contacts list.

Can someone help me, please?? Thanks in advance.
Message 1 of 7 (2,872 Views)
Master

Re: 8525 - Four Color Bands

Just use the stylus to do a soft reset.  It should boot up as normal.
********************
If you are the original poster (OP) and your issue is solved, please remember to click the "Solution?" button so that others can more easily find it.
If anyone has been helpful to you, please show your appreciation by clicking the "Kudos" button.
Message 2 of 7 (2,861 Views)
Mentor

Re: 8525 - Four Color Bands

I should have mentioned that I have done the "soft reset" at least a dozen times and gotten the same result each time: the four color bands. I have also removed the battery several times to no avail.

Any other suggestions/recommendations? I'm at my wits' end on this thing. Thanks.
Message 3 of 7 (2,849 Views)

Re: 8525 - Four Color Bands

[ Edited ]
Have you tried to reinstall the upgrade or does that even work?  Since time is of the essence I would suggest trying to get some live help from ATT or possibly HTC.  I do not know if the lines are being staffed right now but it beats any potential delay in using this forum and trading ideas back and forth.
 
What I meant by reinstall the upgrade is to disconnect the phone and start over, possibly even redownloading the file from HTC to ensure that this file was not corrupted.
 
 


Message Edited by tilteduser on 10-18-2008 11:38:44 AM
Message 4 of 7 (2,839 Views)
Mentor

Re: 8525 - Four Color Bands

Thank you for those suggestions. I deleted the RUU file, downloaded the one on the HTC site for the 8525, and took another run at it. I even changed the cable in hope that that might be the problem. Well, this time I got to 8% once and 7% twice; I'd previously gotten to 7% only once before it flipped out to Error 302. I still have the banded colors and cannot seem to get away from them.

I'm reluctant to call AT&T Support because I've found the folks on this Forum to be far smarter than the AT&T ones. All they have are scripts, and if the problem doesn't fit the script, they don't have a clue, even though they'll never admit they're clueless.

The ironic thing is that I was contemplating upgrading to the Tilt this coming week. Now that I've had this experience, I don't want to go near the Tilt with a ten-foot pole. Any thoughts??
Message 5 of 7 (2,831 Views)
Highlighted
Master
Solution
Accepted by topic author beckmill
‎09-30-2015 1:39 AM

Re: 8525 - Four Color Bands

I'm assuming you've done the "normal" prep for upgrading the phone -- taking out the storage card, making sure the USB cable is plugged into a rear port (off the motherboard), rather than a fron port (that runs off a hub), making sure the battery leval is at least 50%, etc., etc. 
 
If you've done all that and it's still throwing an error and not returning to the Today screen upon reboot, there's always the possibility that there is a writedoc chip failure, which is hardware-related.  The device is now two years' old and unfortunately, hardware failures are going to start happening at this point.  Unfortunately for you, this is not the time you needed to find that out.  Smiley Sad
********************
If you are the original poster (OP) and your issue is solved, please remember to click the "Solution?" button so that others can more easily find it.
If anyone has been helpful to you, please show your appreciation by clicking the "Kudos" button.
Message 6 of 7 (2,826 Views)
Mentor

Re: 8525 - Four Color Bands

Holy cow. That's unbelievable. It NEVER would have occurred to me not to plug the cable into a USB port in one of my monitors. After all, it had worked that way just fine before.

However, at your suggestion, I moved it to my tower case. Bingo. I now have WinMob6 running on the first try, and am making some minor tweaks and adjustments so the device will function the way I want it to.

I can't say how much I appreciate what you did for me. As I said, I would have never thought of that on my own. To me, a USB port is a USB port is a USB port. I learned that's not the case. You're the best. Wow. Thanks again. Smiley Wink
Message 7 of 7 (2,809 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.