Account Overview (OLAM)

Highlighted

Account Overview (OLAM)

Why is the Account Overview (OLAM) web page not loading correctly?

 

848 Views
Message 1 of 13
Community Manager

Re: Account Overview (OLAM)

 

Hi Charles,

 

What issues are you experiencing? Have you tried updating your Java and Flash plug-ins or a different browser yet?

 

Thanks,

Dmitriy


Rethink Possible


Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions: Learn More.

Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 2 of 13

Re: Account Overview (OLAM)

The issue I had experienced happened when selecting the ‘Plan 2’ field button under ‘My Plans’. The web page information was then overlaying subject matter toward the bottom of the web page and was still showing ‘Plan 1’ information in the body section of the web page. This issue rendered any ‘usage’ or ‘data’ information from ‘Plan 2’ unreadable and inaccessible. The issue has been resolved now and works normally as of date: 08/03/2014. And ‘Java’, ‘Flash’ and ‘IE9’ are up to date. Thanks for your reply.

 

Message 3 of 13
Community Manager

Re: Account Overview (OLAM)

 

You're welcome, thank you for the update.

 

Dmitriy


Rethink Possible


Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions: Learn More.

Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 4 of 13

Re: Account Overview (OLAM)

The issue I had experienced happening when selecting the ‘Plan2’ field button under ‘My Plans’ is back again as of date: 08/10/2014. The subject matter is still overlaying subject matter in the web page toward the bottom of the web page and renders any data unreadable and inaccessible. ‘Java’, ‘Flash’ and ‘IE9’ are up to date as of date: 08/10/2014.

 

Message 5 of 13
Community Manager

Re: Account Overview (OLAM)

 

I would still try a different browser, if it works (you can try Chrome or FireFox), then there might be a compatibility issue with IE9. You can try a newer version of IE10 or 11 too.

 

Thanks,

Dmitriy


Rethink Possible


Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions: Learn More.

Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 6 of 13

Re: Account Overview (OLAM)

The issue has been resolved now and works normally as of date: 08/12/2014. Changing browsers? Hadn’t tried that yet. Still, if it works, it works. Thanks!

 

Message 7 of 13
Community Manager

Re: Account Overview (OLAM)

 

You're welcome!


Rethink Possible


Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions: Learn More.

Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 8 of 13

Re: Account Overview (OLAM)

No real effort on my end to render the issue I was experiencing with text overlaying at the bottom of the web page. ‘Account Overview’ has been working normally now for me since then, dated: 08/12/2014. No real problems since that day. ‘Java’, ‘Flash’ and ‘IE9’ are up to date too! Thanks.

 

Message 9 of 13

Re: Account Overview (OLAM)

Oh well! Seems the issue I was experiencing with text overlaying at the bottom of the web page in ‘Account Overview’ is back again as of 09/15/2014. Could not view any usage data at all.

 

Message 10 of 13

Re: Account Overview (OLAM)

Still cannot get ‘Account Overview’ to function correctly. The issue I was experiencing with text overlaying at the bottom of the web page in ‘Account Overview’ is back again as of 09/15/2014 and is still non functional as of date: 09/17/2014. Disregard this issue as ‘Solved’!

 

Message 11 of 13
Community Manager

Re: Account Overview (OLAM)

 

Hi Charles Junior,

 

I use FireFox and when I don't see any issues with the site. I also tried IE8 and IE11 and everything looks fine. Is there anyway you can post a screenshot of what you're seeing?

 

Thanks,

Dmitriy


Rethink Possible


Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions: Learn More.

Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 12 of 13

Re: Account Overview (OLAM)

Hello! ATTDmitrityCM. Thanks for your reply. The browser I am using is ‘IE9’. Version: 9.0.8112.16421 Update Versions: 9.0.31 (KB2977629) Cipher Strength: 256-bit. ‘Account Overview’ is now accessible after hiding the tool bar at the top of the browser. No more issues with text overlaying at the bottom of the web page as of date: 09/19/2014.

 

Message 13 of 13
You must type a description before you click preview or reply.
Share this topic
Announcements

Are you looking to upgrade and activate your device?

Let us help make Ordering, Upgrading and Activating easy!

Additional Support