Ask a question

U-verse Forums

View profile
Apr 25, 2015
RoyalHog Apr 25, 2015
We are in Northwest Arkansas. The Royals and Cardinals are the baseball teams generally associated with this area. And yet we do not get Fox Sports Midwest, which I have been told carries these games. Why would U-verse think we care about Dallas and Houston baseball? Can we pay extra to get Royals games? If not, we will probably go back to Cox when our year is up.
U-verse Forums  •
1717 views
•  00 replies
View profile
Apr 24, 2015
mgood7274 Apr 24, 2015
Low volume output from my boise sound bar viewing tv shows. I am using red and white cables between att receiver and boise. Also have connected dvd directly to boise with optical cable with great sound. For some reason I cannot connect red and white cables from tv to bose and get tv sound at all thru my boise. Is this a uverse receiver issue?
U-verse Forums  •
6464 views
•  22 replies
View profile
Apr 25, 2015
michaelsipes Apr 25, 2015
We were told that if we changed everything over from Charter to Uverse we would recieve a free TV. My husband called one month after we had the Uverse service to get the TV, just like the had asked. My husband was passed around to about 10 different people, each not knowing what he was talking about. To me that is false advertisement. How do we get our TV. We changed our ...
U-verse Forums  •
4242 views
•  11 replies
View profile
Apr 24, 2015
pruitt2259 Apr 24, 2015
You were unable to verify availability but said you would research it. **** Mount Vernon, Ohio 43050 [Edited for privacy-please do not post personal or unique information such as but not limited to full names, employee ID numbers, email addresses, phone numbers, account numbers, etc.]
U-verse Forums  •
5050 views
•  00 replies
View profile
Apr 24, 2015
buckeyekelly Apr 24, 2015
Installed uverse ph/internet on monday. I received a new ph number. I called tuesday to port my old number. She is very nice, said it would be not problem, it would probably be done the next day. On thursday, via UPS I receive a line splitter with instructions on shutting down and adding a battery backup. The old number has not been ported, and I am getting no response fr...
U-verse Forums  •
8989 views
•  55 replies
View profile
Apr 23, 2015
johnie Apr 23, 2015
Upgraded from DSL today to U-verse home phone and internet. Now I have 2 problems. 1. No caller on home phones 2. Wireless printer says it is connected to wi-fi, shows on the computers but can't print to it from any of the wireless computers. Any suggestions. Tech that installed said he didn't know why and that it should work.
U-verse Forums  •
5353 views
•  11 replies
View profile
Apr 23, 2015
Roadmaster1 Apr 23, 2015
From time to time, whenever I've completed a telephone call (either one made locally, or outside my area code), my home telephone rings, immediately after I hang the receiver up. The number which is ringing, as shown on my caller ID, is my home telephone number. I've asked the AT&T technicians about this problem. They stated that they are aware of it, but don't know what ...
U-verse Forums  •
9393 views
•  44 replies
View profile
Apr 22, 2015
Chili22 Apr 22, 2015
I need to watch the Giants game & it's on KAIL 7.2 but I can't find it. HELP!!
U-verse Forums  •
9393 views
•  22 replies
View profile
Apr 22, 2015
Roadmaster1 Apr 22, 2015
There was a blackout in my area, this evening. I noticed that when the power went out, the battery in the Gateway (which is only two months old), kept the lights on for the phone, and the service. However, the lights for the Power, Battery, Ethernet, Wireless, and Broadband, did not immediately come on, when the power went out. Isn't the backup battery supposed to restore...
U-verse Forums  •
102102 views
•  22 replies
Solved View solution View solution
View profile
Apr 22, 2015
Flatulus Apr 22, 2015
I, too, got U-verse with a move, and Eudora no longer can send out mail via att. Before when I only had DSL, it worked fine. Have run out of options for ports and outbound servers. Can send as well as receive directly from https://us-mg205.mail.yahoo.com and installed Mozilla Thunderbird and it can send and receive, but I haven't figured out how to navigate addresses. Tri...
U-verse Forums  •
5050 views
•  11 replies