Ask a question
Search in Wireless Forums

Wireless Forum

Reply
Posted Apr 1, 2014
10:34:42 PM
View profile
Slow data speeds on LTE/HSPA+

Over the past few months AT&T's LTE speeds have been gradually slowing down to the point of insanity, especially when I have full bars 24/7! I live in Fargo, ND and notice this issue only in my local area. When I travel to Omaha, NE or Minneapolis, MN or Saint Cloud, MN or Sacramento, CA I have no issues with slow data speeds. In Fargo, ND I average 1mbps down on a good day.

 

I heard Verizon is experiencing the same issues out here because their towers are over-congested which makes me wonder if AT&T is experiencing the same woes. I've had my phone swapped out, multiple factory resets, SIM cards replaced, multiple tickets with tech support opened up with no help. And not to mention I'm experiencing these issues with all 3 lines of service. Is anyone else experiencing slow data speeds and the ridiculous run around with tech support?????

Over the past few months AT&T's LTE speeds have been gradually slowing down to the point of insanity, especially when I have full bars 24/7! I live in Fargo, ND and notice this issue only in my local area. When I travel to Omaha, NE or Minneapolis, MN or Saint Cloud, MN or Sacramento, CA I have no issues with slow data speeds. In Fargo, ND I average 1mbps down on a good day.

 

I heard Verizon is experiencing the same issues out here because their towers are over-congested which makes me wonder if AT&T is experiencing the same woes. I've had my phone swapped out, multiple factory resets, SIM cards replaced, multiple tickets with tech support opened up with no help. And not to mention I'm experiencing these issues with all 3 lines of service. Is anyone else experiencing slow data speeds and the ridiculous run around with tech support?????

Slow data speeds on LTE/HSPA+

12,240 views
7 replies
(2) Me too
(2) Me too
Reply
View all replies
(7)
1
(1)
  • Rate this reply
View profile
Apr 3, 2014 2:01:14 PM
1
(1)
Mentor

Have you tried AT&T's Mark the Spot app?  You can report wireless or data issues via the app.  They actually log these reports and act on it.  Fixed my wireless coverage inside my hosue.  Good luck!

Have you tried AT&T's Mark the Spot app?  You can report wireless or data issues via the app.  They actually log these reports and act on it.  Fixed my wireless coverage inside my hosue.  Good luck!

Re: Slow data speeds on LTE/HSPA+

2 of 8 (12,187 Views)
1
(1)
  • Rate this reply
View profile
Apr 3, 2014 2:39:34 PM
1
(1)
Contributor

Yes. That was one of the first steps I took to address this issue. After submitting countless submissions yielding no results, I submitted tickets with customer care and escalated the issue. 

Yes. That was one of the first steps I took to address this issue. After submitting countless submissions yielding no results, I submitted tickets with customer care and escalated the issue. 

Re: Slow data speeds on LTE/HSPA+

3 of 8 (12,183 Views)
Highlighted
1
(1)
  • Rate this reply
View profile
Apr 20, 2014 3:27:51 PM
1
(1)
Scholar
Call into 611 from a different phone other than the one that you're having problems with, and just be sure that AT&T's system has your phone's correct IMEI (by pressing *#06#).

Test your phones on a different area (maybe 5 - 10 miles away) that has LTE network, and check the speeds.

If the speeds are faster in the other area than obviously there's something going on with the towers and I'd recommend calling into Tech support at least every 2 weeks (this looks good on your account notes, and it looks good as a customer that you're trying to get the issue resolved)
______________________________________________________
¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯
Former AT&T employee

Software development
Mobile software development
WiFi security
Graphic design
3D animation
Call into 611 from a different phone other than the one that you're having problems with, and just be sure that AT&T's system has your phone's correct IMEI (by pressing *#06#).

Test your phones on a different area (maybe 5 - 10 miles away) that has LTE network, and check the speeds.

If the speeds are faster in the other area than obviously there's something going on with the towers and I'd recommend calling into Tech support at least every 2 weeks (this looks good on your account notes, and it looks good as a customer that you're trying to get the issue resolved)
and if I've answered your question, click on the green checkmark to the right

Re: Slow data speeds on LTE/HSPA+

4 of 8 (11,999 Views)
5
(1)
  • Rate this reply
View profile
May 3, 2014 10:58:05 AM
5
(1)
Tutor
I too have experienced slower speeds, when I started it was as high as 42 - 62 MB per second, now it's barely one. It seems like when everybody's new you've got the green-light; and when they sell as many phones as they would like ... suddenly there's no speed left to redistribute the love.
I too have experienced slower speeds, when I started it was as high as 42 - 62 MB per second, now it's barely one. It seems like when everybody's new you've got the green-light; and when they sell as many phones as they would like ... suddenly there's no speed left to redistribute the love.

Re: Slow data speeds on LTE/HSPA+

5 of 8 (11,834 Views)
0
(0)
  • Rate this reply
View profile
May 3, 2014 10:59:12 AM
0
(0)
Tutor
Or just stand outside the AT&T store and try it there
Or just stand outside the AT&T store and try it there

Re: Slow data speeds on LTE/HSPA+

6 of 8 (11,833 Views)
5
(1)
  • Rate this reply
View profile
Sep 17, 2014 11:53:48 PM
5
(1)
Contributor
Edited by skihji on Sep 18, 2014 at 12:02:39 AM

Im getting the same exact issue. i have been with at&t awhile now and my speeds have always been pretty good up until a couple months ago, i might switch over to verizon with the rest of my family if this continues.

 

here is a speed test i just did tonight, you can see my full bars of LTE in the corner too...

 

 

Im getting the same exact issue. i have been with at&t awhile now and my speeds have always been pretty good up until a couple months ago, i might switch over to verizon with the rest of my family if this continues.

 

here is a speed test i just did tonight, you can see my full bars of LTE in the corner too...

 

 

Re: Slow data speeds on LTE/HSPA+

[ Edited ]
7 of 8 (8,187 Views)
0
(0)
  • Rate this reply
View profile
Dec 7, 2015 11:33:10 AM
0
(0)
Contributor

I am having this exact issue as well. The speeds are rarely above 1mb. 

I am having this exact issue as well. The speeds are rarely above 1mb. 

Re: Slow data speeds on LTE/HSPA+

8 of 8 (453 Views)
Advanced
You must be signed in to add attachments
Share this post
Share this post