Slow data speeds on LTE/HSPA+

Highlighted
Contributor

Slow data speeds on LTE/HSPA+

Over the past few months AT&T's LTE speeds have been gradually slowing down to the point of insanity, especially when I have full bars 24/7! I live in Fargo, ND and notice this issue only in my local area. When I travel to Omaha, NE or Minneapolis, MN or Saint Cloud, MN or Sacramento, CA I have no issues with slow data speeds. In Fargo, ND I average 1mbps down on a good day.

 

I heard Verizon is experiencing the same issues out here because their towers are over-congested which makes me wonder if AT&T is experiencing the same woes. I've had my phone swapped out, multiple factory resets, SIM cards replaced, multiple tickets with tech support opened up with no help. And not to mention I'm experiencing these issues with all 3 lines of service. Is anyone else experiencing slow data speeds and the ridiculous run around with tech support?????

Message 1 of 8 (12,541 Views)
Mentor

Re: Slow data speeds on LTE/HSPA+

Have you tried AT&T's Mark the Spot app?  You can report wireless or data issues via the app.  They actually log these reports and act on it.  Fixed my wireless coverage inside my hosue.  Good luck!

Message 2 of 8 (12,486 Views)
Contributor

Re: Slow data speeds on LTE/HSPA+

Yes. That was one of the first steps I took to address this issue. After submitting countless submissions yielding no results, I submitted tickets with customer care and escalated the issue. 

Message 3 of 8 (12,482 Views)

Re: Slow data speeds on LTE/HSPA+

Call into 611 from a different phone other than the one that you're having problems with, and just be sure that AT&T's system has your phone's correct IMEI (by pressing *#06#).

Test your phones on a different area (maybe 5 - 10 miles away) that has LTE network, and check the speeds.

If the speeds are faster in the other area than obviously there's something going on with the towers and I'd recommend calling into Tech support at least every 2 weeks (this looks good on your account notes, and it looks good as a customer that you're trying to get the issue resolved)
______________________________________________________
¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯
Former AT&T employee

Software development
Mobile software development
WiFi security
Graphic design
3D animation
Message 4 of 8 (12,298 Views)
Tutor

Re: Slow data speeds on LTE/HSPA+

I too have experienced slower speeds, when I started it was as high as 42 - 62 MB per second, now it's barely one. It seems like when everybody's new you've got the green-light; and when they sell as many phones as they would like ... suddenly there's no speed left to redistribute the love.
Message 5 of 8 (12,133 Views)
Tutor

Re: Slow data speeds on LTE/HSPA+

Or just stand outside the AT&T store and try it there
Message 6 of 8 (12,132 Views)
Contributor

Re: Slow data speeds on LTE/HSPA+

[ Edited ]

Im getting the same exact issue. i have been with at&t awhile now and my speeds have always been pretty good up until a couple months ago, i might switch over to verizon with the rest of my family if this continues.

 

here is a speed test i just did tonight, you can see my full bars of LTE in the corner too...

 

 

Message 7 of 8 (8,486 Views)
Contributor

Re: Slow data speeds on LTE/HSPA+

I am having this exact issue as well. The speeds are rarely above 1mb. 

Message 8 of 8 (752 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.