Ask a question

Internet Forums

View profile
Mar 24, 2015
jmike00 Mar 24, 2015
I just discovered this forum and my hope is I can get pointed in the right direction as I'm about at my wits end. I'm the default IT repair man for my family. The members in question have 3 separate ATT accounts at 2 locations. My parents have phone and long distance service and my uncle has phone and 6mb DSL service at the same address above the garage. My grandparents l...
Internet Forums  •
132132 views
•  55 replies
View profile
Mar 26, 2015
thefixer50 Mar 26, 2015
I am trying to install a offsite backup in a busness that uses the NVG510 modem. Both the backup devices are Synology DS213J Diskstations. I can get out to the "main" backup from the off site location, but I can not figure out how to get in to the AT&T Network. I was hoping one of you could tell me what needs to be done.
Internet Forums  •
2424 views
•  00 replies
View profile
Mar 25, 2015
bud22923 Mar 25, 2015
I have DSL at my house with a Pace modem the problem I am having is every night around 8:00PM EST my DSL goes out and my light on the broad band goes to red for maybe 3 seconds and I am using my desktop computer with a cat 5E cable going from my computer to modem. And I have cat 5e going from the modem to the phone box outside. Now this happens every night around this tim...
Internet Forums  •
3333 views
•  00 replies
View profile
Mar 25, 2015
Tyler_ Mar 25, 2015
Hello! I really want to be able to port forward but have a huge problem. When ever I try to port forward it doesn't work. I have a 2wire router with a Cisco WAP. I feel as though the wap is what is messing everything up. Do any of you have the same problem, or a solution?
Internet Forums  •
2626 views
•  11 replies
View profile
Mar 17, 2015
Marc89 Mar 17, 2015
My xbox one recently started having this problem to where it couldn't connect to my Internet I have u verse and all my devices are fine except my xbox one I contacted Microsoft support and they told me to come to my ISP please help me!
Internet Forums  •
9494 views
•  11 replies
View profile
Mar 22, 2015
bignasty37 Mar 22, 2015
Im adding a router behind the AT&T router and I want to know if I need to change any settings on the NVG589 to prevent any interference or anything.
Internet Forums  •
294294 views
•  66 replies
Solved View solution View solution
View profile
Mar 22, 2015
Nykewelch Mar 22, 2015
Dear manger, May you look up [edited for privacy-please do not post personal or unique information such as but not limited to full names, employee ID numbers, email addresses, phone numbers, account numbers, etc.] and tell me where is my phone located or may you screamed it so i can hear it i had lost it in my household. Nyke
Internet Forums  •
3939 views
•  22 replies
View profile
Mar 22, 2015
Mikeritchey Mar 22, 2015
If I already have AT&T Internet and I have a router but I want to buy a modem will I have to pay more money per month for using that modem?
Internet Forums  •
8484 views
•  55 replies