Ask a question
Search in Internet Forums

Questions about your Smartphone data usage? Please join us here for a live “Ask an Expert” event on Wednesday, August 24th from 1-5 pm ET / 10am-2pm PT.

Internet Forum

Reply
Posted Jul 28, 2014
2:06:43 PM
View profile
Upload speeds very slow
Edited by neonman1 on Jul 28, 2014 at 2:15:42 PM

For a short while, couple weeks to a month, I've noticed my upload speeds are very slow. My download speeds/page loads seem fine but uploading anything takes a long time, even for small, under a MB files. 

 

On Dreamweaver, a 967KB picture file takes 5 minutes to upload. 

About 3 to 4 minutes to get that same file synced on Dropbox.

About 4 to 6 minutes to get that same file uploaded to Facebook. [Took a little over 8 minutes during one test]

About 5 minutes to get that same file attached to a Gmail message.

(A few times, the upload hung endlessly [about 7 minutes] and I just restarted it)

 

Things definately were not always this slow.

 

All other programs that I know of are closed so there shouldn't be anything else using the connection.

 

This problem seems to be the case on all computers on the network; my Mac is on a wired connection, all other computers are connected via WiFi.

 

 

AT&T Speed Test shows my Download at 2.49Mbps and Upload at .10 Mbps

2nd Test: Download 2.48 Mbps and Upload at .11 Mbps

 

AT&T Speed Test Screenshot: 

http://s17.postimg.org/9qct4yygv/Screen_shot_2014_07_28_at_12_34_28_PM.png

http://s27.postimg.org/vk21fdz6r/Screen_shot_2014_07_28_at_1_04_02_PM.png

 

 

Speedtest.net shows my Download at 2.62Mbps and Upload at .05 Mbps

2nd Test: Download 2.46 Mbps and Upload at .04 Mbps

 

Speedtest.net Screenshot: 

http://s21.postimg.org/iq37hvmqf/Screen_shot_2014_07_28_at_12_50_47_PM.png

http://s10.postimg.org/tt08spuw9/Screen_shot_2014_07_28_at_1_48_52_PM.png (uploading this image to PostImage took about 53 seconds after 3 failed uploads; the file size is 217 KB)

 

 

My plan is AT&T High Speed Internet-Pro: Download 3.0 Mbps and 384 Kbps Upload

 

I'd use the AT&T Troubleshoot Tool but I am running an older Mac Pro OSX 10.6.8 (Snow Leopard) and it appears to be unsupported by the tool.

 

 

I do know I am constantly over my data limits, I don't know if this has an affect on speeds somehow or not. [I don't know why there was such a drastic change in September 2013 and I can't go back any further on the graph time range].

 

AT&T Data Limits Graph:

http://s27.postimg.org/ymi4ygkf7/Screen_shot_2014_07_24_at_7_54_49_PM.png

 

 

If anyone can help, I'd be very appreciative; and if you need any more information, let me know.

For a short while, couple weeks to a month, I've noticed my upload speeds are very slow. My download speeds/page loads seem fine but uploading anything takes a long time, even for small, under a MB files. 

 

On Dreamweaver, a 967KB picture file takes 5 minutes to upload. 

About 3 to 4 minutes to get that same file synced on Dropbox.

About 4 to 6 minutes to get that same file uploaded to Facebook. [Took a little over 8 minutes during one test]

About 5 minutes to get that same file attached to a Gmail message.

(A few times, the upload hung endlessly [about 7 minutes] and I just restarted it)

 

Things definately were not always this slow.

 

All other programs that I know of are closed so there shouldn't be anything else using the connection.

 

This problem seems to be the case on all computers on the network; my Mac is on a wired connection, all other computers are connected via WiFi.

 

 

AT&T Speed Test shows my Download at 2.49Mbps and Upload at .10 Mbps

2nd Test: Download 2.48 Mbps and Upload at .11 Mbps

 

AT&T Speed Test Screenshot: 

http://s17.postimg.org/9qct4yygv/Screen_shot_2014_07_28_at_12_34_28_PM.png

http://s27.postimg.org/vk21fdz6r/Screen_shot_2014_07_28_at_1_04_02_PM.png

 

 

Speedtest.net shows my Download at 2.62Mbps and Upload at .05 Mbps

2nd Test: Download 2.46 Mbps and Upload at .04 Mbps

 

Speedtest.net Screenshot: 

http://s21.postimg.org/iq37hvmqf/Screen_shot_2014_07_28_at_12_50_47_PM.png

http://s10.postimg.org/tt08spuw9/Screen_shot_2014_07_28_at_1_48_52_PM.png (uploading this image to PostImage took about 53 seconds after 3 failed uploads; the file size is 217 KB)

 

 

My plan is AT&T High Speed Internet-Pro: Download 3.0 Mbps and 384 Kbps Upload

 

I'd use the AT&T Troubleshoot Tool but I am running an older Mac Pro OSX 10.6.8 (Snow Leopard) and it appears to be unsupported by the tool.

 

 

I do know I am constantly over my data limits, I don't know if this has an affect on speeds somehow or not. [I don't know why there was such a drastic change in September 2013 and I can't go back any further on the graph time range].

 

AT&T Data Limits Graph:

http://s27.postimg.org/ymi4ygkf7/Screen_shot_2014_07_24_at_7_54_49_PM.png

 

 

If anyone can help, I'd be very appreciative; and if you need any more information, let me know.

Upload speeds very slow

[ Edited ]
6,204 views
4 replies
(0) Me too
(0) Me too
Reply
View all replies
(4)
Highlighted
0
(0)
  • Rate this reply
View profile
Jul 28, 2014 11:40:36 PM
0
(0)
Contributor

I'm having the same issues and I'm ready to leave.  I pay for the supposed "Elite" connection which should be at 6Mbps but I'm getting in the very low 3Mbps range.  I contected support and they want to send a tech to my house for $99. No thank you.  Other than that I got no help.

I'm having the same issues and I'm ready to leave.  I pay for the supposed "Elite" connection which should be at 6Mbps but I'm getting in the very low 3Mbps range.  I contected support and they want to send a tech to my house for $99. No thank you.  Other than that I got no help.

Re: Upload speeds very slow

2 of 5 (6,158 Views)
3
(2)
  • Rate this reply
View profile
Jul 29, 2014 11:21:42 AM
3
(2)
Community Manager

Hello, neonman1 and AncientRock!

 

Thanks for posting. It sounds like you're both experiencing similar issues, and we would be happy to investigate further. Please click here to send us a private message so we can look into each of your issues.

 

In your messages, please provide your name, phone number, email address, and the best time to reach you. You can expect a reply within two business days, so keep an eye on the little blue envelope icon in the top right corner of your screen.


In the meantime, feel free to message me with any other questions or concerns.

 

-Mariana


Rethink Possible


Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions: Learn More.

Hello, neonman1 and AncientRock!

 

Thanks for posting. It sounds like you're both experiencing similar issues, and we would be happy to investigate further. Please click here to send us a private message so we can look into each of your issues.

 

In your messages, please provide your name, phone number, email address, and the best time to reach you. You can expect a reply within two business days, so keep an eye on the little blue envelope icon in the top right corner of your screen.


In the meantime, feel free to message me with any other questions or concerns.

 

-Mariana


Rethink Possible


Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions: Learn More.

*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: Upload speeds very slow

3 of 5 (6,138 Views)
0
(0)
  • Rate this reply
View profile
Aug 13, 2014 9:55:43 PM
0
(0)
Teacher
Edited by KendrickM on Aug 13, 2014 at 9:57:13 PM

I too am having abysmal upload rates here north of Dallas, something ~.05-.6Mbps upload. 

 

I have chronicled my time with AT&T here: https://forums.att.com/t5/Features-and-How-To/ATT-UVERSE-LOW-UPLOAD-RATE/m-p/4044550#M42376

 

The 4 techs that have been to my house and swapped out my RG and ONT tell me the problem is either with a DSLAM box or a rack/shelf of network cards that have been damaged or are failing.  They also tell me multiple AOTS tickets have been submitted for this problem without any of the engineers bothering to change them out.  So I guess it's going to be cancellation time for me in two days if they can't fix these shenanigans. 

 

 

I too am having abysmal upload rates here north of Dallas, something ~.05-.6Mbps upload. 

 

I have chronicled my time with AT&T here: https://forums.att.com/t5/Features-and-How-To/ATT-UVERSE-LOW-UPLOAD-RATE/m-p/4044550#M42376

 

The 4 techs that have been to my house and swapped out my RG and ONT tell me the problem is either with a DSLAM box or a rack/shelf of network cards that have been damaged or are failing.  They also tell me multiple AOTS tickets have been submitted for this problem without any of the engineers bothering to change them out.  So I guess it's going to be cancellation time for me in two days if they can't fix these shenanigans. 

 

 

Re: Upload speeds very slow

[ Edited ]
4 of 5 (6,045 Views)
0
(0)
  • Rate this reply
View profile
Mar 31, 2016 7:33:37 PM
0
(0)
Contributor
Edited by darkrequiem on Mar 31, 2016 at 7:49:15 PM

the only way to diagnose your issue is to know your ping as well as your broadband statistics.

 

my thoughts are, maybe the modem is aging?

 

Anyways, type -ping -t www.Google.com and then press Ctrl + C when you feel like it.

 

What's your ping?

the only way to diagnose your issue is to know your ping as well as your broadband statistics.

 

my thoughts are, maybe the modem is aging?

 

Anyways, type -ping -t www.Google.com and then press Ctrl + C when you feel like it.

 

What's your ping?

Re: Upload speeds very slow

[ Edited ]
5 of 5 (965 Views)
Advanced
You must be signed in to add attachments
Share this post
Share this post