Problem with Pay As You Go Online Registration

Tutor

Problem with Pay As You Go Online Registration

Hi,

I have a problem with Pay As You Go Online Registration. (AT&T website)

When I'm filling my personal profile, doesn't give me options for State and Country.

And without that I can't proceed.

Can anyone help me with this?

Thanks

Message 1 of 9 (4,057 Views)
Professor

Re: Problem with Pay As You Go Online Registration

[ Edited ]

I have my language encoding set at Unicode (UTF-8) and that works for me. Other people set the language encoding to Spanish and that works for them.

Message 2 of 9 (4,051 Views)

Re: Problem with Pay As You Go Online Registration

ilikewireless (Hello!) is absolutely right.  The web UI for activation appears to have issues.  And setting/changing the input encoding  (in this case unicode) appears to fix things.

 

As an aside, some foreign users, with foreign localizations, have had problem even when mapping their keyboards and using the "@" on email addresses.  Even ALT+64 (the equivalent of "@") did not work.

Message 3 of 9 (4,043 Views)
Tutor

Re: Problem with Pay As You Go Online Registration

I tried your suggestions (changing encoding set) but no change. 

In the options just appear "Please select" and no options.

Is it possible to contact AT&T website support to report this? Is there any contact?

Thank you

 

Message 4 of 9 (4,019 Views)
Professor
Solution
Accepted by topic author joanazul
‎09-30-2015 1:39 AM

Re: Problem with Pay As You Go Online Registration

Are you saying that you also tried the Spanish language setting and couldn't get it to work?

Message 5 of 9 (4,008 Views)
Tutor

Re: Problem with Pay As You Go Online Registration

Hi,

Changing to Spanish language when I logged, really worked out.

Thanks a lot, ilikewireless.

Message 6 of 9 (3,983 Views)
Professor

Re: Problem with Pay As You Go Online Registration

joanazul, you're welcome Smiley Happy

Message 7 of 9 (3,970 Views)
Contributor

Re: Problem with Pay As You Go Online Registration

[ Edited ]

Hi,
Can you tell me how to change to Spanish language? I can not find the Spanish language in the Encoding.
Thanks!

 

I have successed to do that! I am sorry to bother you.

Message 8 of 9 (3,943 Views)
Tutor
Solution
Accepted by jamileh (Former Community Manager)
‎09-30-2015 1:39 AM

Re: Problem with Pay As You Go Online Registration

Hi liangxianchen,

Just go to www.paygonline.com and below Login button, pick "Pay As You Go en Español".

 

 

Message 9 of 9 (3,931 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.