I have no service: THIS QUESTION IS ABOUT DATA AND MESSAGING

Contributor

I have no service: THIS QUESTION IS ABOUT DATA AND MESSAGING

[ Edited ]

THIS QUESTION IS ABOUT DATA AND MESSAGING

 

I have th Pantech Link Go phone but I can't acess the web or AT&T Messenger. Everytime I try it says server not found. My friend also told me that if the 3G icon wasn't orange then the 3G wasn't working. Is there something wrong with my phone? Do I need to purchase a data plan for everythng to work properly? I just read that 3G had to be enabled how do I do that?

Message 1 of 2 (837 Views)
Highlighted
Former Community Manager
Solution
Accepted by jamileh (Former Community Manager)
‎09-30-2015 1:39 AM

Re: I have no service: THIS QUESTION IS ABOUT DATA AND MESSAGING

Yes, you do need a data plan in order to use data. 

 

Here is some information about GoPhone data plans: http://www.att.com/shop/wireless/plans/prepaidplans.html

--------------

As of May 1st, I am no longer serving as the Community Manager for AT&T. This account will no longer be able to accept private messages.

Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions here.

I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.
Message 2 of 2 (773 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.