Connection problem or invalid MMI code

Tutor

Connection problem or invalid MMI code

At some point during the past week my husbands Avail go phone and my Samsung S2 Skyrocket are not showing our data balance when using *777*3#. I get the Connection problem or invalid MMI code, his phone shows an empty box.

Account balance *777# and minutes balance *777*1# work normally. Our Go Phone accounts online show the data balance. And our $5 data plans just renewed last week.

Anyone having a problem like this or know what the issue may be?

Message 1 of 5 (17,220 Views)
Tutor
Solution
Accepted by Wild Banchi (Master)
‎09-30-2015 1:39 AM

Re: Connection problem or invalid MMI code

Hello - I just spent nearly 30 minutes with Customer Care. The representative was wonderful, she was not able to reset our phones so we were connected with technical department. The technician said this has occurred since the new plans went into effect and they are working on getting the issue resolved. He knew exactly what happened as he told me he also has a go phone that has the same situation. So problem solved! 

Message 2 of 5 (17,157 Views)
Highlighted
Master

Re: Connection problem or invalid MMI code

Glad to hear that the problem was solved! Smiley Happy

Cat Happy Remember that Wild Banchi... 1993-2010 Cat Happy



Message 3 of 5 (17,137 Views)
Contributor

Re: Connection problem or invalid MMI code

 i have also same problem mmi code  samsung s5  how to solved this problem

Message 4 of 5 (1,500 Views)
Contributor

Re: Connection problem or invalid MMI code

[ Edited ]
I have a Samsung 5c and the MMI # code is not there. Can you help me get it back?.
Message 5 of 5 (880 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.