Explore & discover

Helpful Links

Re: Business Internet - 100mbps Down/ 20mbps Up but gets ~35-40mbps Down - Why?

Contributor

Business Internet - 100mbps Down/ 20mbps Up but gets ~35-40mbps Down - Why?

In the initial ATT Internet installation, the tech (on his mobile device) ran speedtest and got 81.6 (down) / 22.3 (up) - 6-months ago.  I also ran speedtest and I got comparable results at that time.   I was good with the results, but more importantly, the initial 5-months of wifi / direct connect usage, we were happy... but now the speedtests are all over the place (37/29; 41/20; 32/15; 20/20; 15/9; etc), no apparent slowness or websites not being served.  After the 5-month period, we started getting slowness, can't get emails, or websites not being served - all periodic / sporadically occurring.  I called ATT and they sent a Tech (he couldn't resolve) and transferred the issue to another Tech (out-side line guys).  Out-side lines tech tested and claims all was good, but I was still getting poor to sometimes good service.  So at this point the issue still existed.  I called ATT and they had scheduled another Tech to return in 2-days to replace the ATT modem.  I waited 4-hours, then a message came to my mobile phone saying "Sorry we did missed you.  Still having trouble?  Text NO to close your ticket.".  Well, I texted "YES".  ATT text responded immediately with "Sorry we did not understand your response.  Text NO to close the ticket."  At this point, I continued to wait for an additional 5-hrs, hoping that the scheduled technician will either call me or come, but the Tech never showed or called me.  Very disappointed, since I waited a full day for the Tech to replace the ATT-modem, and hence on this Post.  My initial design/configuration on the ATT modem (Arris BGW210-700) was setup with IP Passthru Mode, since I had a Firewall between my users and the ATT modem.  I eliminated the Firewall and reconfigured the ATT modem back to not IP Passthru, and having the ATT modem perform DHCP Server function.  This new configuration was functional, so I ran the speedtests at various times again and the results (32.1/15.2; 34.7/20.2; 34.0/16.7 >> wifi with 3 different devices ~25-ft away; and ~10-ft away: 42.3/20.5; 95.1/19.5; 47.1/20.0; ) and ( 55.6/0.5;  69.6 / 20.1; 54.2/0.5 >> directly connected ran 3-tests with same laptop).  Since I have ordered and am paying for 110mbps-Down/22mbps-Up, I was expecting some degradation maybe 20-30%, but 50%+!!!!  Anybody have any similar experience?

1,357 Views
Message 1 of 4
Administrator

Re: Business Internet - 100mbps Down/ 20mbps Up but gets ~35-40mbps Down - Why?

Hello @ErnieLouie,

 

Thank you for your recent posting. We appreciate your participation within the Business Community. I'm sorry to read about the issues with your service. I'll be more than happy to take a look at this for you so we can get things back on track. Please send me a private message by clicking here (https://soc.att.com/31KDFKz) and be sure to include the following details so I can help:

 

Business Name:

Account Details:

Contact Name:

Contact Number:

Email Address:

 

 

Thank you.

Lisa

Social Media Manager

 

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 2 of 4
Contributor

Re: Business Internet - 100mbps Down/ 20mbps Up but gets ~35-40mbps Down - Why?

Wanted to provide status of my experience since I posted the initial message on the Service.  Well, the Service is quite dismal so far:

After providing Lisa (Social Media Manager) my information as a Private Message (PM), I received a phone call from a Manager from the office of the President (I believe that was conveyed).  He said that somebody will be getting in contact with me within the next 48-hrs to help resolve my issue.  This manager's word was true... a Supervisor did contact me within the 48-hr period.  Supervisor asked me many questions to isolated the issue as possibly being the ATT Arris Modem/WiFi device and proposed to have it replaced.  We scheduled a date for a 2-hr window on a Saturday, but no service technician every showed up.  The same Supervisor called me about 1hr 15min pass the appointment window and was going to followup to Service and was supposed to get back to me every hour with status.  But so far (after 5-hrs), I haven't received one call regarding status on a technician coming out to replace the modem.  I can only summary from my experience that ATT's customer service is one of the worst that I have experienced.  So far, they have made 3 scheduled appointments with me that a technician will be out to see me, and all 3 scheduled appointments was a NO SHOW!!!  Very disappointed with ATT.  I hope others are not receiving this type of service as I have for their businesses.

Message 3 of 4
Highlighted
Administrator

Re: Business Internet - 100mbps Down/ 20mbps Up but gets ~35-40mbps Down - Why?

Ernie, I have reached out to your escalation manager to contact you again.Please send me a private message to avoid posting any of your private information publicly.

You can click here for the private message.

 

Thank you

Kathy

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 4 of 4
Share this topic
Share this topic
Announcements

Check out our AT&T Business Instagram page by visiting us HERE. Don’t forget to follow for updates and insights!

Additional Support