Ask a question
Search in U-verse Forums

U-verse Forums

Reply
Posted Jan 12, 2011
4:08:13 PM
remote doesn't mute STB

Hello, I am trying to figure out how to mute the DVR. When I push the mute button, it wants to mute the TV instead. I have sound coming from a home theater system so I need the STB muted.

 

I hit the AT&T button in the top of the remote and then I push mute. The TV button lights up red and mutes the TV instead of the DVR. Not sure how to make the remote mute the STB. Can anyone help? My old AT&T remote mutes the STB with no problem.

 

 

 

 

Hello, I am trying to figure out how to mute the DVR. When I push the mute button, it wants to mute the TV instead. I have sound coming from a home theater system so I need the STB muted.

 

I hit the AT&T button in the top of the remote and then I push mute. The TV button lights up red and mutes the TV instead of the DVR. Not sure how to make the remote mute the STB. Can anyone help? My old AT&T remote mutes the STB with no problem.

 

 

 

 

Accepted Solution

remote doesn't mute STB

1,012 views
3 replies
(0) Me too
(0) Me too
Reply
View all replies
(3)
Highlighted
0
(0)
  • Rate this reply
View profile
Solved
Jan 12, 2011 5:22:23 PM
0
(0)
Guru

By default, when the U-verse remote is programmed for the TV, the volume buttons always default to the television's volume control on either the TV or AT&T modes

 

I am not sure how to enable the STB volume controls on the remote seprately from the TV volume controls personally (though there may be a way)

 

One way you can do it is by unprogramming the TV from the remote, then having the remote control the STB only, to do that hold down the AT&T and OK buttons until they flash (I think, there will be some sort of indication that it's ready to enter the code), let go of the buttons, then type in 900, the TV should now be unprogrammed and the remote should now control the STB only, it will also not turn off your TV anymore, so you will need to do that using the TV remote

By default, when the U-verse remote is programmed for the TV, the volume buttons always default to the television's volume control on either the TV or AT&T modes

 

I am not sure how to enable the STB volume controls on the remote seprately from the TV volume controls personally (though there may be a way)

 

One way you can do it is by unprogramming the TV from the remote, then having the remote control the STB only, to do that hold down the AT&T and OK buttons until they flash (I think, there will be some sort of indication that it's ready to enter the code), let go of the buttons, then type in 900, the TV should now be unprogrammed and the remote should now control the STB only, it will also not turn off your TV anymore, so you will need to do that using the TV remote

Re: remote doesn't mute STB

2 of 4 (997 Views)
Solution
0
(0)
  • Rate this reply
View profile
Jan 12, 2011 6:00:33 PM
0
(0)
Tutor

 


mikedamirault wrote:

One way you can do it is by unprogramming the TV from the remote, then having the remote control the STB only, to do that hold down the AT&T and OK buttons until they flash (I think, there will be some sort of indication that it's ready to enter the code), let go of the buttons, then type in 900, the TV should now be unprogrammed and the remote should now control the STB only, it will also not turn off your TV anymore, so you will need to do that using the TV remote


 

 

That worked. Thanks!

 

 


mikedamirault wrote:

One way you can do it is by unprogramming the TV from the remote, then having the remote control the STB only, to do that hold down the AT&T and OK buttons until they flash (I think, there will be some sort of indication that it's ready to enter the code), let go of the buttons, then type in 900, the TV should now be unprogrammed and the remote should now control the STB only, it will also not turn off your TV anymore, so you will need to do that using the TV remote


 

 

That worked. Thanks!

 

Re: remote doesn't mute STB

3 of 4 (984 Views)
0
(0)
  • Rate this reply
View profile
Jan 12, 2011 10:43:28 PM
0
(0)
Guru
Edited by mikedamirault on Jan 12, 2011 at 10:44:03 PM

No problemSmiley Wink

No problemSmiley Wink

Re: remote doesn't mute STB

[ Edited ]
4 of 4 (958 Views)
Advanced
You must be signed in to add attachments
Share this post
Share this post