U-verse Forums

Reply
Posted Nov 14, 2011
9:03:18 AM
View profile
not getting 1080i signal

I have two Sony TVs, both connected to my Uverse box via HDMI: on one, I am getting a 1080i signal but the other is only 760p. On that other TV, I do get 1080i when I use my outside antenna. How do I get a 1080i signal on that TV via the Uverse box? I see a definite picture improvement with the 1080i.

I have two Sony TVs, both connected to my Uverse box via HDMI: on one, I am getting a 1080i signal but the other is only 760p. On that other TV, I do get 1080i when I use my outside antenna. How do I get a 1080i signal on that TV via the Uverse box? I see a definite picture improvement with the 1080i.

0
(0)
  • Rate this reply
View profile
Solved
Nov 14, 2011 9:07:50 AM
0
(0)
ACE - Master
These are two different U-verse boxes. The aspect is set - menu - options -system options - aspect ratio .

After the test, be sure to move the cursor to accept the change before you hit ok
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Accepted Solution

not getting 1080i signal

818 views
2 replies
(0) Me too
(0) Me too
Post reply
Cancel
Submit
Replies
(2)
0
(0)
  • Rate this reply
View profile
Solved
Nov 14, 2011 9:07:50 AM
0
(0)
ACE - Master
These are two different U-verse boxes. The aspect is set - menu - options -system options - aspect ratio .

After the test, be sure to move the cursor to accept the change before you hit ok
These are two different U-verse boxes. The aspect is set - menu - options -system options - aspect ratio .

After the test, be sure to move the cursor to accept the change before you hit ok
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: not getting 1080i signal

2 of 3 (817 Views)
Solution
0
(0)
  • Rate this reply
View profile
Nov 14, 2011 9:20:21 AM
0
(0)
Teacher
That did it - thanks for the really quick reply.
That did it - thanks for the really quick reply.

Re: not getting 1080i signal

3 of 3 (810 Views)
Share this post
Share this post