Ask a question
Search in U-verse Forums

U-verse Forums

Reply
Posted Oct 14, 2013
2:37:55 PM
View profile
new wifi problem


I've had the same setup for several years now without an issue, until recently.  I wanted to listen to some music last week on my Sonos player and noticed my iPhone could not see it.  (Note the Sonos player can still be controlled via a computer hard-wired to the router using Sonos control software)  Also, iDevices can no longer see the DVR (remote control via the U-verse app).  I didn't have time to troubleshoot it until this weekend where I spent some time rebooting the router and the devices connected to it...

All wifi devices (2 iPhones, 1 mini iPad, 2 laptops) are connected to the internet just fine, but do not see other devices on the local home network. When I connected a spare access point to my router, wifi devices can see home network devices (Sonos, DVRs etc) as they previously did.  It's not limited to iDevices, a netbook and laptop on wifi are exhibting the same problem and I cannot see other computers on the local network.

In Summary.  It seems like overnight all my wifi devices connected to the router are being limited to access the Internet only and do not see other devices on my local home network.


I've had the same setup for several years now without an issue, until recently.  I wanted to listen to some music last week on my Sonos player and noticed my iPhone could not see it.  (Note the Sonos player can still be controlled via a computer hard-wired to the router using Sonos control software)  Also, iDevices can no longer see the DVR (remote control via the U-verse app).  I didn't have time to troubleshoot it until this weekend where I spent some time rebooting the router and the devices connected to it...

All wifi devices (2 iPhones, 1 mini iPad, 2 laptops) are connected to the internet just fine, but do not see other devices on the local home network. When I connected a spare access point to my router, wifi devices can see home network devices (Sonos, DVRs etc) as they previously did.  It's not limited to iDevices, a netbook and laptop on wifi are exhibting the same problem and I cannot see other computers on the local network.

In Summary.  It seems like overnight all my wifi devices connected to the router are being limited to access the Internet only and do not see other devices on my local home network.

0
(0)
  • Rate this reply
View profile
Solved
Oct 14, 2013 2:57:57 PM
0
(0)
ACE - Master

Someone else posted about the same issue and I believe their solution was to reset the AT&T router (RG) to factory settings and all started working again.

"If you find this post helpful and it solved your issue please mark it as a solution.  This will help other forum members locate it and will also let everyone know that it corrected your problem. If they have the same issue they will know how to solve theirs"

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Accepted Solution

new wifi problem

1,417 views
4 replies
(0) Me too
(0) Me too
Reply
View all replies
(4)
0
(0)
  • Rate this reply
View profile
Solved
Oct 14, 2013 2:57:57 PM
0
(0)
ACE - Master

Someone else posted about the same issue and I believe their solution was to reset the AT&T router (RG) to factory settings and all started working again.

"If you find this post helpful and it solved your issue please mark it as a solution.  This will help other forum members locate it and will also let everyone know that it corrected your problem. If they have the same issue they will know how to solve theirs"

Someone else posted about the same issue and I believe their solution was to reset the AT&T router (RG) to factory settings and all started working again.

"If you find this post helpful and it solved your issue please mark it as a solution.  This will help other forum members locate it and will also let everyone know that it corrected your problem. If they have the same issue they will know how to solve theirs"

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: new wifi problem

2 of 5 (1,412 Views)
Solution
0
(0)
  • Rate this reply
View profile
Oct 14, 2013 3:41:25 PM
0
(0)
ACE - Expert
randySD - Sounds like the problem started when you added the "spare access point". Did you try it without it?
You want to reboot/reconnect starting with the RG & working back to the rest of the devices.
You want to make sure you have the correct settings on the new device - including not distributing IP addresses (DHCP). Only the RG should do that.
randySD - Sounds like the problem started when you added the "spare access point". Did you try it without it?
You want to reboot/reconnect starting with the RG & working back to the rest of the devices.
You want to make sure you have the correct settings on the new device - including not distributing IP addresses (DHCP). Only the RG should do that.
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: new wifi problem

3 of 5 (1,399 Views)
0
(0)
  • Rate this reply
View profile
Oct 14, 2013 5:58:29 PM
0
(0)
Contributor

that did the trick, thanks for you help

that did the trick, thanks for you help

Re: new wifi problem

4 of 5 (1,385 Views)
Highlighted
0
(0)
  • Rate this reply
View profile
Oct 14, 2013 6:00:40 PM
0
(0)
Contributor

thanks for the response, but I ended resetting to factory defaults which solved the issue I was having.  I connected a spare access point as a troubleshooting step to rule out any problems with the wifi on my devices.

thanks for the response, but I ended resetting to factory defaults which solved the issue I was having.  I connected a spare access point as a troubleshooting step to rule out any problems with the wifi on my devices.

Re: new wifi problem

5 of 5 (1,384 Views)
Advanced
You must be signed in to add attachments
Share this post
Share this post