Ask a question

    Reply
    Posted Apr 18, 2010
    8:29:04 PM
    View profile
    bellsouth.net email set-up on outlook through uverse internet

    Anybody know how to properly set-up existing bellsouth email sending through outlook when connected to a uverse account.  Per AT&T tech support servier 25 has been unlocked yet we are still not able to send out emails through outlook.  Recieving emails through outlook not an issue and we can send and receive emails through the att.net site.  HELP PLEASE!!!

    5
    (1)
    • Rate this reply
    View profile
    Solved
    Apr 18, 2010 9:23:31 PM
    5
    (1)
    ACE - Expert
    Email Program Settings Field: Enter:
    Incoming (POP) pop.att.yahoo.com
    Outgoing (SMTP) smtp.att.yahoo.com
    (requires authentication)
    Incoming mail server: POP3
    Incoming/Outgoing User Name: Full AT&T email address, including domain (e.g., test@att.net, test@bellsouth.net)
    Incoming mail port #: 995, secure connection (SSL) checked
    Outgoing mail port # 465, secure connection (SSL) checked

    https://www.att.com/esupport/article.jsp?sid=KB401570

     

    Hope this helps you. :smileywink:


    Chris

    ______________________________________________________________________

    Please NO SD stretch-o-vision or 480 SD HD Channels
    1-800-983-2811 to avoid Mr. Voice Recognition
    I Call It Like I See It, Your Results May Vary, In My Humble Opinion
    Simply a U-verse user, nothing more

    *The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
    Accepted Solution

    bellsouth.net email set-up on outlook through uverse internet

    205,918 views
    29 replies
    (2) Me too
    (2) Me too
    Post reply
    View all replies
    (29)
    5
    (1)
    • Rate this reply
    View profile
    Solved
    Apr 18, 2010 9:23:31 PM
    5
    (1)
    ACE - Expert
    Email Program Settings Field: Enter:
    Incoming (POP) pop.att.yahoo.com
    Outgoing (SMTP) smtp.att.yahoo.com
    (requires authentication)
    Incoming mail server: POP3
    Incoming/Outgoing User Name: Full AT&T email address, including domain (e.g., test@att.net, test@bellsouth.net)
    Incoming mail port #: 995, secure connection (SSL) checked
    Outgoing mail port # 465, secure connection (SSL) checked

    https://www.att.com/esupport/article.jsp?sid=KB401570

     

    Hope this helps you. :smileywink:


    Chris

    ______________________________________________________________________

    Please NO SD stretch-o-vision or 480 SD HD Channels
    1-800-983-2811 to avoid Mr. Voice Recognition
    I Call It Like I See It, Your Results May Vary, In My Humble Opinion
    Simply a U-verse user, nothing more

    *The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

    Re: bellsouth.net email set-up on outlook through uverse internet

    2 of 30 (205,798 Views)
    Solution
    0
    (0)
    • Rate this reply
    View profile
    Apr 19, 2010 8:38:25 PM
    0
    (0)
    Contributor

    THANK YOU.  Your response was very short, clear and easy to follow, and best of all you SOLVED ALL my problems with being able to send "xxxxx@bellsouth.net" emails through our outlook !!!.  I am sure that there are many of us Bellsouth email users that have or will be migrating over to UVERSE and our preference is to continue using our Outlook to manage our Bellsouth emails I highly suggest for UVERSE (AT&T) to post this solution for others, otherwise UVERSE (AT&T) will end up with many additional frustrated customers.  Telling customers that AT&T Tech support does not support Outlook is not a good response, especially when the solution is so straight forward and easy.

     

    Note: Because of timing not sure if previously having AT&T unlock server "25" was or was not instrumental in getting Outlook to work with the Bellsouth email address.

     

    THANKS AGAIN!!! Jose'

    Re: bellsouth.net email set-up on outlook through uverse internet

    3 of 30 (205,798 Views)
    0
    (0)
    • Rate this reply
    View profile
    Apr 20, 2010 10:23:07 AM
    0
    (0)
    ACE - Expert

    Unluckily they make you search on Support, but is easy for me to find.  The port 25 was used before they went to secured authorization and use the higher ports.  Glad you got it working. :smileyvery-happy:


    Chris

    _________________________________________________________________________

    Please NO SD stretch-o-vision or 480 SD HD Channels
    1-800-983-2811 to avoid Mr. Voice Recognition
    I Call It Like I See It, Your Results May Vary, In My Humble Opinion
    Simply a U-verse user, nothing more

    *The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

    Re: bellsouth.net email set-up on outlook through uverse internet

    4 of 30 (205,797 Views)
    0
    (0)
    • Rate this reply
    View profile
    May 26, 2010 8:14:50 AM
    0
    (0)
    Contributor

    I can get the test to work using this set-up but the email still sits parked in my outbox.  I created a new email and it is also parked in my outbox.   I turned off my firewall to be certain that isn't the problem.

     

    also - I've got other email addresses that I use and can't seem to get them to even test send email using this solution...I'm sure I'm missing something but I've made many calls, done the online chat, etc all to no avail.

     

    thanks!

    Re: bellsouth.net email set-up on outlook through uverse internet

    5 of 30 (205,795 Views)
    0
    (0)
    • Rate this reply
    View profile
    May 28, 2010 2:28:19 PM
    0
    (0)
    Contributor

    If you have U-verse and would like to use Microsoft Outlook to access your "non-att domain" E-Mails (i.e, sam@samswebsite.com), you're screwed.

     

    If I'm wrong, someone please clearly explain how to do it.

     

    Thanks.

    Re: bellsouth.net email set-up on outlook through uverse internet

    6 of 30 (205,795 Views)
    0
    (0)
    • Rate this reply
    View profile
    May 28, 2010 2:40:10 PM
    0
    (0)
    Guru

     


    smzolar wrote:

    I can get the test to work using this set-up but the email still sits parked in my outbox.  I created a new email and it is also parked in my outbox.   I turned off my firewall to be certain that isn't the problem.

     

    also - I've got other email addresses that I use and can't seem to get them to even test send email using this solution...I'm sure I'm missing something but I've made many calls, done the online chat, etc all to no avail.

     

    thanks!


     

    Outlook is funny.  Sometimes if emails get jammed up in the outbox, nothing will go until you clean it out.

     

    Delete everything in your outbox.  Close Outlook.  Re-open it and try again.  Has worked for me more than once.

    Re: bellsouth.net email set-up on outlook through uverse internet

    7 of 30 (205,797 Views)
    0
    (0)
    • Rate this reply
    View profile
    May 28, 2010 2:42:23 PM
    0
    (0)
    Guru

     


    tihsllub wrote:

    If you have U-verse and would like to use Microsoft Outlook to access your "non-att domain" E-Mails (i.e, sam@samswebsite.com), you're screwed.

     

    If I'm wrong, someone please clearly explain how to do it.

     

    Thanks.


     

    You're wrong -- my wife uses Outlook for a number of addresses -- but without knowing the specific settings you're using and the requirements of your mail servers, it's hard to explain how.

     

    By default, AT&T blocks outbound connections to port 25 -- and by default, port 25 is the default port for sending email (SMTP).  These days pretty much every mail server has alternate ports you can use -- typically 465 with SSL or 587 with TLS -- but it varies.  You should check with whatever service is providing you the email account to see what settings will work; post them here and we can go from there.

    Re: bellsouth.net email set-up on outlook through uverse internet

    8 of 30 (205,798 Views)
    0
    (0)
    • Rate this reply
    View profile
    May 28, 2010 3:11:25 PM
    0
    (0)
    Contributor

    Using Outlook, I am able to receive my non-att domain email, but I cannot send Emails.

     

    Prior to U-verse, I had Cox cable.  In my Outlook, all I had to do was change my outgoing server to: smtp.cox.west.com (or something similar to that), leaving it on Port 25 and all was well.

     

    If I change my outgoing server now to smtp.att.yahoo.com I still can't send Emails, with Port 25 or even with Port 465 w/SSL. (I called ATT to unblock Port 25 and still no go).

     

    To assist in troubleshooting, any non-att domain emails I attempt to send get bounced back from "system adminstrator" with "UNDELIVERABLE;" in email headline.

     

    Thanks in advance.

    Re: bellsouth.net email set-up on outlook through uverse internet

    9 of 30 (205,801 Views)
    0
    (0)
    • Rate this reply
    View profile
    May 29, 2010 10:40:13 AM
    0
    (0)
    Guru

     


    tihsllub wrote:

    Using Outlook, I am able to receive my non-att domain email, but I cannot send Emails.

     

    Prior to U-verse, I had Cox cable.  In my Outlook, all I had to do was change my outgoing server to: smtp.cox.west.com (or something similar to that), leaving it on Port 25 and all was well.

     

    If I change my outgoing server now to smtp.att.yahoo.com I still can't send Emails, with Port 25 or even with Port 465 w/SSL. (I called ATT to unblock Port 25 and still no go).

     

    To assist in troubleshooting, any non-att domain emails I attempt to send get bounced back from "system adminstrator" with "UNDELIVERABLE;" in email headline.

     

    Thanks in advance.


     

    In order to prevent their SMTP servers from turning into open relays, if you want to use the AT&T/Yahoo SMTP servers to send non-att-yahoo emails, you have to "register" the other email account.  You can do this on your member page at att.my.yahoo.com, but be warned: you can only register 10 total email addresses, and if you delete one, you don't free up a slot.  I called and went around and around with them on this some time back.

     

    In general, if you're getting a bounce-back email, it's not a port issue.

    Re: bellsouth.net email set-up on outlook through uverse internet

    10 of 30 (205,804 Views)
    0
    (0)
    • Rate this reply
    View profile
    May 30, 2010 6:22:11 AM
    0
    (0)
    Employee

    There are some a number of very knowledgeable helpers on this peer to peer forum but because all the info posted here is public to the world you may have better luck with DSLReports direct help that is private except for your first post. The people helping you here may even be the person that helps you there.

     

    The link is

     

    http://www.dslreports.com/forum/sbcdirect

     

    Check it out and see if it may work for you.  Many of the helpers work for at&t and have contacts that may help or have solved this problem for other subscribers in the past. The people that are allowed to help have proven track record for the quality of their help over time.

    *I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

    Re: bellsouth.net email set-up on outlook through uverse internet

    11 of 30 (194,546 Views)
    Highlighted
    0
    (0)
    • Rate this reply
    View profile
    Jul 1, 2010 12:25:46 PM
    0
    (0)
    Contributor

    Chris:

     

    Thanks very much for your post!  In my case, the incoming server configuration didn't have to be changed but I configured the outgoing server per your instructions and everything is now working.   The AT&T "Connect Support" group wanted $29 to provide an answer.

    Re: bellsouth.net email set-up on outlook through uverse internet

    12 of 30 (194,546 Views)
    0
    (0)
    • Rate this reply
    View profile
    Aug 3, 2010 7:03:12 PM
    0
    (0)
    Contributor

    Hi I tried all your settings for outlook , and all the settings check out  until it tries to send test email. It fails every time. It can import my emails from my uverse email account. But I still cannot send any email via outlook. I would like to say forget it but unfortunately I cannot.

    I paid the 29 dollars for connect tech and after THREE HOURS , I am still no hold with no support tech.

    I would appreciate any help you can  give me.

    Re: bellsouth.net email set-up on outlook through uverse internet

    13 of 30 (194,546 Views)
    0
    (0)
    • Rate this reply
    View profile
    Aug 4, 2011 11:46:18 PM
    0
    (0)
    Contributor

    how did you solve the problem?  This webcite is not much better, because no one is telling how they solved the problem.  Would you please with me how to correct the problem? I would appreciate it.

    Re: bellsouth.net email set-up on outlook through uverse internet

    14 of 30 (193,804 Views)
    0
    (0)
    • Rate this reply
    View profile
    Oct 5, 2011 9:49:41 AM
    0
    (0)
    Contributor

    I followed all of the steps from the att site,   http://www.att.com/esupport/article.jsp?sid=KB401568#fbid=HAia6OxuTCA 

     

    here is an example:

     

    Email Program Settings Field:Enter:
    Incoming (POP)inbound.att.net 
    Outgoing server (SMTP)

    outbound.att.net

    (requires authentication)

    Incoming mail server:POP3
    Incoming/Outgoing
    User Name:
    Full AT&T email address, including domain
    (e.g., test@att.net, test@bellsouth.net)
    Incoming mail port #:995, secure connection (SSL) checked
    Outgoing mail port #:465, secure connection (SSL) checked

    Important: While verifying your settings, make sure you entered your email address and password correctly.

     

    • In your email client (i.e., Outlook(R) Express, Outlook(R), etc.), look to see if you have any messages in your Outbox folder. If so, remove those messages and try to send a new message.

    ***********************

     

    I could send at test successfully, but emails were still sitting in my outbox and I would get a send error message.  If I deleted my email account and set it up again, I could send one email, but the rest would remain in my outbox.

     

    I went to my firewall and opened up the port 465 (only port 110 was opened for mail servers) it was not difficult to do.  Now my email for both bellsouth accounts work perfectly. 

     

    I hope this helps someone else.

     

    Re: bellsouth.net email set-up on outlook through uverse internet

    15 of 30 (193,533 Views)
    0
    (0)
    • Rate this reply
    View profile
    Dec 12, 2012 6:45:06 PM
    0
    (0)
    Tutor

    Oh my goodness, I cannot thank you enough for the information below.  Contacted ATT and they were very patient, but were quick to inform me that they cannot support Microsoft products.  It is bad that they leave you stranded as a new U-Verse customer not being able to send emails.  The instructions provided by mibrnsurg are "spot on".  Just remember to select -under Internet E-mail Settings>Outgoing Server tab - make sure to check that your outgoing server requires authentication.  That is an important step - glad I was savy and smart enough to surf the web for a solution.  Thanks mibrnsurg for great information.

    Re: bellsouth.net email set-up on outlook through uverse internet

    16 of 30 (178,627 Views)
    0
    (0)
    • Rate this reply
    View profile
    Jun 25, 2013 11:59:37 AM
    0
    (0)
    Voyager

    i need your help. i did all you said to do and it said this when i click send/recieve : Your server has unexpectedly terminated the connection. Possible causes for this include server problems, network problems, or a long period of inactivity. Account: 'pop.att.yahoo.com', Server: 'pop.att.yahoo.com', Protocol: POP3, Port: 995, Secure(SSL): No, Error Number: 0x800CCC0F

    Re: bellsouth.net email set-up on outlook through uverse internet

    17 of 30 (136,322 Views)
    0
    (0)
    • Rate this reply
    View profile
    Aug 17, 2013 11:57:30 AM
    0
    (0)
    Contributor
    The settings above are correct but unfortunately for some this is not enough. If the setting above alone do not work one must make sure that in the advanced settings tab under your account settings that you select "SSL" for "use the following type of encrypted connection". I spent hours on the phone with AT&T to try and resolve this same issue only to be turned away because as it was said it was a Microsoft issue and not an ATT issue. I would strongly suggest that ATT update their support clients with this knowledge as it may save them some customers. Luckily I was able to resolve or I would have been one of them.

    Re: bellsouth.net email set-up on outlook through uverse internet

    18 of 30 (124,158 Views)
    0
    (0)
    • Rate this reply
    View profile
    Dec 5, 2013 1:26:19 PM
    0
    (0)
    Contributor
    Is anybody else still having problems making this work. I have all the setting like below but it wont send an email. It receives them but wont send them. I spent an hour on the phone with support and they couldn't get it to work. I even tried with a different outlook account on a different computer and same result.





    Email Program Settings Field: Enter:
    Incoming (POP) inbound.att.net
    Outgoing server (SMTP)
    outbound.att.net

    (requires authentication)

    Incoming mail server: POP3
    Incoming/Outgoing
    User Name: Full AT&T email address, including domain
    (e.g., test@att.net, test@bellsouth.net)
    Incoming mail port #: 995, secure connection (SSL) checked
    Outgoing mail port #: 465, secure connection (SSL) checked

    Re: bellsouth.net email set-up on outlook through uverse internet

    19 of 30 (98,524 Views)
    0
    (0)
    • Rate this reply
    View profile
    Dec 11, 2013 12:45:52 PM
    0
    (0)
    Administrator

    @Storageking , did you get this figured out? We have a great team of managers who may be able to help. Send us a private message here. Include your full name, account number, contact information and best time you can be reached. We'll do what we can! 


    Rethink Possible

    For account specific help, please send a private message to ATTCustomerCare

    Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions here.

    *I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

    Re: bellsouth.net email set-up on outlook through uverse internet

    20 of 30 (96,097 Views)
    0
    (0)
    • Rate this reply
    View profile
    Dec 13, 2013 7:07:29 AM
    0
    (0)
    Contributor

    I am having the same problem as Storageking I can receive in outlook but cannot send.

    I have a bellsouth email and have outlook 2010 and this problem came out of the blue a few days ago

    I also spend a lot of time with technical support and I can send emails from my ipad

    Can anyone help?

     

     

    Re: bellsouth.net email set-up on outlook through uverse internet

    21 of 30 (95,184 Views)
    0
    (0)
    • Rate this reply
    View profile
    Dec 13, 2013 3:53:38 PM
    0
    (0)
    Contributor
    for months I was unable to SEND emails on my windows live mail... it was very frustrating... I contact at&t numerous times and was always told this is not an at&t issue but a microsoft issue... I was offered to be sent to a support line that charges by the minute to assist me... I always declined... I then was only able to use my webmail which was not satisfying...





    then last weekend I got an email stating that there was a fix and I needed to go thru an automated system to correct the settings to be able to send email... the email said I needed to do this by december 11th...





    I did it and it worked wonderfully!





    then on december 11th?





    my windows live email for my bellsouth account now won't RECEIVE emails!





    VERY FRUSTRATED! I haven't called because I know they're going to tell me that it's not their issue and it's a microsoft issue but would I like to pay $$$ to talk to an assist line!





    very unacceptable!





    PLEASE can anyone help???

    Re: bellsouth.net email set-up on outlook through uverse internet

    22 of 30 (94,864 Views)
    0
    (0)
    • Rate this reply
    View profile
    Dec 13, 2013 4:30:59 PM
    0
    (0)
    ACE - Master

    See if this helps:

     

    Follow the instructions below to set up Windows Live Mail for your AT&T email account.

    1. Windows Live Mail is part of the Windows Live Essentials suite of programs which can be downloaded. Click Start > All Programs > Windows Live > Windows Live Mail.
    2. Select Add e-mail account. If you are using Windows Live Mail for the first time, it will automatically pop open the Add e-mail account window. Add email account
    3. In the Email address field, enter your full AT&T email address including the domain.
    4. In the Password field, enter the password associated with your AT&T email address.
    5. Select the checkbox beside Remember password.
    6. In the Display Name field, enter your name the way that you want it to appear to other people when you send an email.
    7. Select the checkbox beside Manually configure server settings for this e-mail account.
    8. Click Next.Next in the lower right corner
    9. From the My incoming mail server is a___ drop-down menu, select POP3.
    10. In the Incoming server field, enter inbound.att.net
    11. Select the checkbox beside This server requires a secure connection (SSL).
    12. In the Port field to the right of Incoming server, type 995
    13. From the Log on using drop-down menu, select Clear text authentication.
    14. In the Login ID field, enter your full AT&T email address. This field will default to only the first part of your email address. You must type in the full address, including the domain e.g., test@att.net.
    15. In the Outgoing server field, enter outbound.att.net
    16. Select the checkbox beside This server requires a secure connection (SSL).
    17. In the Port field to the right of Outgoing server, type 465
    18. Select the checkbox beside My outgoing server requires authentication.
    19. Click Next. Next button
    20. If you intend to use this as your primary email account select the checkbox beside Set this account as the default mail account.
    21. Click Finish. Finish in the lower right corner

    "If you find this post helpful and it solved your issue please mark it as a solution.  This will help other forum members locate it and will also let everyone know that it corrected your problem. If they have the same issue they will know how to solve theirs"

    *The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

    Re: bellsouth.net email set-up on outlook through uverse internet

    23 of 30 (94,850 Views)
    0
    (0)
    • Rate this reply
    View profile
    Jan 14, 2014 5:06:03 AM
    0
    (0)
    Contributor
    These settings are spot on for the iphone but they would not work until I signed on through a regular computer to initiate it first

    Re: bellsouth.net email set-up on outlook through uverse internet

    24 of 30 (83,121 Views)
    0
    (0)
    • Rate this reply
    View profile
    Oct 2, 2014 6:42:47 AM
    0
    (0)
    Contributor

    I have used the exact setting specified and still cannot connect to the server.  How ever, it says the test message was sent ok.  I'm confused.

    Steve

    Re: bellsouth.net email set-up on outlook through uverse internet

    25 of 30 (25,289 Views)
    0
    (0)
    • Rate this reply
    View profile
    Oct 2, 2014 6:58:47 AM
    0
    (0)
    ACE - Master

    stevetierney wrote:

    I have used the exact setting specified and still cannot connect to the server.  How ever, it says the test message was sent ok.  I'm confused.

    Steve


    Try signing in to the web mail interface using your credentials, then try connecting using your client again.

    *The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

    Re: bellsouth.net email set-up on outlook through uverse internet

    26 of 30 (25,281 Views)
    0
    (0)
    • Rate this reply
    View profile
    Oct 3, 2014 12:48:50 PM
    0
    (0)
    Tutor

    Sorry, but this hasn't worked for me.  I have been a Bellsouth customer for over 27 years.  Even when we changed to U-verse, everything was working fine with Outlook 2010.

     

    Then, about 1 1/2 months ago, I would get bounced messages back from random contacts stating that "none of your email accounts was able to send this message to ()".  The only workaround was to go on the web-based email for AT&T/Yahoo and send it that way.  And, the problem isn't consistent!  I can send to a person one day and then the next day it will fail.  I contacted AT&T support and they claim it's an outlook 2010 problem.  I love when they pass the buck!!!!

     

    I have tried your settings, the recommended settings on AT&T's website (inbound.att.net and outbound.att.net) etc. etc., and it makes no difference.

     

    I'm running Windows 7 professional on a laptop and desktop PC, and Windows 8.1 on another laptop.  They ALL have the same issue.

     

    Does anyone have a solution?  The frustrating part is that it's completely random.  I have no viruses or spyware (have the latest edition of Trend Micro Titanium Antivirus/Internet) and have disabled the Windows firewall so that there are no conflicts with that firewall and the Home Portal (2-Wire - another piece of junk) firewall because I've seen problems when people have multiple firewalls set up.

     

    Any suggestions are appreciated.

     

    MIACLOCKMAN

    Re: bellsouth.net email set-up on outlook through uverse internet

    27 of 30 (25,101 Views)
    0
    (0)
    • Rate this reply
    View profile
    Oct 3, 2014 1:42:08 PM
    0
    (0)
    ACE - Master

    miaclockman wrote:

    Sorry, but this hasn't worked for me.  I have been a Bellsouth customer for over 27 years.  Even when we changed to U-verse, everything was working fine with Outlook 2010.

     

    ...


    Scrolling back up through this thread, I found at least three examples of something that could match what you meant by the pronoun "this."  Could you be more explicit about what you tried?

    *The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

    Re: bellsouth.net email set-up on outlook through uverse internet

    28 of 30 (25,085 Views)
    0
    (0)
    • Rate this reply
    View profile
    Oct 7, 2014 3:57:24 PM
    0
    (0)
    Tutor

    I apologize for that!  I didn't read the entire thread.  I was responding to the original post at the beginning of the thread.  I thought when I "relplied" under that posting that it would be linked as such.

    I have tried to change my incoming and outgoing servers to att.yahoo.com, incoming.bellsouth.net, with the different port numbers and SSL checks.  It is a random problem and has just started in the last 2 months.  I am able to send an email to someone that I've known for decades one day, and then the next time I send an email, it will bounce back with: your email to () - it doesn't even give an address - was undeliverable from any of your email accounts.

    It is very frustrating.  Someone mentioned in the thread that you have to "register" your email with AT&T, but I tried to click on the link and was taken to a Yahoo page with no instructions as such.

    I guess that I'll give Connectech a call as I pay for the service and tired of getting responses from AT&T that it's a Microsoft problem.

    Thank you anyway.

    Re: bellsouth.net email set-up on outlook through uverse internet

    29 of 30 (24,641 Views)
    0
    (0)
    • Rate this reply
    View profile
    Oct 7, 2014 4:33:01 PM
    0
    (0)
    ACE - Master

    If you're already paying for ConnectTech, then that's worth a try.

    One thing that I've seen several times is that you periodically have to log in through the web interface (perchance to encounter and answer a capcha) so that it believes that a real human being has interest in the e-mail account and allow you to use the client software for some as-yet-undetermined period of time.

     

    *The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

    Re: bellsouth.net email set-up on outlook through uverse internet

    30 of 30 (24,631 Views)
    Share this post
    Share this post