Ask a question

Test your Internet Speed
View profile
May 21, 2015
RalphHash May 21, 2015
I have a home business network that is connected to a TWC gateway. This gateway sets no DCHP the firewall ( Netgear FVS318) does. I have UVerse TV and want to bundle in the internet too from AT&T but was told I can not set up a router behind the 3801. Is this true? If not what setting in the 3801 do I need to disable? Plus I have my own WiFi APs so I need to shut off the ...
U-verse Forums  •
8585 views
•  44 replies
Solved View solution View solution
View profile
Aug 23, 2013
frostcall Aug 23, 2013
Overview Most people don't need advanced features that personally owned routers offer and will be just fine using the NVG589 and turning off their personally owned router. But if you're like me (and I know I am!) then you are probably reading this thread because you have ip cameras, personal clouds, photo servers, guest wifi, VPN's, xbox, QOS settings, et al. I have an AS...
U-verse Forums  •
118,713118K views
•  165165 replies
Solved View solution View solution
View profile
May 20, 2015
DGinNC May 20, 2015
I currently have the a DSL plan from AT&T , but I would like to upgrade to one of the U-verse plans. I tried to order the upgrade on-line using myATT today. I was told in a chat with customer service that an AT&T technician would have to do the full installation. I realize that the lines into the house and the wiring will have to be upgraded by the technician to provide th...
U-verse Forums  •
4343 views
•  11 replies
View profile
May 19, 2015
jarjesjon May 19, 2015
The wireless connection seems to drop whenever a call is made or is incoming. I'm wondering if the tech crew forgot to install a filter for the new digital wireless setup. I know this because I had to install the previous wireless setup at our house because the previous crew did the same thing, forgot to leave us with the latest and greatest filter. Any help would be grat...
U-verse Forums  •
7777 views
•  11 replies
View profile
May 19, 2015
drethman May 19, 2015
We are moving to a new house in the same town we live in now. Do we just pack up our router and cords and call when we need to be set up again or what?
U-verse Forums  •
4747 views
•  11 replies
View profile
May 18, 2015
Scooby7274 May 18, 2015
Im going to try and put the NVG510 in bridge mode tomorrow and hook up my TPLink Archer 9 to it. I see alot of posts about what to do software wise,but what about the physical connections. After I log into the NVG510 by ethernet cable and make the necessary changes,do I then take out the ethernet cable to the pc and put it into a port on the 3rd party router? Then take an...
U-verse Forums  •
7272 views
•  11 replies
View profile
Jun 10, 2014
victor.m.oregel88 Jun 10, 2014
I purchased a Apple Time Capsule and looking to configure it with my Motorola NVG589. I essentially would like to use my Time Capsule as the primary router. I would like to bridge the time capsule with the router. I know how to disable the wireless on the uverse router, how would I bridge it to the Time Capsule and basically run everything through the Time Capsule. Just r...
U-verse Forums  •
3,3803380 views
•  44 replies
View profile
May 17, 2015
billy0025 May 17, 2015
Hello. I have recently installed McAfee Antivirus Protection on my computer. I know that AT&T allows for you to download McAfee to four computers in your household. Let's say that I download McAfee to four computers in my household, but I decide that I needed to use one of those subscriptions on another computer. Is there anyway I can deactivate the subscription that is o...
U-verse Forums  •
7676 views
•  22 replies
View profile
May 16, 2015
johnharrith May 16, 2015
A technician recently came out and fixed a line that was cut somewhere, and before he left I asked about qualifying for a higher tier internet plan (max turbo). I was on 25/2 on a single line for a few months. He said he could increase me to the 32/5 profile, and it was stable for 24 hours before a storm came and took line 2 down again. Resynced at 25/2 on one line. Anoth...
U-verse Forums  •
111111 views
•  22 replies
View profile
May 16, 2015
EJCARTER61 May 16, 2015
I received the following email from AT&T. It seems legit but I dont know how to identify the computers attached to my internet connection. Anyone? Dear E, AT&T has received information indicating that one or more devices using your Internet connection may be infected with malicious software. Internet traffic consistent with a malware infection (“kovter”) was observed on M...
U-verse Forums  •
102102 views
•  33 replies