U-verse Forums

Reply
Posted Mar 19, 2014
12:15:49 PM
Zoom Feature

I have three receivers set top boxes, this problem occurs only with one receiver set top box only (it is not the DVR receiver set top box). The U-verse remote control for this receiver is a silver remote control.  

 

When I press the Zoom button on remote, the “Viewing Options" drop down menu appears. All “Viewing

Options” are displayed (listed) except for the” Zoom option”.  I have used the zoom option before on this receiver set top box. This problem started several weeks ago. This set top box has worked perfectly for years. I have rebooted this set top box numerous times, I have rebooted the gateway, and the problem still exists. 

 

Thank you for your assistance.

I have three receivers set top boxes, this problem occurs only with one receiver set top box only (it is not the DVR receiver set top box). The U-verse remote control for this receiver is a silver remote control.  

 

When I press the Zoom button on remote, the “Viewing Options" drop down menu appears. All “Viewing

Options” are displayed (listed) except for the” Zoom option”.  I have used the zoom option before on this receiver set top box. This problem started several weeks ago. This set top box has worked perfectly for years. I have rebooted this set top box numerous times, I have rebooted the gateway, and the problem still exists. 

 

Thank you for your assistance.

0
(0)
  • Rate this reply
View profile
Solved
Mar 19, 2014 12:23:50 PM
0
(0)
ACE - Master
talkingwire - I believe the ZOOM feature requires an HDMI or component connection to the TV and an HD setting for the Aspect option. If your settings are correct, perhaps the HDMI is acting up. Try component.

Probably the setting was changed & reboots leave it.
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Accepted Solution

Zoom Feature

389 views
4 replies
(0) Me too
(0) Me too
Post reply
Cancel
Submit
Replies
(4)
0
(0)
  • Rate this reply
View profile
Solved
Mar 19, 2014 12:23:50 PM
0
(0)
ACE - Master
talkingwire - I believe the ZOOM feature requires an HDMI or component connection to the TV and an HD setting for the Aspect option. If your settings are correct, perhaps the HDMI is acting up. Try component.

Probably the setting was changed & reboots leave it.
talkingwire - I believe the ZOOM feature requires an HDMI or component connection to the TV and an HD setting for the Aspect option. If your settings are correct, perhaps the HDMI is acting up. Try component.

Probably the setting was changed & reboots leave it.
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Zoom Feature

2 of 5 (386 Views)
Solution
0
(0)
  • Rate this reply
View profile
Mar 19, 2014 12:53:39 PM
0
(0)
Scholar
make sure ur t.v. picture settings are to ur liking first then use the zoom on ur uverse remote
make sure ur t.v. picture settings are to ur liking first then use the zoom on ur uverse remote

Re: Zoom Feature

3 of 5 (377 Views)
0
(0)
  • Rate this reply
View profile
Mar 25, 2014 2:37:51 PM
0
(0)
Tutor

Aviewer -  Thank you! My HDTV  aspect setting was incorrect.

Aviewer -  Thank you! My HDTV  aspect setting was incorrect.

Re: Zoom Feature

4 of 5 (290 Views)
0
(0)
  • Rate this reply
View profile
Mar 25, 2014 2:43:36 PM
0
(0)
ACE - Master
Edited by aviewer on Mar 25, 2014 at 2:56:52 PM

talkingwire - Thanks for letting me know. Always good to hear a problem has been defeated.

talkingwire - Thanks for letting me know. Always good to hear a problem has been defeated.

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Zoom Feature

[ Edited ]
5 of 5 (287 Views)
Share this post
Share this post