Ask a question
Search in U-verse Forums

U-verse Forums

Reply
Posted Jan 23, 2011
10:04:53 PM
View profile
Wireless drops every 10 minutes - I've followed all of the suggested tips I could find
Edited by lrcasey_1 on Jan 23, 2011 at 10:18:24 PM

My wireless connection drops every 10 minutes on a very consistent basis.  On my iPad and Android wireless devices, I must turn off wifi and then turn it back on to use wireless again or wait a few minutes and then it will work again.  I gave up trying to keep a steady connection for streaming Netflix to my DVD player and ended up hardwiring it.  Thus far I have:

 

1.  Disabled Wi-Fi Protected Setup

2.  Installed inSSIDer 2.0 and set my wireless access point to channnel 11, the best channel per inSSIDer

3.  Changed my Authentication Type to "WPA-PSK (TKIP)" from WPA2.

4.  Prayed

5.  Cursed

 

I have 2 Uverse wireless access points currently running but even with only one connected, the issue is exactly the same.  I still have issues everyday and it is extremely frustrating.  My next option is to sacrifice a chicken but I'm hoping someone out there has a better suggestion.  I'm willing to try anything.

 

As a side note, DCHP doesn't seem to work for any wireless device so I am forced to set a static IP for every wireless device on my network. 

 

 

 

Thanks for your help.

-Larry

San Jose, CA

My wireless connection drops every 10 minutes on a very consistent basis.  On my iPad and Android wireless devices, I must turn off wifi and then turn it back on to use wireless again or wait a few minutes and then it will work again.  I gave up trying to keep a steady connection for streaming Netflix to my DVD player and ended up hardwiring it.  Thus far I have:

 

1.  Disabled Wi-Fi Protected Setup

2.  Installed inSSIDer 2.0 and set my wireless access point to channnel 11, the best channel per inSSIDer

3.  Changed my Authentication Type to "WPA-PSK (TKIP)" from WPA2.

4.  Prayed

5.  Cursed

 

I have 2 Uverse wireless access points currently running but even with only one connected, the issue is exactly the same.  I still have issues everyday and it is extremely frustrating.  My next option is to sacrifice a chicken but I'm hoping someone out there has a better suggestion.  I'm willing to try anything.

 

As a side note, DCHP doesn't seem to work for any wireless device so I am forced to set a static IP for every wireless device on my network. 

 

 

 

Thanks for your help.

-Larry

San Jose, CA

0
(0)
  • Rate this reply
View profile
Solved
Feb 5, 2011 12:47:48 AM
0
(0)
Teacher

Yes, unless you have your network completely separated from your television network it should be avoided or you will lose your IPTV network, causing your television to stop working.

 

I completely agree with you turning off your 2wire.  That is how mine is set, if it is on it is interfering with the new Linksys wireless network you have set up.  The only danger in increasing the power of your Linksys router is that it can burn up the the processor.  But 75mW sounds reasonable to me if it is working for your wireless clients.  I have run mine at much, much higher power and haven't had problems.

 

Just make sure when you are running your router at high power that you have a password protecting it so drivebys aren't able to access your network.

 

Regards,

Jason

Accepted Solution

Wireless drops every 10 minutes - I've followed all of the suggested tips I could find

[ Edited ]
4,318 views
14 replies
(0) Me too
(0) Me too
Reply
View all replies
(14)
0
(0)
  • Rate this reply
View profile
Jan 24, 2011 2:53:03 AM
0
(0)
Expert

It's after hours, so we have to wait for your photo to be approved by the Mod (we can't see it yet).

 

Sounds like you've tried MAC filtering already?  And everything else that would be recommended.

 

Have you taken a look at SomeJoe's tutorial on Wireless Interference?

 

You may have to use another router behind the UV RG for Wireless (I resorted to that once).  If there is something that is interfering beyond your control, that's just about the only option.

It's after hours, so we have to wait for your photo to be approved by the Mod (we can't see it yet).

 

Sounds like you've tried MAC filtering already?  And everything else that would be recommended.

 

Have you taken a look at SomeJoe's tutorial on Wireless Interference?

 

You may have to use another router behind the UV RG for Wireless (I resorted to that once).  If there is something that is interfering beyond your control, that's just about the only option.

Re: Wireless drops every 10 minutes - I've followed all of the suggested tips I could find

2 of 15 (4,277 Views)
0
(0)
  • Rate this reply
View profile
Jan 24, 2011 3:58:40 AM
0
(0)
Teacher

Larry:

do you have these WAPs running straight out of the RG, or connected to a router behind the RG?

Mike

Larry:

do you have these WAPs running straight out of the RG, or connected to a router behind the RG?

Mike

Re: Wireless drops every 10 minutes - I've followed all of the suggested tips I could find

3 of 15 (4,270 Views)
0
(0)
  • Rate this reply
View profile
Jan 24, 2011 7:45:20 AM
0
(0)
Teacher

I have them running straight off the RG. 

 

Prior to Uverse I always used my own routers, changed firmware to Tomato, etc. but I was really trying to use a basic setup this time around.

 

Thanks.

-Larry

I have them running straight off the RG. 

 

Prior to Uverse I always used my own routers, changed firmware to Tomato, etc. but I was really trying to use a basic setup this time around.

 

Thanks.

-Larry

Re: Wireless drops every 10 minutes - I've followed all of the suggested tips I could find

4 of 15 (4,229 Views)
Highlighted
0
(0)
  • Rate this reply
View profile
Jan 24, 2011 9:46:36 AM
0
(0)
Explorer

There are two access points with the SSID Casey2.  I guess that one of these is the RG and the other is your 2nd access point?  They are on the same channel and I beleive that even if the two access points have the same SSID they should be on seperate channels so that they don't interfere with each other.  Try leaving one on channel 11 and move the other to channnel 1.  You should have the dhcp service turned off in your access point so that the RG will be the only dhcp server on the network.

 

Tom

There are two access points with the SSID Casey2.  I guess that one of these is the RG and the other is your 2nd access point?  They are on the same channel and I beleive that even if the two access points have the same SSID they should be on seperate channels so that they don't interfere with each other.  Try leaving one on channel 11 and move the other to channnel 1.  You should have the dhcp service turned off in your access point so that the RG will be the only dhcp server on the network.

 

Tom

Re: Wireless drops every 10 minutes - I've followed all of the suggested tips I could find

5 of 15 (4,209 Views)
0
(0)
  • Rate this reply
View profile
Jan 24, 2011 10:37:05 AM
0
(0)
Teacher

I have 2 of the same model RG's provided by Uverse connected to my incoming phone line (in different parts of the house), however I believe one acts as the RG and one as an additional access point.  What I have tried thus far:

 

- Both on Auto Channel

- Both on manual different channels

- Both on the same channel

- Disconnecting the 2nd RG that I have in the living room.

 

None of the above made a difference.

 

I will check on the DHCP service but I was thinking there was only one place to turn that on/off and not on each RG.

 

Thanks.

-Larry

I have 2 of the same model RG's provided by Uverse connected to my incoming phone line (in different parts of the house), however I believe one acts as the RG and one as an additional access point.  What I have tried thus far:

 

- Both on Auto Channel

- Both on manual different channels

- Both on the same channel

- Disconnecting the 2nd RG that I have in the living room.

 

None of the above made a difference.

 

I will check on the DHCP service but I was thinking there was only one place to turn that on/off and not on each RG.

 

Thanks.

-Larry

Re: Wireless drops every 10 minutes - I've followed all of the suggested tips I could find

6 of 15 (4,187 Views)
0
(0)
  • Rate this reply
View profile
Jan 24, 2011 7:13:52 PM
0
(0)
Teacher

I have confirmed that the DCHP setting is not by individual AP but an overall setting so there is nothing I can change there.

 

Any other ideas?

I have confirmed that the DCHP setting is not by individual AP but an overall setting so there is nothing I can change there.

 

Any other ideas?

Re: Wireless drops every 10 minutes - I've followed all of the suggested tips I could find

7 of 15 (4,131 Views)
0
(0)
  • Rate this reply
View profile
Jan 28, 2011 11:55:41 PM
0
(0)
Teacher

Drop the 2-Wire Wireless.  Do what I've done:

 

  1. Turn off the Wireless on the 2 wire
  2.  Purchase a decent quality wireless router(you'll set it up as an access point) or access point - I recommend the Apple AirPort Extreme due to it's ease of use and strong signal but the new Cisco routers are high quality as well.
  3. Plug your new wireless router or access point's WAN port into one of the ethernet ports on the 2-wire router.
  4. Read in the manual what the default IP address is of your new wireless router or with the Airport Extreme, Install the AirPort Utility. Either enter the IP address or open the AirPort Utility and configure the wireless device to be a wireless access point (This way the 2-wire is still giving the IP addresses via DHCP).
  5. Logon to your new wireless network

I haven't had any issues and the benefit of this is you are going to be using a wireless router that is different than others nearby.  This can only cut down on interference between the two devices.

Drop the 2-Wire Wireless.  Do what I've done:

 

  1. Turn off the Wireless on the 2 wire
  2.  Purchase a decent quality wireless router(you'll set it up as an access point) or access point - I recommend the Apple AirPort Extreme due to it's ease of use and strong signal but the new Cisco routers are high quality as well.
  3. Plug your new wireless router or access point's WAN port into one of the ethernet ports on the 2-wire router.
  4. Read in the manual what the default IP address is of your new wireless router or with the Airport Extreme, Install the AirPort Utility. Either enter the IP address or open the AirPort Utility and configure the wireless device to be a wireless access point (This way the 2-wire is still giving the IP addresses via DHCP).
  5. Logon to your new wireless network

I haven't had any issues and the benefit of this is you are going to be using a wireless router that is different than others nearby.  This can only cut down on interference between the two devices.

Re: Wireless drops every 10 minutes - I've followed all of the suggested tips I could find

8 of 15 (4,002 Views)
0
(0)
  • Rate this reply
View profile
Feb 2, 2011 6:03:02 PM
0
(0)
Tutor

I second jasonshurb - stop using the ATT built in wifi. It's junk. Use your own linksys/apple airport/whatever and you will be much happier.

I second jasonshurb - stop using the ATT built in wifi. It's junk. Use your own linksys/apple airport/whatever and you will be much happier.

Re: Wireless drops every 10 minutes - I've followed all of the suggested tips I could find

9 of 15 (3,829 Views)
0
(0)
  • Rate this reply
View profile
Feb 2, 2011 6:31:23 PM
0
(0)
Employee

 


jasonshurb wrote:

Drop the 2-Wire Wireless.  Do what I've done:

 

  1. Turn off the Wireless on the 2 wire
  2.  Purchase a decent quality wireless router(you'll set it up as an access point) or access point - I recommend the Apple AirPort Extreme due to it's ease of use and strong signal but the new Cisco routers are high quality as well.
  3. Plug your new wireless router or access point's WAN port into one of the ethernet ports on the 2-wire router.
  4. Read in the manual what the default IP address is of your new wireless router or with the Airport Extreme, Install the AirPort Utility. Either enter the IP address or open the AirPort Utility and configure the wireless device to be a wireless access point (This way the 2-wire is still giving the IP addresses via DHCP).
  5. Logon to your new wireless network

I haven't had any issues and the benefit of this is you are going to be using a wireless router that is different than others nearby.  This can only cut down on interference between the two devices.


 

If you wish to use a SOHO router as an Access Point (suggested because it only extends the wired domain into the wireless), then plug the RG LAN port into the new SOHO router's LAN port.

 

You can give the router a static IP address so it's managable from the LAN. You must turn off DHCP and other services in the SOHO router so they don't conflict with the RG (or at least assign a different non-overlapping range)

 

It might be cheaper to just use an Access Point (no router functionality), but using a router like an access point permits you to change the config later if the needs of the network change such that you want to use the DMZ plus option of the RG.

 

 


jasonshurb wrote:

Drop the 2-Wire Wireless.  Do what I've done:

 

  1. Turn off the Wireless on the 2 wire
  2.  Purchase a decent quality wireless router(you'll set it up as an access point) or access point - I recommend the Apple AirPort Extreme due to it's ease of use and strong signal but the new Cisco routers are high quality as well.
  3. Plug your new wireless router or access point's WAN port into one of the ethernet ports on the 2-wire router.
  4. Read in the manual what the default IP address is of your new wireless router or with the Airport Extreme, Install the AirPort Utility. Either enter the IP address or open the AirPort Utility and configure the wireless device to be a wireless access point (This way the 2-wire is still giving the IP addresses via DHCP).
  5. Logon to your new wireless network

I haven't had any issues and the benefit of this is you are going to be using a wireless router that is different than others nearby.  This can only cut down on interference between the two devices.


 

If you wish to use a SOHO router as an Access Point (suggested because it only extends the wired domain into the wireless), then plug the RG LAN port into the new SOHO router's LAN port.

 

You can give the router a static IP address so it's managable from the LAN. You must turn off DHCP and other services in the SOHO router so they don't conflict with the RG (or at least assign a different non-overlapping range)

 

It might be cheaper to just use an Access Point (no router functionality), but using a router like an access point permits you to change the config later if the needs of the network change such that you want to use the DMZ plus option of the RG.

 

Sent from my phone.
*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: Wireless drops every 10 minutes - I've followed all of the suggested tips I could find

10 of 15 (3,821 Views)
0
(0)
  • Rate this reply
View profile
Feb 2, 2011 6:38:58 PM
0
(0)
Teacher

Right now you can get a very good Cisco Router on Amazon for 49.95:

 

http://www.amazon.com/Advanced-Dual-Band-Wireless-N-Router-Refurbished/dp/B003VY83GU/ref=pd_cp_e_3

 

It's refurbished, but that's fine.  I have the same one and it is refurbished as well. Two great things about this router - it has gigabit Ethernet connections, and it has dual-band wireless.  This allows you to use 5 GHz which will allow you stop interference from the many 2.4 GHz devices around your house.

Right now you can get a very good Cisco Router on Amazon for 49.95:

 

http://www.amazon.com/Advanced-Dual-Band-Wireless-N-Router-Refurbished/dp/B003VY83GU/ref=pd_cp_e_3

 

It's refurbished, but that's fine.  I have the same one and it is refurbished as well. Two great things about this router - it has gigabit Ethernet connections, and it has dual-band wireless.  This allows you to use 5 GHz which will allow you stop interference from the many 2.4 GHz devices around your house.

Re: Wireless drops every 10 minutes - I've followed all of the suggested tips I could find

11 of 15 (3,064 Views)
0
(0)
  • Rate this reply
View profile
Feb 4, 2011 11:16:27 PM
0
(0)
Teacher
Edited by lrcasey_1 on Feb 4, 2011 at 11:27:29 PM

Thank you for everyone's input.  I think I have things running properly now.

 

I used my Linksys WRT54GL wireless router and did the following.

  1. I hooked my laptop up to the Wireless router via network cable
  2. I logged into it and changed the WAN/Internet to DHCP.
  3. I changed the router IP address to 192.168.1.253
  4. I left the Subnet mask at 255.255.255.0
  5. DNS is left at 0.0.0.0
  6. Turned off DHCP Server
  7. Wireless mode set to "access point"
  8. Plugged a network cable from one of the LAN ports on the wireless router into a LAN port on the 2Wire RG.  (last weekend I had plugged the network cable from the WAN port on the linksys into the LAN port on the 2Wire RG and that seemed to have caused issues)

Everything seems to be working.  I did note that when I go to http://192.168.1.254/xslt?PAGE=C_2_4 on the 2Wire RG I do not see my linksys router listed as consuming one of the LAN IP Adddresses.  However, I can still surf to 192.168.1.253 via the laptop that is currently hardwired into the linksys wirelsss router.  I assume that is normal?

 

On my wireless devices, do I keep the "gateway" setting to 192.168.1.254 (the RG) as opposed to mapping it the linksys 192.168.1.253?  I am able to connect wireless devices to the linksys with that setting.

 

The automatic DHCP has never seemed to work on my 2wire RG so I always have to set a static IP address on each wireless device I want to connect to my network.  Now that I will be using the Linksys router as an wireless access point, should I use the DHCP on the Linksys?  If I do so, I believe I need to turn back on the DHCP server on the Linksys and set it to use a different range.  On my wireless devices, do I then set the "gateway" to use the Linksys IP address rather than the 2Wire RG IP address?  Any other setting changes to be aware of?

 

 

 

 

Thank you everyone.

-Larry

Thank you for everyone's input.  I think I have things running properly now.

 

I used my Linksys WRT54GL wireless router and did the following.

  1. I hooked my laptop up to the Wireless router via network cable
  2. I logged into it and changed the WAN/Internet to DHCP.
  3. I changed the router IP address to 192.168.1.253
  4. I left the Subnet mask at 255.255.255.0
  5. DNS is left at 0.0.0.0
  6. Turned off DHCP Server
  7. Wireless mode set to "access point"
  8. Plugged a network cable from one of the LAN ports on the wireless router into a LAN port on the 2Wire RG.  (last weekend I had plugged the network cable from the WAN port on the linksys into the LAN port on the 2Wire RG and that seemed to have caused issues)

Everything seems to be working.  I did note that when I go to http://192.168.1.254/xslt?PAGE=C_2_4 on the 2Wire RG I do not see my linksys router listed as consuming one of the LAN IP Adddresses.  However, I can still surf to 192.168.1.253 via the laptop that is currently hardwired into the linksys wirelsss router.  I assume that is normal?

 

On my wireless devices, do I keep the "gateway" setting to 192.168.1.254 (the RG) as opposed to mapping it the linksys 192.168.1.253?  I am able to connect wireless devices to the linksys with that setting.

 

The automatic DHCP has never seemed to work on my 2wire RG so I always have to set a static IP address on each wireless device I want to connect to my network.  Now that I will be using the Linksys router as an wireless access point, should I use the DHCP on the Linksys?  If I do so, I believe I need to turn back on the DHCP server on the Linksys and set it to use a different range.  On my wireless devices, do I then set the "gateway" to use the Linksys IP address rather than the 2Wire RG IP address?  Any other setting changes to be aware of?

 

 

 

 

Thank you everyone.

-Larry

Re: Wireless drops every 10 minutes - I've followed all of the suggested tips I could find

[ Edited ]
12 of 15 (3,012 Views)
0
(0)
  • Rate this reply
View profile
Feb 5, 2011 12:15:28 AM
0
(0)
Teacher

No, Make sure to use the DHCP on the 2Wire or you will have issues.

 

I have had my share of issues with my very wide arrange of clients on my network. What I have found is that you must leave the DHCP server as the 2Wire unless you COMPLETELY separate your IPTV Television Client boxes from your other hardware that accesses the internet.

 

If you can separate the two you have the fortune of being able to select the DNS for your computers and other devieces that access the internet!  I would strongly suggest that you set the DNS server for those clients to the Google DNS Server which is first (8.8.8.8) and second, (8.8.4.4).  This shoud really speed up your internet experience and will avoid internet outages when AT&Ts DNS server goes down. Comcast has had to use these DNS servers to even access the internet.  It's good to be prepared.

 

You should be treating your Linksys wireless rourlr as a wireless access point.  If it is not allowing that you may need to update the firmware of the router to the linux version of wrt54g which you can read more about here:

http://en.wikipedia.org/wiki/Linksys_WRT54G_series

 

If you need help locating the correct software for your router let me know and I will work with you to find it.  Just knowing that you have a Linksys WRT router lets me know you have a better wireless router than the one that is included with the the 2wire router/VDSL combo.

 

We will get you up and running for sure.

 

Best,

Jason.

No, Make sure to use the DHCP on the 2Wire or you will have issues.

 

I have had my share of issues with my very wide arrange of clients on my network. What I have found is that you must leave the DHCP server as the 2Wire unless you COMPLETELY separate your IPTV Television Client boxes from your other hardware that accesses the internet.

 

If you can separate the two you have the fortune of being able to select the DNS for your computers and other devieces that access the internet!  I would strongly suggest that you set the DNS server for those clients to the Google DNS Server which is first (8.8.8.8) and second, (8.8.4.4).  This shoud really speed up your internet experience and will avoid internet outages when AT&Ts DNS server goes down. Comcast has had to use these DNS servers to even access the internet.  It's good to be prepared.

 

You should be treating your Linksys wireless rourlr as a wireless access point.  If it is not allowing that you may need to update the firmware of the router to the linux version of wrt54g which you can read more about here:

http://en.wikipedia.org/wiki/Linksys_WRT54G_series

 

If you need help locating the correct software for your router let me know and I will work with you to find it.  Just knowing that you have a Linksys WRT router lets me know you have a better wireless router than the one that is included with the the 2wire router/VDSL combo.

 

We will get you up and running for sure.

 

Best,

Jason.

Re: Wireless drops every 10 minutes - I've followed all of the suggested tips I could find

13 of 15 (3,002 Views)
0
(0)
  • Rate this reply
View profile
Feb 5, 2011 12:32:22 AM
0
(0)
Teacher

I'm running Tomato v1.28.  Before I started this project I flashed it with the current version of Tomato. 

 

Things seem to be working fine now.  I was just curious if I could leverage the Linksys DHCP but it sounds like I should avoid that.  Do my other setting sound ok?  I'm using the google dns servers but I set that on each wireless device as I couldn't find a way to change it on the 2wire.

 

Oh, since I am not using the wirelss on the 2wire and you can't actually turn it off, should I lower the power setting to the lowest, 25mW?  I increased the power setting on my linksys to 75mW.

 

Thanks.

-Larry

I'm running Tomato v1.28.  Before I started this project I flashed it with the current version of Tomato. 

 

Things seem to be working fine now.  I was just curious if I could leverage the Linksys DHCP but it sounds like I should avoid that.  Do my other setting sound ok?  I'm using the google dns servers but I set that on each wireless device as I couldn't find a way to change it on the 2wire.

 

Oh, since I am not using the wirelss on the 2wire and you can't actually turn it off, should I lower the power setting to the lowest, 25mW?  I increased the power setting on my linksys to 75mW.

 

Thanks.

-Larry

Re: Wireless drops every 10 minutes - I've followed all of the suggested tips I could find

14 of 15 (2,996 Views)
0
(0)
  • Rate this reply
View profile
Solved
Feb 5, 2011 12:47:48 AM
0
(0)
Teacher

Yes, unless you have your network completely separated from your television network it should be avoided or you will lose your IPTV network, causing your television to stop working.

 

I completely agree with you turning off your 2wire.  That is how mine is set, if it is on it is interfering with the new Linksys wireless network you have set up.  The only danger in increasing the power of your Linksys router is that it can burn up the the processor.  But 75mW sounds reasonable to me if it is working for your wireless clients.  I have run mine at much, much higher power and haven't had problems.

 

Just make sure when you are running your router at high power that you have a password protecting it so drivebys aren't able to access your network.

 

Regards,

Jason

Yes, unless you have your network completely separated from your television network it should be avoided or you will lose your IPTV network, causing your television to stop working.

 

I completely agree with you turning off your 2wire.  That is how mine is set, if it is on it is interfering with the new Linksys wireless network you have set up.  The only danger in increasing the power of your Linksys router is that it can burn up the the processor.  But 75mW sounds reasonable to me if it is working for your wireless clients.  I have run mine at much, much higher power and haven't had problems.

 

Just make sure when you are running your router at high power that you have a password protecting it so drivebys aren't able to access your network.

 

Regards,

Jason

Re: Wireless drops every 10 minutes - I've followed all of the suggested tips I could find

15 of 15 (2,990 Views)
Solution
Advanced
You must be signed in to add attachments
Share this post
Share this post