Ask a question
Search in U-verse Forums

U-verse Forums

Reply
Posted Apr 10, 2012
6:57:46 AM
View profile
Upgraded to U-verse Max and only get 2.0 Mbps download if im lucky.
Edited by w_h on Apr 10, 2012 at 6:59:07 AM

Yesterday I switched from Elite dsl to U-verse max (12 Mbps).  Ran a speed test and only hit a max of 2 mbps if im lucky, and average around 1.6 with my wired pc.  Uploading only .25 mbps and doesnt really change.  Ran a ping test and had 0% packet lose, 0 ms jitter and a ping of 26 which is great.  I only have the U-verse internet.  Nothing else is connected or running.

Im using the Motorola NVG510 At&t sent.  Not sure what is going on here.  Ive searched high and low for any info, but most people with slow u-verse max were still getting a much faster download speed than just 2 mbps.  Any ideas?

Yesterday I switched from Elite dsl to U-verse max (12 Mbps).  Ran a speed test and only hit a max of 2 mbps if im lucky, and average around 1.6 with my wired pc.  Uploading only .25 mbps and doesnt really change.  Ran a ping test and had 0% packet lose, 0 ms jitter and a ping of 26 which is great.  I only have the U-verse internet.  Nothing else is connected or running.

Im using the Motorola NVG510 At&t sent.  Not sure what is going on here.  Ive searched high and low for any info, but most people with slow u-verse max were still getting a much faster download speed than just 2 mbps.  Any ideas?

0
(0)
  • Rate this reply
View profile
Solved
Apr 12, 2012 12:39:46 AM
0
(0)
Tutor
Edited by w_h on Apr 12, 2012 at 1:06:04 AM

Wow, changed my filter configuration and am now downloading around 10 mbps, and getting almost 1 up.

Accepted Solution

Upgraded to U-verse Max and only get 2.0 Mbps download if im lucky.

[ Edited ]
5,845 views
9 replies
(0) Me too
(0) Me too
Reply
View all replies
(9)
0
(0)
  • Rate this reply
View profile
Apr 10, 2012 10:26:50 AM
0
(0)
Scholar
Well, there's always the reboot the modem and see if that fixes it approach.

If that doesn't work, I'd suggest a call to Tech Support as even though the download speeds are 'maximum's' and not guaranteed, and speeds may well vary from test to test - a little, you're getting no where near the speed I think you should be getting.
Well, there's always the reboot the modem and see if that fixes it approach.

If that doesn't work, I'd suggest a call to Tech Support as even though the download speeds are 'maximum's' and not guaranteed, and speeds may well vary from test to test - a little, you're getting no where near the speed I think you should be getting.

Re: Upgraded to U-verse Max and only get 2.0 Mbps download if im lucky.

2 of 10 (5,818 Views)
0
(0)
  • Rate this reply
View profile
Apr 10, 2012 11:52:48 AM
0
(0)
ACE - Expert

There is a diagnostic page on the NVG that will show your line rate both up and down.  Since I don't have that modem, I'm not real familiar with how to get to it.  Start at http://192.168.1.254 and wander around until you find it.

 

Anyway, that information will tell you whether your speed issue is due to your line conditions or something else entirely.

 

There is a diagnostic page on the NVG that will show your line rate both up and down.  Since I don't have that modem, I'm not real familiar with how to get to it.  Start at http://192.168.1.254 and wander around until you find it.

 

Anyway, that information will tell you whether your speed issue is due to your line conditions or something else entirely.

 

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Upgraded to U-verse Max and only get 2.0 Mbps download if im lucky.

3 of 10 (5,808 Views)
0
(0)
  • Rate this reply
View profile
Apr 11, 2012 11:13:05 PM
0
(0)
Tutor
Edited by w_h on Apr 11, 2012 at 11:25:33 PM

Broadband Status

 

Downstream Sync Rate (kbps)1787
Upstream Sync Rate (kbps)288

 

Downstream and Upstream Statistics
 DownstreamUpstream
SN Margin (dB)6.09.2
Line Attenuation (dB)71.044.2
Output Power(dBm)18.510.8
Errored Seconds1627139
Loss of Signal00
Loss of Frame00
FEC Errors00
CRC Errors4465160

Broadband Status

 

Downstream Sync Rate (kbps)1787
Upstream Sync Rate (kbps)288

 

Downstream and Upstream Statistics
 DownstreamUpstream
SN Margin (dB)6.09.2
Line Attenuation (dB)71.044.2
Output Power(dBm)18.510.8
Errored Seconds1627139
Loss of Signal00
Loss of Frame00
FEC Errors00
CRC Errors4465160

Re: Upgraded to U-verse Max and only get 2.0 Mbps download if im lucky.

[ Edited ]
4 of 10 (5,776 Views)
0
(0)
  • Rate this reply
View profile
Solved
Apr 12, 2012 12:39:46 AM
0
(0)
Tutor
Edited by w_h on Apr 12, 2012 at 1:06:04 AM

Wow, changed my filter configuration and am now downloading around 10 mbps, and getting almost 1 up.

Wow, changed my filter configuration and am now downloading around 10 mbps, and getting almost 1 up.

Re: Upgraded to U-verse Max and only get 2.0 Mbps download if im lucky.

[ Edited ]
5 of 10 (5,770 Views)
Solution
0
(0)
  • Rate this reply
View profile
Apr 12, 2012 12:56:36 PM
0
(0)
Contributor
I'm afraid your connection won't be very consistent. Your Noise Margin and Line Attenuation are not adequate enough for 12 Mbps. If you get intermittent connection... Contact support as you might have a bridge tap or something wrong with your line.
I'm afraid your connection won't be very consistent. Your Noise Margin and Line Attenuation are not adequate enough for 12 Mbps. If you get intermittent connection... Contact support as you might have a bridge tap or something wrong with your line.

Re: Upgraded to U-verse Max and only get 2.0 Mbps download if im lucky.

6 of 10 (5,740 Views)
0
(0)
  • Rate this reply
View profile
Apr 12, 2012 3:28:40 PM
0
(0)
ACE - Expert
Cool. Glad you found the problem with the way the filters were installed. If you have a chance, post the stats the way they are now.
Cool. Glad you found the problem with the way the filters were installed. If you have a chance, post the stats the way they are now.
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Upgraded to U-verse Max and only get 2.0 Mbps download if im lucky.

7 of 10 (5,723 Views)
0
(0)
  • Rate this reply
View profile
Nov 24, 2013 2:05:49 PM
0
(0)
Contributor

What exactly was the "change" to your filters that you performed?  I just upgraded to Max, and things actually feel slower, though I haven't done any speed tests.  Thanks

What exactly was the "change" to your filters that you performed?  I just upgraded to Max, and things actually feel slower, though I haven't done any speed tests.  Thanks

Re: Upgraded to U-verse Max and only get 2.0 Mbps download if im lucky.

8 of 10 (3,692 Views)
0
(0)
  • Rate this reply
View profile
Dec 20, 2013 7:06:07 PM
0
(0)
Tutor

Same problem.....what "filter" change(s) did you make???

 

Same problem.....what "filter" change(s) did you make???

 

Re: Upgraded to U-verse Max and only get 2.0 Mbps download if im lucky.

9 of 10 (3,489 Views)
0
(0)
  • Rate this reply
View profile
Dec 20, 2013 7:23:10 PM
0
(0)
Employee
As OP went from DSL to ADSL2+ (510 RG) suspect changed line filter between wall plate and RG.
As OP went from DSL to ADSL2+ (510 RG) suspect changed line filter between wall plate and RG.
*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: Upgraded to U-verse Max and only get 2.0 Mbps download if im lucky.

10 of 10 (3,486 Views)
Share this post
Share this post