Ask a question
Search in U-verse Forums

U-verse Forums

Reply
Posted Jan 21, 2013
7:17:37 AM
View profile
Unable to access Yahoo Messenger after changing to Uverse

Over the weekend I wnet from ATT DSL to ATT DSL Uverse using NVG510 router passthru mode. I am using Netgear WNDR4000 router and am now I am unable to logon to Yahoo messenger. Do I need to enable something else for this to work? Thanks.

Over the weekend I wnet from ATT DSL to ATT DSL Uverse using NVG510 router passthru mode. I am using Netgear WNDR4000 router and am now I am unable to logon to Yahoo messenger. Do I need to enable something else for this to work? Thanks.

0
(0)
  • Rate this reply
View profile
Solved
Jan 21, 2013 9:25:28 AM
0
(0)
Teacher

It turns out that I was logging in with an invalid userid. With att dsl I was able to logon as my_username however now I have to logon as my_sbc_email_address. It never indicated that my userid/password was incorrect which is why I was confused. Thanks for your help!

Accepted Solution

Unable to access Yahoo Messenger after changing to Uverse

1,338 views
5 replies
(0) Me too
(0) Me too
Reply
View all replies
(5)
0
(0)
  • Rate this reply
View profile
Jan 21, 2013 8:03:54 AM
0
(0)
Professor
What do you mean that you are unable to log into Yahoo Messenger? If anything, I would have to say that it is a issue with your setup, if it worked before with the NVG510, now does not work with the WNDR4000.
________________________________________________________________

"Ren: Now listen, Cadet. I've got a job for you. See this button? Don't touch it! It's the History Eraser button, you fool!

Stimpy: So what'll happen?

Ren: That's just it. We don't know. Maybe something bad, maybe something good. I guess we'll never know, 'cause you're going to guard it. You won't touch it, will you?"
________________________________________________________________
What do you mean that you are unable to log into Yahoo Messenger? If anything, I would have to say that it is a issue with your setup, if it worked before with the NVG510, now does not work with the WNDR4000.
________________________________________________________________

"Ren: Now listen, Cadet. I've got a job for you. See this button? Don't touch it! It's the History Eraser button, you fool!

Stimpy: So what'll happen?

Ren: That's just it. We don't know. Maybe something bad, maybe something good. I guess we'll never know, 'cause you're going to guard it. You won't touch it, will you?"
________________________________________________________________

Re: Unable to access Yahoo Messenger after changing to Uverse

2 of 6 (1,328 Views)
0
(0)
  • Rate this reply
View profile
Jan 21, 2013 8:18:20 AM
0
(0)
Teacher

I actually never tried with the NVG510 so it has never worked. The message is "We can't sign you in to Yahoo Messenger". In the Firewall / Nat/Gaming section of the NVG510 I added Yahoo Messenger Chat" but still cannot logon. Could the problem be using 'passthru' mode?

I actually never tried with the NVG510 so it has never worked. The message is "We can't sign you in to Yahoo Messenger". In the Firewall / Nat/Gaming section of the NVG510 I added Yahoo Messenger Chat" but still cannot logon. Could the problem be using 'passthru' mode?

Re: Unable to access Yahoo Messenger after changing to Uverse

3 of 6 (1,324 Views)
0
(0)
  • Rate this reply
View profile
Jan 21, 2013 8:37:33 AM
0
(0)
Teacher

I also turned passthru off and connected directly to NVG510 and have the same problem. I added Yahoo Messenger Chat to the Hosted applications list for the device as well.

I also turned passthru off and connected directly to NVG510 and have the same problem. I added Yahoo Messenger Chat to the Hosted applications list for the device as well.

Re: Unable to access Yahoo Messenger after changing to Uverse

4 of 6 (1,320 Views)
0
(0)
  • Rate this reply
View profile
Jan 21, 2013 8:51:56 AM
0
(0)
Professor
You do not have to add anything to the firewall settings for messenger to work. Look at the following http://forums.att.com/t5/Residential-Gateway/U-verse-for-BUSINESS-2Wire-3600HGV-bridge-mode-or-anoth... it explains how to setup a router behind a router.

I do suggest trying first with the NVG510 and see what happens. Only things I can think of, is issue with Yahoo's servers, third party firewall or Intenet security software on the computer blocking.

When you do the test connection, or anytime you connect new equipment, always power down everything, then power back up after setting up or connecting.

You can also try Trillian or Miranda http://www.majorgeeks.com/download.php?id=33 to see if either one will allow you to log into Yahoo messenger. Miranda is the latest, and lightest.
________________________________________________________________

"Ren: Now listen, Cadet. I've got a job for you. See this button? Don't touch it! It's the History Eraser button, you fool!

Stimpy: So what'll happen?

Ren: That's just it. We don't know. Maybe something bad, maybe something good. I guess we'll never know, 'cause you're going to guard it. You won't touch it, will you?"
________________________________________________________________
You do not have to add anything to the firewall settings for messenger to work. Look at the following http://forums.att.com/t5/Residential-Gateway/U-verse-for-BUSINESS-2Wire-3600HGV-bridge-mode-or-another-AT-amp/m-p/2707755#M182 it explains how to setup a router behind a router.

I do suggest trying first with the NVG510 and see what happens. Only things I can think of, is issue with Yahoo's servers, third party firewall or Intenet security software on the computer blocking.

When you do the test connection, or anytime you connect new equipment, always power down everything, then power back up after setting up or connecting.

You can also try Trillian or Miranda http://www.majorgeeks.com/download.php?id=33 to see if either one will allow you to log into Yahoo messenger. Miranda is the latest, and lightest.
________________________________________________________________

"Ren: Now listen, Cadet. I've got a job for you. See this button? Don't touch it! It's the History Eraser button, you fool!

Stimpy: So what'll happen?

Ren: That's just it. We don't know. Maybe something bad, maybe something good. I guess we'll never know, 'cause you're going to guard it. You won't touch it, will you?"
________________________________________________________________

Re: Unable to access Yahoo Messenger after changing to Uverse

5 of 6 (1,309 Views)
Highlighted
0
(0)
  • Rate this reply
View profile
Solved
Jan 21, 2013 9:25:28 AM
0
(0)
Teacher

It turns out that I was logging in with an invalid userid. With att dsl I was able to logon as my_username however now I have to logon as my_sbc_email_address. It never indicated that my userid/password was incorrect which is why I was confused. Thanks for your help!

It turns out that I was logging in with an invalid userid. With att dsl I was able to logon as my_username however now I have to logon as my_sbc_email_address. It never indicated that my userid/password was incorrect which is why I was confused. Thanks for your help!

Re: Unable to access Yahoo Messenger after changing to Uverse

6 of 6 (1,304 Views)
Solution
Share this post
Share this post