Ask a question

    Reply
    Posted Jan 19, 2013
    1:43:38 PM
    View profile
    U-vserse internet service low upload speeds

    Its really strange since att had the down time in IL my upload speeds vent crazy low. I have a 12Mbps plan and on a speed test i get 10M down/1.2M up. But if i start uploading something it only goes between 160 - 220 Kbps the most.

    Any idea anyone? Thank you

     

    Here are some screenshot from UV Realtime.

     

    Stats-2013-01-19-15-41-08.png

     

    ErrorTable-2013-01-19-15-41-37.png

     

    Bitloading-2013-01-19-15-41-43.png

    0
    (0)
    • Rate this reply
    View profile
    Solved
    Jan 19, 2013 3:50:50 PM
    0
    (0)
    Professor
    Actually at that distance, they should be using Bonded pair and a iNID. Also, they are missing the second downstream, so yes there is a problem with their setup. Also, their upload is out of whack, so that is another problem.

    Dexter4000, you need to contact tech services regarding this issue.
    ________________________________________________________________

    "Ren: Now listen, Cadet. I've got a job for you. See this button? Don't touch it! It's the History Eraser button, you fool!

    Stimpy: So what'll happen?

    Ren: That's just it. We don't know. Maybe something bad, maybe something good. I guess we'll never know, 'cause you're going to guard it. You won't touch it, will you?"
    ________________________________________________________________
    Accepted Solution

    U-vserse internet service low upload speeds

    5,084 views
    8 replies
    (0) Me too
    (0) Me too
    Post reply
    View all replies
    (8)
    Highlighted
    0
    (0)
    • Rate this reply
    View profile
    Jan 19, 2013 3:08:20 PM
    0
    (0)
    ACE - Master

    Stats look pretty good.  You can try here but it appears the site is down right now.  Once it comes up use it.

    "If you find this post helpful and it solved your issue please mark it as a solution.  This will help other forum members locate it and will also let everyone know that it corrected your problem. If they have the same issue they will know how to solve theirs"

    *The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

    Re: U-vserse internet service low upload speeds

    2 of 9 (5,069 Views)
    0
    (0)
    • Rate this reply
    View profile
    Solved
    Jan 19, 2013 3:50:50 PM
    0
    (0)
    Professor
    Actually at that distance, they should be using Bonded pair and a iNID. Also, they are missing the second downstream, so yes there is a problem with their setup. Also, their upload is out of whack, so that is another problem.

    Dexter4000, you need to contact tech services regarding this issue.
    ________________________________________________________________

    "Ren: Now listen, Cadet. I've got a job for you. See this button? Don't touch it! It's the History Eraser button, you fool!

    Stimpy: So what'll happen?

    Ren: That's just it. We don't know. Maybe something bad, maybe something good. I guess we'll never know, 'cause you're going to guard it. You won't touch it, will you?"
    ________________________________________________________________

    Re: U-vserse internet service low upload speeds

    3 of 9 (5,060 Views)
    Solution
    0
    (0)
    • Rate this reply
    View profile
    Jan 19, 2013 5:25:19 PM
    0
    (0)
    ACE - Tutor
    thanks, i will do that

    Re: U-vserse internet service low upload speeds

    4 of 9 (5,043 Views)
    0
    (0)
    • Rate this reply
    View profile
    Jan 19, 2013 8:38:05 PM
    0
    (0)
    ACE - Tutor
    i contacted tech support and they said the rc is the problem. Got a appointment for a tech to replace it. I will ask him to test the link signal after replacement. Is the bonded pair needed from outside to the rc or from the vrad to the house?

    Re: U-vserse internet service low upload speeds

    5 of 9 (4,999 Views)
    0
    (0)
    • Rate this reply
    View profile
    Jan 21, 2013 9:33:04 AM
    0
    (0)
    ACE - Tutor

    anyone?

    Re: U-vserse internet service low upload speeds

    6 of 9 (4,870 Views)
    0
    (0)
    • Rate this reply
    View profile
    Jan 21, 2013 1:13:19 PM
    0
    (0)
    ACE - Master

    The pair bond is done from the VRAD to the NID on the side of your house, apt, etc.

    "If you find this post helpful and it solved your issue please mark it as a solution.  This will help other forum members locate it and will also let everyone know that it corrected your problem. If they have the same issue they will know how to solve theirs"

    *The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

    Re: U-vserse internet service low upload speeds

    7 of 9 (4,836 Views)
    0
    (0)
    • Rate this reply
    View profile
    Feb 19, 2013 10:59:18 AM
    0
    (0)
    ACE - Teacher

    Hi Dexter,

     

    Any resolution on this issue?  I've had similar performance issues over the last couple of months....

    Re: U-vserse internet service low upload speeds

    8 of 9 (4,179 Views)
    0
    (0)
    • Rate this reply
    View profile
    Feb 19, 2013 9:59:02 PM
    0
    (0)
    ACE - Tutor

    Yeah, they came and changed my RC to the new version, totally replaced the cable from the house to the street because the old underground wire was too thin and also pleaced my line on a new k-line card in the vrad.

    Everything works as it should right now.

    Im still a little bit frustrated why ATT cant offer the same speeds like Comcast does. Im my area the 18 is the max they offer. Sucks.

    Re: U-vserse internet service low upload speeds

    9 of 9 (4,142 Views)
    Share this post
    Share this post