Ask a question
Search in U-verse Forums

U-verse Forums

Reply
Posted Aug 18, 2011
1:05:07 PM
U Verse and Mac Mail--the ongoing saga of intermittent connectivity-Please Help!

Hi, I've just joined this forum in order to sort out an issue that is boggling me since I switched from ATT DSL to U Verse two weeks ago.  Bear with me, please.....

 

I have a Mac Mini, and use MacMail for my e-mail with SBCglobal.net address, which is really an ATT address, and has been for years.  I had very, very rare mail issues with DSL, but since switching to U Verse, it's been a nightmare.

 

I've read this thread  http://forums.att.com/t5/Features-and-How-To/Thunderbird-third-party-email-accounts-setup-PLEASE-HEL...  

and I've been through some of the same issues and problems, though they're talking about Thunderbird, not MacMail.

 

Please note, I'm using OSX 10.6.8 or whatever the latest Snow Leopard revision was...I have NOT switched to Lion.  My MACMAIL is 4.6, I think...the latest one.

 

I have done multiple things, and spent many hours, since the switch, on chats, and on the phone, and in Mac Forums, Mac Rumors, Apple Communities, asking questions and trying to make things work.  I have verified all settings, for pop and smtp, SSL, ports, passwords, ID's, etc.  several times.  They are all correct.  I've done Keychain access deletions, and Keychain Access First Aid, etc., I even had to delete my account in MacMail under "Preferences" and then recreate it. This included rebuilding my mailboxes by using Time Machine and restoring the appropriate Library files, etc.

 

 

 Also, I should note I first changed the settings to inbound/outbound.att.net as per the Help Page chart at ATT, only to realize that I was supposed to use the same old "pop" and "smtp" att.yahoo..com accounts.  I've pointed out this contradictory info to ATT Customer service guys via live chat and via phone--they list different settings on different pages.   They have been unable to help, and suggested Connecttech, but I don't feel I should have to pay someone to fix this, unless it's absolutely a last resort.

 

Here's where I stand right now: I am able to receive and send msgs., via MacMail with no problems at all....as long as I have previously logged in to ATT/Yahoo home page on my web browser that morning.   I've checked the "leave me logged in" box,  but even so, every morning when I open mail, I get the little "caution triangle" error msg. and  that I can't connect to the pop server, and so I have to open my browser, log out, and log back in.....voila! after doing this, MacMail will receive msgs.

 

I've checked the webmail, and chosen "POP my msgs."---but still, every day I have to go through this process of logging into the ATT / Yahoo home page.....sometimes, even in the same day, I may have to log out and in, for MacMail to "connect" to the pop and smtp servers.    So it's obvious my settings in MacMail are correct (??) and I can't figure out what the heck's causing this issue.

 

Any ideas?

Hi, I've just joined this forum in order to sort out an issue that is boggling me since I switched from ATT DSL to U Verse two weeks ago.  Bear with me, please.....

 

I have a Mac Mini, and use MacMail for my e-mail with SBCglobal.net address, which is really an ATT address, and has been for years.  I had very, very rare mail issues with DSL, but since switching to U Verse, it's been a nightmare.

 

I've read this thread  http://forums.att.com/t5/Features-and-How-To/Thunderbird-third-party-email-accounts-setup-PLEASE-HELP/td-p/2301027/highlight/true/page/3  

and I've been through some of the same issues and problems, though they're talking about Thunderbird, not MacMail.

 

Please note, I'm using OSX 10.6.8 or whatever the latest Snow Leopard revision was...I have NOT switched to Lion.  My MACMAIL is 4.6, I think...the latest one.

 

I have done multiple things, and spent many hours, since the switch, on chats, and on the phone, and in Mac Forums, Mac Rumors, Apple Communities, asking questions and trying to make things work.  I have verified all settings, for pop and smtp, SSL, ports, passwords, ID's, etc.  several times.  They are all correct.  I've done Keychain access deletions, and Keychain Access First Aid, etc., I even had to delete my account in MacMail under "Preferences" and then recreate it. This included rebuilding my mailboxes by using Time Machine and restoring the appropriate Library files, etc.

 

 

 Also, I should note I first changed the settings to inbound/outbound.att.net as per the Help Page chart at ATT, only to realize that I was supposed to use the same old "pop" and "smtp" att.yahoo..com accounts.  I've pointed out this contradictory info to ATT Customer service guys via live chat and via phone--they list different settings on different pages.   They have been unable to help, and suggested Connecttech, but I don't feel I should have to pay someone to fix this, unless it's absolutely a last resort.

 

Here's where I stand right now: I am able to receive and send msgs., via MacMail with no problems at all....as long as I have previously logged in to ATT/Yahoo home page on my web browser that morning.   I've checked the "leave me logged in" box,  but even so, every morning when I open mail, I get the little "caution triangle" error msg. and  that I can't connect to the pop server, and so I have to open my browser, log out, and log back in.....voila! after doing this, MacMail will receive msgs.

 

I've checked the webmail, and chosen "POP my msgs."---but still, every day I have to go through this process of logging into the ATT / Yahoo home page.....sometimes, even in the same day, I may have to log out and in, for MacMail to "connect" to the pop and smtp servers.    So it's obvious my settings in MacMail are correct (??) and I can't figure out what the heck's causing this issue.

 

Any ideas?

0
(0)
  • Rate this reply
View profile
Solved
Aug 18, 2011 3:42:36 PM
0
(0)
ACE - Expert
I appreciate what you have been through - there is no answer for yahoo - the only answer is gmail.

All you have to do is add the e-mail@gmail.com address and the password & it just works.

Also, I just made a couple of additional accounts in Yahoo & set one up in the macmail. It seemed to work & downloaded the two introductory e-mails. After reading your post I sent a test message, which disappeared - no failure message & it is not in web accessed Yahoo. A second test message also disappeared. Its just not worth the frustration.
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Accepted Solution

U Verse and Mac Mail--the ongoing saga of intermittent connectivity-Please Help!

6,019 views
11 replies
(1) Me too
(1) Me too
Reply
View all replies
(11)
0
(0)
  • Rate this reply
View profile
Solved
Aug 18, 2011 3:42:36 PM
0
(0)
ACE - Expert
I appreciate what you have been through - there is no answer for yahoo - the only answer is gmail.

All you have to do is add the e-mail@gmail.com address and the password & it just works.

Also, I just made a couple of additional accounts in Yahoo & set one up in the macmail. It seemed to work & downloaded the two introductory e-mails. After reading your post I sent a test message, which disappeared - no failure message & it is not in web accessed Yahoo. A second test message also disappeared. Its just not worth the frustration.
I appreciate what you have been through - there is no answer for yahoo - the only answer is gmail.

All you have to do is add the e-mail@gmail.com address and the password & it just works.

Also, I just made a couple of additional accounts in Yahoo & set one up in the macmail. It seemed to work & downloaded the two introductory e-mails. After reading your post I sent a test message, which disappeared - no failure message & it is not in web accessed Yahoo. A second test message also disappeared. Its just not worth the frustration.
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: U Verse and Mac Mail--the ongoing saga of intermittent connectivity-Please Help!

2 of 12 (6,003 Views)
Solution
0
(0)
  • Rate this reply
View profile
Aug 19, 2011 11:32:56 AM
0
(0)
Teacher

Thanks, AViewer....I did as you suggested, and Voila! My sbcglobal.net e-mails forward to my GMail which I've set up on MacMail.

 

It's not exactly what I wanted, but it seems I reached the Dead End and had no other options.

Thanks, AViewer....I did as you suggested, and Voila! My sbcglobal.net e-mails forward to my GMail which I've set up on MacMail.

 

It's not exactly what I wanted, but it seems I reached the Dead End and had no other options.

Re: U Verse and Mac Mail--the ongoing saga of intermittent connectivity-Please Help!

3 of 12 (5,986 Views)
0
(0)
  • Rate this reply
View profile
Nov 3, 2011 2:14:01 PM
0
(0)
Contributor

I am so tired of trying to fix this problem.  My MAC uses 10.5.8 operating system.  I have received my email at att.net for two years with no problem.  Now, every time I try to open it, it asks for a password, but does not accept it.  Now it isn't even asking for a password.  The email no longer arrives in my mailbox.  I can access it by going to at&T.net, but who wants to do that every time.  I talked to tech support and she wanted to turn me over to a tech person that I would have to pay for.  I told her "you're kidding."  Why would I have to pay for tech support.  Frustrated in the mountains.

I am so tired of trying to fix this problem.  My MAC uses 10.5.8 operating system.  I have received my email at att.net for two years with no problem.  Now, every time I try to open it, it asks for a password, but does not accept it.  Now it isn't even asking for a password.  The email no longer arrives in my mailbox.  I can access it by going to at&T.net, but who wants to do that every time.  I talked to tech support and she wanted to turn me over to a tech person that I would have to pay for.  I told her "you're kidding."  Why would I have to pay for tech support.  Frustrated in the mountains.

Re: U Verse and Mac Mail--the ongoing saga of intermittent connectivity-Please Help!

4 of 12 (5,810 Views)
0
(0)
  • Rate this reply
View profile
Nov 6, 2011 6:48:39 AM
0
(0)
Tutor

This just happened to us yesterday.

Why? It worked fine for 4 months

This just happened to us yesterday.

Why? It worked fine for 4 months

Re: U Verse and Mac Mail--the ongoing saga of intermittent connectivity-Please Help!

5 of 12 (5,792 Views)
0
(0)
  • Rate this reply
View profile
Nov 6, 2011 7:14:34 AM
0
(0)
ACE - Expert
Just saw this thread this am & was planning to look into it.
Click on the link in Chris' post & set up as specified. Seems like there was a change.
Just saw this thread this am & was planning to look into it.
Click on the link in Chris' post & set up as specified. Seems like there was a change.
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: U Verse and Mac Mail--the ongoing saga of intermittent connectivity-Please Help!

6 of 12 (5,786 Views)
0
(0)
  • Rate this reply
View profile
Nov 6, 2011 7:25:31 AM
0
(0)
Tutor

I just found a solution. At least it has worked for me.

I went to the ATT site and found the new email servers.

I changed my settings on Mail (3.6) and it seems to be working

I just found a solution. At least it has worked for me.

I went to the ATT site and found the new email servers.

I changed my settings on Mail (3.6) and it seems to be working

Re: U Verse and Mac Mail--the ongoing saga of intermittent connectivity-Please Help!

7 of 12 (5,785 Views)
0
(0)
  • Rate this reply

Re: U Verse and Mac Mail--the ongoing saga of intermittent connectivity-Please Help!

8 of 12 (5,783 Views)
0
(0)
  • Rate this reply
View profile
Nov 6, 2011 12:16:33 PM
0
(0)
ACE - Expert
Oh Yeah, I forgot to add the link, as well. Glad you found it.

I did get to look at my att.net mailbox & see that they are still on Yahoo. But, I did find another opportunity for failure.

Seems the POP feature and forwarding are tied together. You can do one or the other, but not both.

I had set it to forward without noticing it excludes POP, wondering why POP did not work.
Oh Yeah, I forgot to add the link, as well. Glad you found it.

I did get to look at my att.net mailbox & see that they are still on Yahoo. But, I did find another opportunity for failure.

Seems the POP feature and forwarding are tied together. You can do one or the other, but not both.

I had set it to forward without noticing it excludes POP, wondering why POP did not work.
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: U Verse and Mac Mail--the ongoing saga of intermittent connectivity-Please Help!

9 of 12 (5,772 Views)
Highlighted
0
(0)
  • Rate this reply
View profile
Nov 6, 2011 1:11:59 PM
0
(0)
ACE - Expert
Edited by mibrnsurg on Nov 6, 2011 at 1:16:56 PM

Actually the pop/stmp domains have changed to ATT from Yahoo, that may have been the cause of not connecting w/email programs. 

 

Edit:  If you signed up for ATT/yahoo email after 6/12/11, your email program will NOT work.

 

http://www.att.com/esupport/article.jsp?sid=KB401570#fbid=PTFdy6TPO0h

 

Chris


Please NO SD stretch-o-vision or 480 SD HD Channels
1-800-288-2020, After he gets acct info, press # a bunch of times, get a menu from Mr. Voice recognition
Your Results May Vary, In My Humble Opinion
I Call It Like I See It, Simply a U-verse user, nothing more

Actually the pop/stmp domains have changed to ATT from Yahoo, that may have been the cause of not connecting w/email programs. 

 

Edit:  If you signed up for ATT/yahoo email after 6/12/11, your email program will NOT work.

 

http://www.att.com/esupport/article.jsp?sid=KB401570#fbid=PTFdy6TPO0h

 

Chris


Please NO SD stretch-o-vision or 480 SD HD Channels
1-800-288-2020, After he gets acct info, press # a bunch of times, get a menu from Mr. Voice recognition
Your Results May Vary, In My Humble Opinion
I Call It Like I See It, Simply a U-verse user, nothing more

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: U Verse and Mac Mail--the ongoing saga of intermittent connectivity-Please Help!

[ Edited ]
10 of 12 (5,768 Views)
0
(0)
  • Rate this reply
View profile
Nov 6, 2011 2:31:02 PM
0
(0)
ACE - Expert
Chris,
I guess they have not all yet changed. Mine still seems to be yahoo & it is working with the Yahoo address as I indicated in my previous post.

I was just trying to point out another possible problem. In the admin page you can only check one of the two choices - POP or forward - You cannot check both.

It is probably going into a black hole because it is not answering someones specific question.

I was just trying to change my password on an admin page & I had to enter my name & password about three times to get to the change page & the data was accepted. On the final request it rejected my current password.

att.net is just an unusable mess.
Chris,
I guess they have not all yet changed. Mine still seems to be yahoo & it is working with the Yahoo address as I indicated in my previous post.

I was just trying to point out another possible problem. In the admin page you can only check one of the two choices - POP or forward - You cannot check both.

It is probably going into a black hole because it is not answering someones specific question.

I was just trying to change my password on an admin page & I had to enter my name & password about three times to get to the change page & the data was accepted. On the final request it rejected my current password.

att.net is just an unusable mess.
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: U Verse and Mac Mail--the ongoing saga of intermittent connectivity-Please Help!

11 of 12 (5,429 Views)
0
(0)
  • Rate this reply
View profile
May 25, 2013 11:01:40 AM
0
(0)
Voyager

I went to your link and reset my ports accordingly on my iMac OS10.8x. Apparently when I was getting ATT support the valid settings for the old email were changed as though I had not signed up for email by that date. My other emails are currently working on the old port numbers and server settings. It's better not to let ATT techs mess with your system.

I went to your link and reset my ports accordingly on my iMac OS10.8x. Apparently when I was getting ATT support the valid settings for the old email were changed as though I had not signed up for email by that date. My other emails are currently working on the old port numbers and server settings. It's better not to let ATT techs mess with your system.

Re: U Verse and Mac Mail--the ongoing saga of intermittent connectivity-Please Help!

12 of 12 (2,655 Views)
Share this post
Share this post