Ask a question
Search in U-verse Forums

U-verse Forums

Reply
Posted Jul 4, 2012
6:48:07 PM
View profile
Seting up Airport Express with Pace 4111N modem/wiresless router SOLUTION

I am posting this so hopefully this will save others from the pain of trying to figure this out...I have older Airport Express G, but this should also work for the newer N ones. Problem was that each time I tried to configure the AE it would die at the end step "setting up configuration" and I would lose access and had to keep doing resets. Here is how I solved this. Have on hand ethernet cable, paper clip for resetting.

 

I'm on 10.7 but I prefer the older airport utility 5.6. and with the older AE's I had to use it. You can download it here:

http://support.apple.com/kb/DL1536?viewlocale=en_US&locale=en_US and it's safe to have side by side with the newer default Lion airport utility.

 

1. Do a factory reset of your AE by inserting paperclip into little reset button, plugging in the AE and then keep the button pressed until you see rapid flashing. (perhaps not required but I like to start clean).

2. Go into your router control panel for my router that's 192.168.1.254. But you can find your IP on a sticker on your actual modem.

3. Set the Wireless password type on your modem/router to  WPA2-PSK (AES). 

4. save configuration

5. I like to connect to my AE via ethernet for setup, if you do too, then plug your AE to your machine via an ethernet cable. 6. Launch Airport Utility 5.6

7. Select the AE and setup as usual.

 

the key to the solution is that your AT&T router/modem wireless password is WPA2-PSK (AES). 

 

(note this is for simply extending your network or using your AE to play music, not for using the AE as an independent router).

I am posting this so hopefully this will save others from the pain of trying to figure this out...I have older Airport Express G, but this should also work for the newer N ones. Problem was that each time I tried to configure the AE it would die at the end step "setting up configuration" and I would lose access and had to keep doing resets. Here is how I solved this. Have on hand ethernet cable, paper clip for resetting.

 

I'm on 10.7 but I prefer the older airport utility 5.6. and with the older AE's I had to use it. You can download it here:

http://support.apple.com/kb/DL1536?viewlocale=en_US&locale=en_US and it's safe to have side by side with the newer default Lion airport utility.

 

1. Do a factory reset of your AE by inserting paperclip into little reset button, plugging in the AE and then keep the button pressed until you see rapid flashing. (perhaps not required but I like to start clean).

2. Go into your router control panel for my router that's 192.168.1.254. But you can find your IP on a sticker on your actual modem.

3. Set the Wireless password type on your modem/router to  WPA2-PSK (AES). 

4. save configuration

5. I like to connect to my AE via ethernet for setup, if you do too, then plug your AE to your machine via an ethernet cable. 6. Launch Airport Utility 5.6

7. Select the AE and setup as usual.

 

the key to the solution is that your AT&T router/modem wireless password is WPA2-PSK (AES). 

 

(note this is for simply extending your network or using your AE to play music, not for using the AE as an independent router).

5
(1)
  • Rate this reply
View profile
Solved
Dec 18, 2012 6:09:44 PM
5
(1)
Teacher

You must use the WPA2-PSK (AES) setting not the WPA-PSK (TKIP)/WPA2-PSK (AES). This is what tripped me up when I initally tried setting things up. So this is an important step.

 

This might be why it's dropping the connection. Make sure both your router/modem AND the Airport Express  are BOTH set to WPA2-PSK (AES) for the password security, then make sure you have the correct password entered into your Airport Express. (I usually like to do a factory reset to make sure I'm not working with any old, bad settings when troubleshooting).

 

Use airport utilitiy 5.6, it has a lot better control over the settings than the new version of the airport utility.

 

 

Accepted Solution

Seting up Airport Express with Pace 4111N modem/wiresless router SOLUTION

6,390 views
5 replies
(0) Me too
(0) Me too
Reply
View all replies
(5)
0
(0)
  • Rate this reply
View profile
Jul 6, 2012 1:53:02 PM
0
(0)
ACE - Expert

Thanks for posting the information.  This information may be helpful to Uverse customers.  The posts discussing how to configure PPoE, not so much.  (Uverse internet doesn't use PPoE).

 

Thanks for posting the information.  This information may be helpful to Uverse customers.  The posts discussing how to configure PPoE, not so much.  (Uverse internet doesn't use PPoE).

 

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Seting up Airport Express with Pace 4111N modem/wiresless router SOLUTION

2 of 6 (6,341 Views)
Highlighted
0
(0)
  • Rate this reply
View profile
Jul 6, 2012 8:37:57 PM
0
(0)
Teacher

Cool. Good to know. I'll see if I can move the other post.

 

Just so other readers know the commentor is referring to a different post not this one. Setting up Airport Express to simply listen to music/AirPlay doesn't have to do with PPPoe so these instructions should work for either u-verse or dsl folks.

Cool. Good to know. I'll see if I can move the other post.

 

Just so other readers know the commentor is referring to a different post not this one. Setting up Airport Express to simply listen to music/AirPlay doesn't have to do with PPPoe so these instructions should work for either u-verse or dsl folks.

Re: Seting up Airport Express with Pace 4111N modem/wiresless router SOLUTION

3 of 6 (6,328 Views)
0
(0)
  • Rate this reply
View profile
Dec 18, 2012 3:17:24 PM
0
(0)
Tutor

OK, I have tried to do this for abut 3 hours now. No luck. I will try what your post says.Appreciae you taking the time to hlep folks like me. Question for you. You said to set the password type to WPA2-PSK (AES).. Mine is currently set to WPA-PSK (TKIP)/WPA2-PSK (AES). Doesn't that cover all bases? Also, what do you set the AE setting to? Nothing matches exactly with the Pace settings.

 

I did get the AE connected to my network but never could get it to work in iTunes (except one time, briefly), but it is listed in the itunes menu. Then suddenly the AE would connect to nothing? Very frustrated.

OK, I have tried to do this for abut 3 hours now. No luck. I will try what your post says.Appreciae you taking the time to hlep folks like me. Question for you. You said to set the password type to WPA2-PSK (AES).. Mine is currently set to WPA-PSK (TKIP)/WPA2-PSK (AES). Doesn't that cover all bases? Also, what do you set the AE setting to? Nothing matches exactly with the Pace settings.

 

I did get the AE connected to my network but never could get it to work in iTunes (except one time, briefly), but it is listed in the itunes menu. Then suddenly the AE would connect to nothing? Very frustrated.

Re: Seting up Airport Express with Pace 4111N modem/wiresless router SOLUTION

4 of 6 (4,751 Views)
5
(1)
  • Rate this reply
View profile
Solved
Dec 18, 2012 6:09:44 PM
5
(1)
Teacher

You must use the WPA2-PSK (AES) setting not the WPA-PSK (TKIP)/WPA2-PSK (AES). This is what tripped me up when I initally tried setting things up. So this is an important step.

 

This might be why it's dropping the connection. Make sure both your router/modem AND the Airport Express  are BOTH set to WPA2-PSK (AES) for the password security, then make sure you have the correct password entered into your Airport Express. (I usually like to do a factory reset to make sure I'm not working with any old, bad settings when troubleshooting).

 

Use airport utilitiy 5.6, it has a lot better control over the settings than the new version of the airport utility.

 

 

You must use the WPA2-PSK (AES) setting not the WPA-PSK (TKIP)/WPA2-PSK (AES). This is what tripped me up when I initally tried setting things up. So this is an important step.

 

This might be why it's dropping the connection. Make sure both your router/modem AND the Airport Express  are BOTH set to WPA2-PSK (AES) for the password security, then make sure you have the correct password entered into your Airport Express. (I usually like to do a factory reset to make sure I'm not working with any old, bad settings when troubleshooting).

 

Use airport utilitiy 5.6, it has a lot better control over the settings than the new version of the airport utility.

 

 

Re: Seting up Airport Express with Pace 4111N modem/wiresless router SOLUTION

5 of 6 (4,728 Views)
Solution
5
(1)
  • Rate this reply
View profile
Jul 21, 2013 6:08:39 PM
5
(1)
Contributor

I do not know you....but i love you. Thank You...7 hours wasted on this same problem! Thank you Thank you thank you!

I do not know you....but i love you. Thank You...7 hours wasted on this same problem! Thank you Thank you thank you!

Re: Seting up Airport Express with Pace 4111N modem/wiresless router SOLUTION

6 of 6 (3,050 Views)
Advanced
You must be signed in to add attachments
Share this post
Share this post