Ask a question
Search in U-verse Forums

U-verse Forums

Reply
Posted Jan 14, 2012
2:37:45 PM
Problems with AT&T Yahoo Mail Classic

Earlier today I was asked to sign into my at&t Yahoo email account. Thought this was unusual since I stay signed in and it wasn't that long ago I signed in before.

 

I'm running FF and once into "Mail Classic" my tool bars were gone, as well as my bookmarks/bar, and only the Yahoo search box was visible. The Google search box was completely gone too.

 

I've tried logging out/in, checked to make sure I was still on "Classic Mail", have restarted Win7 numerous times, and can't get back to what my email homepage used to look like. I was finally able to get the Google search box back, can also change this to Amazon, but my bookmarks bar is no longer visible.

 

Wonder if any others have been seeing this same problem and it's almost like AT&T/Yahoo changed something today?

 

While it says "Mail Classic" I'm not so sure that's what I'm seeing. Even the "minimize, maximize, x (close)" buttons at the top right of the screen are super small when they used to be large.

 

Thanks for any input/help.

Uniblurb3

If you get to thinking you're a person of influence, try ordering someone else's dog around.

Need help? Contact AT&T at 800-288-2020.

Earlier today I was asked to sign into my at&t Yahoo email account. Thought this was unusual since I stay signed in and it wasn't that long ago I signed in before.

 

I'm running FF and once into "Mail Classic" my tool bars were gone, as well as my bookmarks/bar, and only the Yahoo search box was visible. The Google search box was completely gone too.

 

I've tried logging out/in, checked to make sure I was still on "Classic Mail", have restarted Win7 numerous times, and can't get back to what my email homepage used to look like. I was finally able to get the Google search box back, can also change this to Amazon, but my bookmarks bar is no longer visible.

 

Wonder if any others have been seeing this same problem and it's almost like AT&T/Yahoo changed something today?

 

While it says "Mail Classic" I'm not so sure that's what I'm seeing. Even the "minimize, maximize, x (close)" buttons at the top right of the screen are super small when they used to be large.

 

Thanks for any input/help.

Uniblurb3

If you get to thinking you're a person of influence, try ordering someone else's dog around.

Need help? Contact AT&T at 800-288-2020.
0
(0)
  • Rate this reply
View profile
Solved
Jan 15, 2012 8:15:11 PM
0
(0)
Master

Thanks for the help/input guys. You are correct Chris that the link you posted takes me to Yahoo Classic Mail. So they haven't phased it out yet. LOL.

 

Think I figured out my problems just now and everything is back to normal. For some reason when I logged into my email the other day it took me to the full screen mode which cut off the top and bottom of the screen. What's strange is it removed my bar of bookmarks under the top address bar with the Goggle search box but did not remove that top bar.

 

Only when I tried to drag one of my bookmarks I had pulled up to the full screen did I catch a glimpse what I used to have. Then it was just a matter of restoring the screen to normal and everything came back to where it was. Eureka!!

 

And I was completely stumped why all my search engines, except for Google and Bing, were from the UK instead of the US? Evidently when I upgraded to FF 9.0.0 though PSI it downloaded the UK version instead of the US one. I have no idea why it did this but I just upgraded to FF 9.0.1 directly through Mozilla, made sure it was the US version, and all search engines no longer have the UK prefix.

 

Life is good! Smiley Happy

 

Phil, real good tip on putting my curser just to the right of the Google/search engine box and right clicking on it. I now have the FF Menu Bar pulled up instead of just an orange FF tab. Nice. Smiley Wink

 

PS. I learned one thing through this 3-day ordeal. Don't expect any assistance from AT&T/U-verse technical support if you are having AT&T Yahoo email problems. Grrr....

 

Uniblurb3

If you get to thinking you're a person of influence, try ordering someone else's dog around.

Need help? Contact AT&T at 800-288-2020.
Accepted Solution

Problems with AT&T Yahoo Mail Classic

22,130 views
16 replies
(0) Me too
(0) Me too
Reply
View all replies
(16)
0
(0)
  • Rate this reply
View profile
Jan 14, 2012 7:06:03 PM
0
(0)
ACE - Expert

Uni, it sounds like something is automatically hitting F11, which puts the website in full screen, eliminating everything at the top on FF. 

 

That's the only way I could get what you are seeing on Yahoo Classic Mail, maybe try hitting F11 and see if it'll undo it.

 

I went directly w/no sign in to my Yahoo Classic Mail. Smiley Surprised

 

Chris


Please NO SD stretch-o-vision or 480 SD HD Channels
1-800-288-2020, After he gets acct info, press # a bunch of times, get a menu from Mr. Voice recognition
Your Results May Vary, In My Humble Opinion
I Call It Like I See It, Simply a U-verse user, nothing more

Uni, it sounds like something is automatically hitting F11, which puts the website in full screen, eliminating everything at the top on FF. 

 

That's the only way I could get what you are seeing on Yahoo Classic Mail, maybe try hitting F11 and see if it'll undo it.

 

I went directly w/no sign in to my Yahoo Classic Mail. Smiley Surprised

 

Chris


Please NO SD stretch-o-vision or 480 SD HD Channels
1-800-288-2020, After he gets acct info, press # a bunch of times, get a menu from Mr. Voice recognition
Your Results May Vary, In My Humble Opinion
I Call It Like I See It, Simply a U-verse user, nothing more

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Problems with AT&T Yahoo Mail Classic

2 of 17 (22,108 Views)
0
(0)
  • Rate this reply
View profile
Jan 14, 2012 7:10:00 PM
0
(0)
Scholar

I have had that login problem several times this week.

 

I go to the att/yahoo home page.  That's fine.  It shows a new mail message.  I click on the new mail message, and a login screen pops up.  I enter the login information.  Another login screen pops up.  After about the third or fourth try, I get to see the mail.

 

Something is broken.

 

And no, I didn't enter the wrong password.  My password manager software is entering that, so it isn't likely to mistype.

I have had that login problem several times this week.

 

I go to the att/yahoo home page.  That's fine.  It shows a new mail message.  I click on the new mail message, and a login screen pops up.  I enter the login information.  Another login screen pops up.  After about the third or fourth try, I get to see the mail.

 

Something is broken.

 

And no, I didn't enter the wrong password.  My password manager software is entering that, so it isn't likely to mistype.

Re: Problems with AT&T Yahoo Mail Classic

3 of 17 (22,106 Views)
0
(0)
  • Rate this reply
View profile
Jan 15, 2012 9:44:07 AM
0
(0)
Master

mibrnsurg wrote:

Uni, it sounds like something is automatically hitting F11, which puts the website in full screen, eliminating everything at the top on FF. 

 

That's the only way I could get what you are seeing on Yahoo Classic Mail, maybe try hitting F11 and see if it'll undo it.

 

I went directly w/no sign in to my Yahoo Classic Mail. Smiley Surprised

 

Chris


Please NO SD stretch-o-vision or 480 SD HD Channels
1-800-288-2020, After he gets acct info, press # a bunch of times, get a menu from Mr. Voice recognition
Your Results May Vary, In My Humble Opinion
I Call It Like I See It, Simply a U-verse user, nothing more


 

Thanks Chris. When I hit F11 my screen reduces to about 1/3 the size of the full screen view, with still no top toolbars/FF info, so I don't think that's the problem.

 

As mentioned previously I also can't see anything on the bottom of my email page which used to include the Win7 start button (where I used to access programs along with files through explorer), programs running, the bar for accessing Task Manager, etc..

 

I cleared my cache, except for the cookies I most frequently use, and maybe I should have cleared the entire cache? I also upgraded to FF9.0, downloaded the most current version of Malwarebytes, and ran a full system scan. 0 malicious items detected.

 

In searching the web last night, for similar problems I'm having, I believe AT&T actually phased out "Yahoo! Classic Mail" on my system when I had to re-sign in again. While it still says Classic Mail at the top the notepad is brand new and I can't even create a new note. Also the Calendar is brand new. Both of these new features have a live link at the bottom for giving input on what I think.

 

If I try and change from Classic Mail to "New Yahoo Mail" it says my monitor screen resolution isn't set correctly so I click on keeping Classic Mail indefinitely. But this does not change the mail homepage which is completely different or change the new notepad and calendar.

 

Here's another quirk which is really strange. In the non-Yahoo search box at the top it's set to Google by default. But when I click on the arrow to see the other search engines they are all from the UK. This includes Yahoo.co.uk, Amazon.co.uk, eBay.co.uk and Chambers (UK) which is new. I have no idea how these were changed from the US to the UK. I did buy something (eBook leather cover) from Amazon.com which came from the UK but thought my communications on returning this item where through Amazon rather than directly through the UK vendor. Now I'm wondering if I didn't click on a link directly which caused this particular problem/change? Now I'm wondering how to change them back?

 

And talk about the royal runaround from AT&T on my email problems. I sent a list of problems to Yahoo through their email contact address. They immediately sent me an email saying I had to contact AT&T since my email address is "att.net" (actually it's sbcglobal.net). So I called TS which are supposed to be open 24/7. The voice prompts went on forever and "due to extremely high call volume" the wait was 15 min. I never could talk to a rep directly and kept getting the wrong prompts.

 

So I went into an AT&T support chat for U-verse internet/email problems. I kind of figured the rep would not know anything about this problem with AT&T/Yahoo email. Azim kept saying it was a browser problem with Firefox causing the toolbars not to show up and not an AT&T Yahoo email problem. After about the 3rd time he told me I would have to contact ConnectTech to fix this I told him I refuse to pay at least $100 to have AT&T's subcontractors correct this problem with an email client with AT&T's name on it. I told him how much I was paying for U-verse TV/internet, along with AT&T phone, and I'm not paying twice to fix a problem they created. Once he asked me how my other services were I ended the chat. It should also be noted once I started the chat session there was a prompt at the top of the session which said the QuickTime plugin had crashed.

 

So my problems keep getting worse. I was going to post a screen shot of what I'm seeing on my email homepage but the Abduction add-on no longer works with FF9.0. Guess I'll have to download "Elite Screenshot" or "Grabscreen" but both of these sure want an awful lot of personal information through registering.

 

Sorry for the length of this post and I'll try to make it less painful by not posting the chat session transcript.

 

Any help would be greatly appreciated. It's almost like I'm setting up my email and browser all over again.

 

Uniblurb3

If you get to thinking you're a person of influence, try ordering someone else's dog around.

Need help? Contact AT&T at 800-288-2020.

mibrnsurg wrote:

Uni, it sounds like something is automatically hitting F11, which puts the website in full screen, eliminating everything at the top on FF. 

 

That's the only way I could get what you are seeing on Yahoo Classic Mail, maybe try hitting F11 and see if it'll undo it.

 

I went directly w/no sign in to my Yahoo Classic Mail. Smiley Surprised

 

Chris


Please NO SD stretch-o-vision or 480 SD HD Channels
1-800-288-2020, After he gets acct info, press # a bunch of times, get a menu from Mr. Voice recognition
Your Results May Vary, In My Humble Opinion
I Call It Like I See It, Simply a U-verse user, nothing more


 

Thanks Chris. When I hit F11 my screen reduces to about 1/3 the size of the full screen view, with still no top toolbars/FF info, so I don't think that's the problem.

 

As mentioned previously I also can't see anything on the bottom of my email page which used to include the Win7 start button (where I used to access programs along with files through explorer), programs running, the bar for accessing Task Manager, etc..

 

I cleared my cache, except for the cookies I most frequently use, and maybe I should have cleared the entire cache? I also upgraded to FF9.0, downloaded the most current version of Malwarebytes, and ran a full system scan. 0 malicious items detected.

 

In searching the web last night, for similar problems I'm having, I believe AT&T actually phased out "Yahoo! Classic Mail" on my system when I had to re-sign in again. While it still says Classic Mail at the top the notepad is brand new and I can't even create a new note. Also the Calendar is brand new. Both of these new features have a live link at the bottom for giving input on what I think.

 

If I try and change from Classic Mail to "New Yahoo Mail" it says my monitor screen resolution isn't set correctly so I click on keeping Classic Mail indefinitely. But this does not change the mail homepage which is completely different or change the new notepad and calendar.

 

Here's another quirk which is really strange. In the non-Yahoo search box at the top it's set to Google by default. But when I click on the arrow to see the other search engines they are all from the UK. This includes Yahoo.co.uk, Amazon.co.uk, eBay.co.uk and Chambers (UK) which is new. I have no idea how these were changed from the US to the UK. I did buy something (eBook leather cover) from Amazon.com which came from the UK but thought my communications on returning this item where through Amazon rather than directly through the UK vendor. Now I'm wondering if I didn't click on a link directly which caused this particular problem/change? Now I'm wondering how to change them back?

 

And talk about the royal runaround from AT&T on my email problems. I sent a list of problems to Yahoo through their email contact address. They immediately sent me an email saying I had to contact AT&T since my email address is "att.net" (actually it's sbcglobal.net). So I called TS which are supposed to be open 24/7. The voice prompts went on forever and "due to extremely high call volume" the wait was 15 min. I never could talk to a rep directly and kept getting the wrong prompts.

 

So I went into an AT&T support chat for U-verse internet/email problems. I kind of figured the rep would not know anything about this problem with AT&T/Yahoo email. Azim kept saying it was a browser problem with Firefox causing the toolbars not to show up and not an AT&T Yahoo email problem. After about the 3rd time he told me I would have to contact ConnectTech to fix this I told him I refuse to pay at least $100 to have AT&T's subcontractors correct this problem with an email client with AT&T's name on it. I told him how much I was paying for U-verse TV/internet, along with AT&T phone, and I'm not paying twice to fix a problem they created. Once he asked me how my other services were I ended the chat. It should also be noted once I started the chat session there was a prompt at the top of the session which said the QuickTime plugin had crashed.

 

So my problems keep getting worse. I was going to post a screen shot of what I'm seeing on my email homepage but the Abduction add-on no longer works with FF9.0. Guess I'll have to download "Elite Screenshot" or "Grabscreen" but both of these sure want an awful lot of personal information through registering.

 

Sorry for the length of this post and I'll try to make it less painful by not posting the chat session transcript.

 

Any help would be greatly appreciated. It's almost like I'm setting up my email and browser all over again.

 

Uniblurb3

If you get to thinking you're a person of influence, try ordering someone else's dog around.

Need help? Contact AT&T at 800-288-2020.

Re: Problems with AT&T Yahoo Mail Classic

4 of 17 (22,071 Views)
0
(0)
  • Rate this reply
View profile
Jan 15, 2012 1:11:31 PM
0
(0)
ACE - Expert
Edited by mibrnsurg on Jan 15, 2012 at 1:14:28 PM

Uni, where does this link take you: http://us.mc806.mail.yahoo.com/mc/welcome?

 

If I click on it, it takes me to Yahoo Classic email. Smiley Wink

 

Chris


Please NO SD stretch-o-vision or 480 SD HD Channels
1-800-288-2020, After he gets acct info, press # a bunch of times, get a menu from Mr. Voice recognition
Your Results May Vary, In My Humble Opinion
I Call It Like I See It, Simply a U-verse user, nothing more

Uni, where does this link take you: http://us.mc806.mail.yahoo.com/mc/welcome?

 

If I click on it, it takes me to Yahoo Classic email. Smiley Wink

 

Chris


Please NO SD stretch-o-vision or 480 SD HD Channels
1-800-288-2020, After he gets acct info, press # a bunch of times, get a menu from Mr. Voice recognition
Your Results May Vary, In My Humble Opinion
I Call It Like I See It, Simply a U-verse user, nothing more

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Problems with AT&T Yahoo Mail Classic

[ Edited ]
5 of 17 (22,051 Views)
0
(0)
  • Rate this reply
View profile
Jan 15, 2012 4:16:46 PM
0
(0)
ACE - Master

I hope I'm not repeating anything here.

 

At least part of your situation sounds like FF to me.  Mozilla will tell you that Google Tool Bar is not compatible with FF 9.

 

Point your cursor at the line at the top of your screen that contains the URL address bar.  Right click.  The drop down menu should contain a list of bars....so you can check to see which ones are activated and which ones are not.  There will be a check-mark next to the active ones.  You, of course, can make them appear or disappear by clicking on them.

 

As far as having to sign in to your E-mail account again......for years I've had to do this periodically.  It is claimed to be a security check.  I don't know if this will be of any help to you but I thought I'd throw it into the mix just in case.

The problem with socialism is that you eventually run out of other peoples' money. .......Margaret Thatcher

I hope I'm not repeating anything here.

 

At least part of your situation sounds like FF to me.  Mozilla will tell you that Google Tool Bar is not compatible with FF 9.

 

Point your cursor at the line at the top of your screen that contains the URL address bar.  Right click.  The drop down menu should contain a list of bars....so you can check to see which ones are activated and which ones are not.  There will be a check-mark next to the active ones.  You, of course, can make them appear or disappear by clicking on them.

 

As far as having to sign in to your E-mail account again......for years I've had to do this periodically.  It is claimed to be a security check.  I don't know if this will be of any help to you but I thought I'd throw it into the mix just in case.

The problem with socialism is that you eventually run out of other peoples' money. .......Margaret Thatcher
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Problems with AT&T Yahoo Mail Classic

6 of 17 (22,041 Views)
0
(0)
  • Rate this reply
View profile
Solved
Jan 15, 2012 8:15:11 PM
0
(0)
Master

Thanks for the help/input guys. You are correct Chris that the link you posted takes me to Yahoo Classic Mail. So they haven't phased it out yet. LOL.

 

Think I figured out my problems just now and everything is back to normal. For some reason when I logged into my email the other day it took me to the full screen mode which cut off the top and bottom of the screen. What's strange is it removed my bar of bookmarks under the top address bar with the Goggle search box but did not remove that top bar.

 

Only when I tried to drag one of my bookmarks I had pulled up to the full screen did I catch a glimpse what I used to have. Then it was just a matter of restoring the screen to normal and everything came back to where it was. Eureka!!

 

And I was completely stumped why all my search engines, except for Google and Bing, were from the UK instead of the US? Evidently when I upgraded to FF 9.0.0 though PSI it downloaded the UK version instead of the US one. I have no idea why it did this but I just upgraded to FF 9.0.1 directly through Mozilla, made sure it was the US version, and all search engines no longer have the UK prefix.

 

Life is good! Smiley Happy

 

Phil, real good tip on putting my curser just to the right of the Google/search engine box and right clicking on it. I now have the FF Menu Bar pulled up instead of just an orange FF tab. Nice. Smiley Wink

 

PS. I learned one thing through this 3-day ordeal. Don't expect any assistance from AT&T/U-verse technical support if you are having AT&T Yahoo email problems. Grrr....

 

Uniblurb3

If you get to thinking you're a person of influence, try ordering someone else's dog around.

Need help? Contact AT&T at 800-288-2020.

Thanks for the help/input guys. You are correct Chris that the link you posted takes me to Yahoo Classic Mail. So they haven't phased it out yet. LOL.

 

Think I figured out my problems just now and everything is back to normal. For some reason when I logged into my email the other day it took me to the full screen mode which cut off the top and bottom of the screen. What's strange is it removed my bar of bookmarks under the top address bar with the Goggle search box but did not remove that top bar.

 

Only when I tried to drag one of my bookmarks I had pulled up to the full screen did I catch a glimpse what I used to have. Then it was just a matter of restoring the screen to normal and everything came back to where it was. Eureka!!

 

And I was completely stumped why all my search engines, except for Google and Bing, were from the UK instead of the US? Evidently when I upgraded to FF 9.0.0 though PSI it downloaded the UK version instead of the US one. I have no idea why it did this but I just upgraded to FF 9.0.1 directly through Mozilla, made sure it was the US version, and all search engines no longer have the UK prefix.

 

Life is good! Smiley Happy

 

Phil, real good tip on putting my curser just to the right of the Google/search engine box and right clicking on it. I now have the FF Menu Bar pulled up instead of just an orange FF tab. Nice. Smiley Wink

 

PS. I learned one thing through this 3-day ordeal. Don't expect any assistance from AT&T/U-verse technical support if you are having AT&T Yahoo email problems. Grrr....

 

Uniblurb3

If you get to thinking you're a person of influence, try ordering someone else's dog around.

Need help? Contact AT&T at 800-288-2020.

Re: Problems with AT&T Yahoo Mail Classic

7 of 17 (22,029 Views)
Solution
0
(0)
  • Rate this reply
View profile
Sep 15, 2012 10:21:46 AM
0
(0)
Contributor
Found soliution for returning to Att Mail Classic after trying New Att Mail. After much time on phone with ATT tech, found only solution was to add Google Chrome brouser. Then, one can switch back from the new Att Mail into Classic which will also automatically change your Internet Options so Classic appears.

One can remove Chrome and return to IE if you do not want to continue using Chrome. Remember to reset default to IE brouser.

Appears AT&T has no intention on encouraging Classic users a quick option after trying out their New Mail...shame!

rg2001
Found soliution for returning to Att Mail Classic after trying New Att Mail. After much time on phone with ATT tech, found only solution was to add Google Chrome brouser. Then, one can switch back from the new Att Mail into Classic which will also automatically change your Internet Options so Classic appears.

One can remove Chrome and return to IE if you do not want to continue using Chrome. Remember to reset default to IE brouser.

Appears AT&T has no intention on encouraging Classic users a quick option after trying out their New Mail...shame!

rg2001

Re: Problems with AT&T Yahoo Mail Classic

8 of 17 (19,705 Views)
0
(0)
  • Rate this reply
View profile
Jan 29, 2013 2:20:17 PM
0
(0)
Teacher

For awhile now, ATT has bumped users of classic Yahoo homepage onto new version.  The new version isn't customizable and is gross with ads and junk.  They also would like us to use new Mail page.  Every time they do this it takes time to find the classic version again and set it up in Options.  Why won't they leave it alone!  The worst is that they use the same address for both old and new versions.  If you contact them, they'll say you have no choice but with some difficulty your classic custom page is still there.  Yahoo won't help either - they say it's an ATT problem. You'ld think they would be happy we still wanted their page!

What happened today is really worrisome - the new version sign in to email did not have the identifying image.  That makes me wonder if it is hacked, virus, whatever so I did not sign in (no password).   Time to run those 6 hour scans again.... what a pain in the.....

For awhile now, ATT has bumped users of classic Yahoo homepage onto new version.  The new version isn't customizable and is gross with ads and junk.  They also would like us to use new Mail page.  Every time they do this it takes time to find the classic version again and set it up in Options.  Why won't they leave it alone!  The worst is that they use the same address for both old and new versions.  If you contact them, they'll say you have no choice but with some difficulty your classic custom page is still there.  Yahoo won't help either - they say it's an ATT problem. You'ld think they would be happy we still wanted their page!

What happened today is really worrisome - the new version sign in to email did not have the identifying image.  That makes me wonder if it is hacked, virus, whatever so I did not sign in (no password).   Time to run those 6 hour scans again.... what a pain in the.....

Re: Problems with AT&T Yahoo Mail Classic

9 of 17 (17,190 Views)
0
(0)
  • Rate this reply
View profile
Jan 29, 2013 2:46:53 PM
0
(0)
ACE - Expert
sawkeats - Why not give gmail a try. You can always go back.

In gmail dowmload allyour att stuff. In att/yahoo settings - forward mail to gmail.
sawkeats - Why not give gmail a try. You can always go back.

In gmail dowmload allyour att stuff. In att/yahoo settings - forward mail to gmail.
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Problems with AT&T Yahoo Mail Classic

10 of 17 (17,180 Views)
0
(0)
  • Rate this reply
View profile
Feb 1, 2013 12:15:02 PM
0
(0)
Scholar
Edited by k9jdk on Feb 1, 2013 at 12:16:56 PM

sawkeats wrote:

For awhile now, ATT has bumped users of classic Yahoo homepage onto new version.  The new version isn't customizable and is gross with ads and junk.  They also would like us to use new Mail page.  Every time they do this it takes time to find the classic version again and set it up in Options.  Why won't they leave it alone!  The worst is that they use the same address for both old and new versions.  If you contact them, they'll say you have no choice but with some difficulty your classic custom page is still there.  Yahoo won't help either - they say it's an ATT problem. You'ld think they would be happy we still wanted their page!

What happened today is really worrisome - the new version sign in to email did not have the identifying image.  That makes me wonder if it is hacked, virus, whatever so I did not sign in (no password).   Time to run those 6 hour scans again.... what a pain in the.....


Many agree that the new AT&T homepage is, to be kind, not so good.  So.....

 

To get to the old(er) homepage:   http://my.yahoo.com/

 

The new web mail IMO is worth using (YMMV), and with Yahoo introducing a newer email client (not available in AT&T land yet) back in December 2012, the old Classic version is gettin' older.

 


sawkeats wrote:

For awhile now, ATT has bumped users of classic Yahoo homepage onto new version.  The new version isn't customizable and is gross with ads and junk.  They also would like us to use new Mail page.  Every time they do this it takes time to find the classic version again and set it up in Options.  Why won't they leave it alone!  The worst is that they use the same address for both old and new versions.  If you contact them, they'll say you have no choice but with some difficulty your classic custom page is still there.  Yahoo won't help either - they say it's an ATT problem. You'ld think they would be happy we still wanted their page!

What happened today is really worrisome - the new version sign in to email did not have the identifying image.  That makes me wonder if it is hacked, virus, whatever so I did not sign in (no password).   Time to run those 6 hour scans again.... what a pain in the.....


Many agree that the new AT&T homepage is, to be kind, not so good.  So.....

 

To get to the old(er) homepage:   http://my.yahoo.com/

 

The new web mail IMO is worth using (YMMV), and with Yahoo introducing a newer email client (not available in AT&T land yet) back in December 2012, the old Classic version is gettin' older.

 

Re: Problems with AT&T Yahoo Mail Classic

[ Edited ]
11 of 17 (17,012 Views)
0
(0)
  • Rate this reply
View profile
Apr 2, 2013 2:18:01 PM
0
(0)
Contributor
Edited by CareHenry on Apr 2, 2013 at 2:29:27 PM

I cant stand Classic!

 

I've had the new Yahoo mail since it was updated and I preferr it over the classic version. I don't get heavy spam or junk as with classic.

 

My problem with Yahoo mail is the opposite. I am using Google Chrome, but my problem is that recently my email is defaulting back to the classic version but, my Yahoo Calendar is the only feature that opens in the New version like it's suppose too. Also, the link above leads me no where. Thanks

I cant stand Classic!

 

I've had the new Yahoo mail since it was updated and I preferr it over the classic version. I don't get heavy spam or junk as with classic.

 

My problem with Yahoo mail is the opposite. I am using Google Chrome, but my problem is that recently my email is defaulting back to the classic version but, my Yahoo Calendar is the only feature that opens in the New version like it's suppose too. Also, the link above leads me no where. Thanks

Re: Problems with AT&T Yahoo Mail Classic

[ Edited ]
12 of 17 (15,029 Views)
Highlighted
0
(0)
  • Rate this reply
View profile
Apr 2, 2013 3:17:51 PM
0
(0)
Master

CareHenry wrote:

I cant stand Classic!

 

I've had the new Yahoo mail since it was updated and I preferr it over the classic version. I don't get heavy spam or junk as with classic.

 

My problem with Yahoo mail is the opposite. I am using Google Chrome, but my problem is that recently my email is defaulting back to the classic version but, my Yahoo Calendar is the only feature that opens in the New version like it's suppose too. Also, the link above leads me no where. Thanks


To each his own regarding the new AT&T Yahoo Mail vs the Classic view. I'll continue to use Classic as long as it's available and nice you still have your choice. Would have to agree though on the spam and it would be nice if the Classic version had flags you could apply to spam/junk emails. I used to slip over to the new version and flag this spam/junk but now about half afraid I won't be able to get back to Classic.

 

What link takes you nowhere? If you're talking about the one in the previous post by k9jdk it takes me to the new Yahoo home page rather than my usual Classic view. But it does lead somewhere/works for me as posted below.

 

http://my.yahoo.com/

 

If you're talking about the link further up the page by mibrnsurg (Chris) which was posted 1 1/4 years ago there's lots of links on the forum which no longer work due to forum updates/merges.

 

Uniblurb3

If you get to thinking you're a person of influence, try ordering someone else's dog around.

Need help? Contact AT&T at 800-288-2020.

CareHenry wrote:

I cant stand Classic!

 

I've had the new Yahoo mail since it was updated and I preferr it over the classic version. I don't get heavy spam or junk as with classic.

 

My problem with Yahoo mail is the opposite. I am using Google Chrome, but my problem is that recently my email is defaulting back to the classic version but, my Yahoo Calendar is the only feature that opens in the New version like it's suppose too. Also, the link above leads me no where. Thanks


To each his own regarding the new AT&T Yahoo Mail vs the Classic view. I'll continue to use Classic as long as it's available and nice you still have your choice. Would have to agree though on the spam and it would be nice if the Classic version had flags you could apply to spam/junk emails. I used to slip over to the new version and flag this spam/junk but now about half afraid I won't be able to get back to Classic.

 

What link takes you nowhere? If you're talking about the one in the previous post by k9jdk it takes me to the new Yahoo home page rather than my usual Classic view. But it does lead somewhere/works for me as posted below.

 

http://my.yahoo.com/

 

If you're talking about the link further up the page by mibrnsurg (Chris) which was posted 1 1/4 years ago there's lots of links on the forum which no longer work due to forum updates/merges.

 

Uniblurb3

If you get to thinking you're a person of influence, try ordering someone else's dog around.

Need help? Contact AT&T at 800-288-2020.

Re: Problems with AT&T Yahoo Mail Classic

13 of 17 (15,009 Views)
0
(0)
  • Rate this reply
View profile
May 26, 2014 5:54:06 AM
0
(0)
Contributor

My main problem with the new format: The inability to sort by Sender, When I have 250 emails in my Spam folder, sorting by Sender is a great advantage to check out the 2 or 3 emails that need my attention.

 

How can I change back to Classic? The link(s) above just get me either to a new Yahoo page with no Classic option or to "Sorry, the page you requested was not found."

My main problem with the new format: The inability to sort by Sender, When I have 250 emails in my Spam folder, sorting by Sender is a great advantage to check out the 2 or 3 emails that need my attention.

 

How can I change back to Classic? The link(s) above just get me either to a new Yahoo page with no Classic option or to "Sorry, the page you requested was not found."

Re: Problems with AT&T Yahoo Mail Classic

14 of 17 (5,358 Views)
0
(0)
  • Rate this reply
View profile
May 26, 2014 6:15:34 AM
0
(0)
ACE - Expert
Sundog105 - I believe it is the conversation option that was enabled by default that blocks the sort you seek.

Go to settings & uncheck conversations & you will then see sender as a sort in the view menu.
Sundog105 - I believe it is the conversation option that was enabled by default that blocks the sort you seek.

Go to settings & uncheck conversations & you will then see sender as a sort in the view menu.
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Problems with AT&T Yahoo Mail Classic

15 of 17 (5,355 Views)
0
(0)
  • Rate this reply
View profile
May 26, 2014 6:20:30 AM
0
(0)
Contributor
Edited by Taylarie on May 26, 2014 at 6:51:25 AM

Holy {edited for word filter evasion}!! Who knew? That solved my big problem with the new format. Thanks a bunch.

Holy {edited for word filter evasion}!! Who knew? That solved my big problem with the new format. Thanks a bunch.

Re: Problems with AT&T Yahoo Mail Classic

[ Edited ]
16 of 17 (5,353 Views)
0
(0)
  • Rate this reply
View profile
May 26, 2014 6:34:27 AM
0
(0)
ACE - Expert
Your welcome. I do not know why anyone would want the conversation mode. Another case of newer is not necessarily better. I guess they defaulted to it so everyone would be aware of it. Might have been better not to default to it & send an e-mail all about it - especially stating limitations.

It got me on my macmail a while back when it was defaulted to on an update. I could not find e-mails that I knew were there, Turned out the list only showed the last one in the conversation. Made it hard to find what I was looking for.

Turned off conversation & it reappeared. That is why I suspected conversations as the culprit with u-verse.
Your welcome. I do not know why anyone would want the conversation mode. Another case of newer is not necessarily better. I guess they defaulted to it so everyone would be aware of it. Might have been better not to default to it & send an e-mail all about it - especially stating limitations.

It got me on my macmail a while back when it was defaulted to on an update. I could not find e-mails that I knew were there, Turned out the list only showed the last one in the conversation. Made it hard to find what I was looking for.

Turned off conversation & it reappeared. That is why I suspected conversations as the culprit with u-verse.
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Problems with AT&T Yahoo Mail Classic

17 of 17 (5,344 Views)
Share this post
Share this post