Ask a question
Search in U-verse Forums

U-verse Forums

Reply
Posted Jan 23, 2014
4:33:47 PM
View profile
Problem with uverseonline.att.net
Edited by Setherson on Jan 23, 2014 at 4:35:00 PM

Hey, guys.  I've contacted the Facebook folks on this, and they sent my info along to someone, but they don't seem to be able to reproduce the problem or tell me what's wrong.  There are some videos on uversonline.att.net that aren't working right for me.  I only get a portion of the video window, and there is no button to go full-screen.  I have this problem in Firefox, and also in IE.  I suspect it is some kind of problem with the add-on, or something...but I don't know what that might be or how to fix it.  Please tell me if you have some idea.  The picture I'm attaching here shows what I see when I watch -- as you can see, only part of the "screen" shows up.  I have this problem with "Good Eats," with "Hoarders," and with any other videos that use that "player."

 

Thanks.

 

 

And another one...

 

Hey, guys.  I've contacted the Facebook folks on this, and they sent my info along to someone, but they don't seem to be able to reproduce the problem or tell me what's wrong.  There are some videos on uversonline.att.net that aren't working right for me.  I only get a portion of the video window, and there is no button to go full-screen.  I have this problem in Firefox, and also in IE.  I suspect it is some kind of problem with the add-on, or something...but I don't know what that might be or how to fix it.  Please tell me if you have some idea.  The picture I'm attaching here shows what I see when I watch -- as you can see, only part of the "screen" shows up.  I have this problem with "Good Eats," with "Hoarders," and with any other videos that use that "player."

 

Thanks.

 

 

And another one...

 

*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.
Accepted Solution

Problem with uverseonline.att.net

[ Edited ]
1,567 views
5 replies
(0) Me too
(0) Me too
Reply
View all replies
(5)
0
(0)
  • Rate this reply
View profile
Jan 23, 2014 5:07:32 PM
0
(0)
ACE - Expert

What kind of screen resolution are you running?  Is it the native resolution for the monitor?  Have you tried changing it to something else and seeing if that makes any difference?

 

What kind of screen resolution are you running?  Is it the native resolution for the monitor?  Have you tried changing it to something else and seeing if that makes any difference?

 

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Problem with uverseonline.att.net

2 of 6 (1,554 Views)
Highlighted
0
(0)
  • Rate this reply
View profile
Solved
Jan 23, 2014 5:49:11 PM
0
(0)
ACE - Professor
Edited by americangame on Jan 23, 2014 at 5:52:23 PM

I'm willing to bet 1 of 3 things is happening ordered in most to least likely.

 

1. Your DPI settings are too high. Seeing that you're proabbly running Vista, I'll guide you as best as I can. Open the control panel and select "Display". Set your text size to 100%

 

2. Your zoom level for the website is too large. Press Ctrl+"-" to shrink it or Press Ctrl + "0" to reset it to 100%

 

3. Your resoultion is too large. Right-click on the desktop and select "Secrren Resoultion". Increase the size on the slider until it's maxed out.

-------

Resident Xbox ACE. Ask me almost anything about Xbox on U-Verse.

Xbox Gamertag: americangame
PSN: americangame
Steam:americangame
When friending me mention that you found me on the AT&T forums.

I'm willing to bet 1 of 3 things is happening ordered in most to least likely.

 

1. Your DPI settings are too high. Seeing that you're proabbly running Vista, I'll guide you as best as I can. Open the control panel and select "Display". Set your text size to 100%

 

2. Your zoom level for the website is too large. Press Ctrl+"-" to shrink it or Press Ctrl + "0" to reset it to 100%

 

3. Your resoultion is too large. Right-click on the desktop and select "Secrren Resoultion". Increase the size on the slider until it's maxed out.

-------

Resident Xbox ACE. Ask me almost anything about Xbox on U-Verse.

Xbox Gamertag: americangame
PSN: americangame
Steam:americangame
When friending me mention that you found me on the AT&T forums.
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Problem with uverseonline.att.net

[ Edited ]
3 of 6 (1,544 Views)
Solution
0
(0)
  • Rate this reply
View profile
Jan 24, 2014 4:05:32 PM
0
(0)
Employee

Thanks, americangame!  You nailed it.  It was the first suggestion you gave -- DPI was too high.  I like to have that at 150% because my TV is my monitor, and it's easier to read things from my couch with that higher DPI.  It's too bad I can't keep it at 150% if I want to watch the shows, but that's a very easy workaround that I can set to a lower DPI when I want to watch, and bring it back up when I'm done.  Thanks so much!!!

Thanks, americangame!  You nailed it.  It was the first suggestion you gave -- DPI was too high.  I like to have that at 150% because my TV is my monitor, and it's easier to read things from my couch with that higher DPI.  It's too bad I can't keep it at 150% if I want to watch the shows, but that's a very easy workaround that I can set to a lower DPI when I want to watch, and bring it back up when I'm done.  Thanks so much!!!

*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: Problem with uverseonline.att.net

4 of 6 (1,501 Views)
0
(0)
  • Rate this reply
View profile
Jan 24, 2014 4:11:09 PM
0
(0)
Employee
FYI, as an update, I set my text DPI back to 200%, and the video window is still the way it should be. One of those computer glitches that just needed to be changed, and then changed back! Yay!
FYI, as an update, I set my text DPI back to 200%, and the video window is still the way it should be. One of those computer glitches that just needed to be changed, and then changed back! Yay!
*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: Problem with uverseonline.att.net

5 of 6 (1,498 Views)
0
(0)
  • Rate this reply
View profile
Jan 26, 2014 4:41:29 PM
0
(0)
ACE - Professor

Setherson wrote:

Thanks, americangame!  You nailed it.  It was the first suggestion you gave -- DPI was too high.  I like to have that at 150% because my TV is my monitor, and it's easier to read things from my couch with that higher DPI.  It's too bad I can't keep it at 150% if I want to watch the shows, but that's a very easy workaround that I can set to a lower DPI when I want to watch, and bring it back up when I'm done.  Thanks so much!!!


I figured that was the problem. I had that issue once with Youtube, I had to do a soft reset like you did in order to get the video to play properly.

 

Technology...

-------

Resident Xbox ACE. Ask me almost anything about Xbox on U-Verse.

Xbox Gamertag: americangame
PSN: americangame
Steam:americangame
When friending me mention that you found me on the AT&T forums.

Setherson wrote:

Thanks, americangame!  You nailed it.  It was the first suggestion you gave -- DPI was too high.  I like to have that at 150% because my TV is my monitor, and it's easier to read things from my couch with that higher DPI.  It's too bad I can't keep it at 150% if I want to watch the shows, but that's a very easy workaround that I can set to a lower DPI when I want to watch, and bring it back up when I'm done.  Thanks so much!!!


I figured that was the problem. I had that issue once with Youtube, I had to do a soft reset like you did in order to get the video to play properly.

 

Technology...

-------

Resident Xbox ACE. Ask me almost anything about Xbox on U-Verse.

Xbox Gamertag: americangame
PSN: americangame
Steam:americangame
When friending me mention that you found me on the AT&T forums.
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Problem with uverseonline.att.net

6 of 6 (1,458 Views)
Share this post
Share this post