Ask a question
Search in U-verse Forums

U-verse Forums

Reply
Highlighted
Posted Aug 6, 2014
6:13:26 PM
Possible bad receiver

I have tried all the suggestions such as restarting the receiver and the Gateway to no avail.  Have even disconnected power to the receiver.  When the TV screen comes on after restart it shows "rethinl possible" with the little spinner turning, then the screen changes to "ATT U-verse" with the spinner, then the program picture comes on, plays for less than a minute then the screen picture freezes.  This has happened repeatedly.  I am beginning to think the receiver is bad.

I have tried all the suggestions such as restarting the receiver and the Gateway to no avail.  Have even disconnected power to the receiver.  When the TV screen comes on after restart it shows "rethinl possible" with the little spinner turning, then the screen changes to "ATT U-verse" with the spinner, then the program picture comes on, plays for less than a minute then the screen picture freezes.  This has happened repeatedly.  I am beginning to think the receiver is bad.

Possible bad receiver

933 views
12 replies
(0) Me too
(0) Me too
Reply
View all replies
(12)
0
(0)
  • Rate this reply
View profile
Aug 6, 2014 6:25:13 PM
0
(0)
ACE - Expert

It could be the receiver, it could be an iffy network connection.  The fact that it boots up and then freezes makes me think receiver rather than network.  But...

How is the receiver connected to the RG?  If Coax, tighten the connections.  If Ethernet, pull out and reinsert the cables on each end.

Are you familiar with UVrealtime (http://www.uvrealtime.com)?

 

It could be the receiver, it could be an iffy network connection.  The fact that it boots up and then freezes makes me think receiver rather than network.  But...

How is the receiver connected to the RG?  If Coax, tighten the connections.  If Ethernet, pull out and reinsert the cables on each end.

Are you familiar with UVrealtime (http://www.uvrealtime.com)?

 

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Possible bad receiver

2 of 13 (928 Views)
0
(0)
  • Rate this reply
View profile
Aug 6, 2014 7:25:23 PM
0
(0)
Employee

How many receivers? Happening on all or just one? It freezes and not rebooting, correct?

 

Sounds as if issue is when going from single cast to multi cast stream... Factory reset RG... If continues replace RG.

 

If rebooting, a different issue... Looking at freeze.

How many receivers? Happening on all or just one? It freezes and not rebooting, correct?

 

Sounds as if issue is when going from single cast to multi cast stream... Factory reset RG... If continues replace RG.

 

If rebooting, a different issue... Looking at freeze.

*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: Possible bad receiver

3 of 13 (915 Views)
0
(0)
  • Rate this reply
View profile
Aug 7, 2014 8:41:36 AM
0
(0)
Community Support

Hi @billyp80 

 

Just checking up on your post. Sorry to hear that your TV receiver isn't showing a consistant picture but, if you need some more help with this let me know and we'll be happy to lend a hand. I noticed that JefferMC and 'my thoughts' offered some helpful feedback that can improve the service. How's the receiver working for you now?

 

- MorganCS
- ATTU-verseCare

Need more help?

Download the myAT&T App and click Fix It Now! Support Tools to get U-verse help. For more assistance, send a quick message to ATTU-verseCare. Be sure to include your account number, name, and contact number.

Hi @billyp80 

 

Just checking up on your post. Sorry to hear that your TV receiver isn't showing a consistant picture but, if you need some more help with this let me know and we'll be happy to lend a hand. I noticed that JefferMC and 'my thoughts' offered some helpful feedback that can improve the service. How's the receiver working for you now?

 

- MorganCS
- ATTU-verseCare

Need more help?

Download the myAT&T App and click Fix It Now! Support Tools to get U-verse help. For more assistance, send a quick message to ATTU-verseCare. Be sure to include your account number, name, and contact number.
*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: Possible bad receiver

4 of 13 (860 Views)
0
(0)
  • Rate this reply
View profile
Aug 7, 2014 9:12:26 AM
0
(0)
Tutor

Still not working.  Think I detailed the problem and have used your Troubleshoot and Resolve fully.  How do I get a new receiver?

Still not working.  Think I detailed the problem and have used your Troubleshoot and Resolve fully.  How do I get a new receiver?

Re: Possible bad receiver

5 of 13 (851 Views)
0
(0)
  • Rate this reply
View profile
Aug 7, 2014 9:15:47 AM
0
(0)
Tutor

Have two other receivers and TVs in the house.  They are working ok but can't access recorded programs.  Think the bad one must be the master unit?

Have two other receivers and TVs in the house.  They are working ok but can't access recorded programs.  Think the bad one must be the master unit?

Re: Possible bad receiver

6 of 13 (849 Views)
0
(0)
  • Rate this reply
View profile
Aug 7, 2014 11:26:12 AM
0
(0)
Community Support

Okay, sorry that didn't help but we can get you taken care of. It does sound like it may be the main DVR unit that is having trouble but, just to be sure could you provide the model number of the box? You can find the number on the bottom left-hand side under the Power button.

 

 

- MorganCS
- ATTU-verseCare

Need more help?

Download the myAT&T App and click Fix It Now! Support Tools to get U-verse help. For more assistance, send a quick message to ATTU-verseCare. Be sure to include your account number, name, and contact number.

Okay, sorry that didn't help but we can get you taken care of. It does sound like it may be the main DVR unit that is having trouble but, just to be sure could you provide the model number of the box? You can find the number on the bottom left-hand side under the Power button.

 

 

- MorganCS
- ATTU-verseCare

Need more help?

Download the myAT&T App and click Fix It Now! Support Tools to get U-verse help. For more assistance, send a quick message to ATTU-verseCare. Be sure to include your account number, name, and contact number.
*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: Possible bad receiver

7 of 13 (827 Views)
0
(0)
  • Rate this reply
View profile
Aug 7, 2014 8:25:10 PM
0
(0)
Tutor

The model number on the receiver is VIP2250.  Does  that sound right?

The model number on the receiver is VIP2250.  Does  that sound right?

Re: Possible bad receiver

8 of 13 (766 Views)
5
(1)
  • Rate this reply
View profile
Aug 7, 2014 8:38:07 PM
5
(1)
Employee

2250 is a valid number, 500 gbHD, as will look lose all recordings on replacement can try a factory reset which also loses all recordings.

 

Depress POWER, while holding POWER depress the OK and DOWN buttons, hold all for 10 seconds or more, release POWER only, wait for front panel lights to flash 3 times, release OK, DOWN. 

 

A single gear with load bar, followed by 2 gears load, blue screen, to ON DEMAND..

Entire process 10-15 minutes, try a channel for live TV. Wait 5 minutes before trying Guide or DVR functions such as pause, play or record.

 

This process formats hard drive, loads newest version of software (1 gear) and applies (2 gears), then auto reboots.

 

If successful, will need to reset your TV settings as will default to 720p if HDMI is connected. If not successful, need a new DVR. Please note future recordings should still be in place, only loss previous recorded shows.

2250 is a valid number, 500 gbHD, as will look lose all recordings on replacement can try a factory reset which also loses all recordings.

 

Depress POWER, while holding POWER depress the OK and DOWN buttons, hold all for 10 seconds or more, release POWER only, wait for front panel lights to flash 3 times, release OK, DOWN. 

 

A single gear with load bar, followed by 2 gears load, blue screen, to ON DEMAND..

Entire process 10-15 minutes, try a channel for live TV. Wait 5 minutes before trying Guide or DVR functions such as pause, play or record.

 

This process formats hard drive, loads newest version of software (1 gear) and applies (2 gears), then auto reboots.

 

If successful, will need to reset your TV settings as will default to 720p if HDMI is connected. If not successful, need a new DVR. Please note future recordings should still be in place, only loss previous recorded shows.

*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: Possible bad receiver

9 of 13 (758 Views)
0
(0)
  • Rate this reply
View profile
Aug 8, 2014 9:47:20 AM
0
(0)
Tutor

Tried your suggestion and it still does not work.  I will call the 800 number and request a receiver replacement.

Tried your suggestion and it still does not work.  I will call the 800 number and request a receiver replacement.

Re: Possible bad receiver

10 of 13 (679 Views)
0
(0)
  • Rate this reply
View profile
Aug 8, 2014 10:11:23 AM
0
(0)
Tutor

Just completed conversation with a live rep and he is sending a replacement receiver to arrive 
Sunday, August 10th.  I'm happy!

Just completed conversation with a live rep and he is sending a replacement receiver to arrive 
Sunday, August 10th.  I'm happy!

Re: Possible bad receiver

11 of 13 (674 Views)
0
(0)
  • Rate this reply
View profile
Aug 12, 2014 8:46:37 PM
0
(0)
Tutor

Well the receiver didn't arrive until Monday but I installed it without a problem and every thing works very well.  Thanks for all the suggestions.

Well the receiver didn't arrive until Monday but I installed it without a problem and every thing works very well.  Thanks for all the suggestions.

Re: Possible bad receiver

12 of 13 (479 Views)
0
(0)
  • Rate this reply
View profile
Aug 13, 2014 1:29:30 PM
0
(0)
Community Support

Hey @billyp80 

 

That's great to hear, I'm glad that the new receiver is working well for you. Let us know if you have any other questions or issues and we'll be glad to help!

 

- MorganCS
- ATTU-verseCare

Need more help?

Download the myAT&T App and click Fix It Now! Support Tools to get U-verse help. For more assistance, send a quick message to ATTU-verseCare. Be sure to include your account number, name, and contact number.

Hey @billyp80 

 

That's great to hear, I'm glad that the new receiver is working well for you. Let us know if you have any other questions or issues and we'll be glad to help!

 

- MorganCS
- ATTU-verseCare

Need more help?

Download the myAT&T App and click Fix It Now! Support Tools to get U-verse help. For more assistance, send a quick message to ATTU-verseCare. Be sure to include your account number, name, and contact number.
*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: Possible bad receiver

13 of 13 (399 Views)
Advanced
You must be signed in to add attachments
Share this post
Share this post