Ask a question
Search in U-verse Forums

U-verse Forums

Reply
Posted Jan 18, 2013
8:20:54 PM
View profile
No Signal/Blue screen. HELP!

Hello. I have been having these problems about once a month or so, and now it's around at least once a day. 

 

So, I turn on my T.V, and it says that my signal has been lost. So, I reset the cable box. (Holding the button, unplugging it, Etc.) Then I check my two other T.V's. One is working (The one with the main box.) and two aren't. I reset it, it gives me three dots on the screen, and than it says No Signal. After a little bit of that, it goes to a blue screen with "AT&T U-verse" in the middle, and a white spinning circle in the bottom left. It spins like that from 10 minutes to an hour, before finally saying "Error, client failed" or something like that, and than I try it again, and again, and again. To no avail. This is the second box I have. (I ordered another one in because of this same reason.) and I have called AT&T support countless amount of times. I have no idea what to do, but this is very frustrating. 

 

-Thanks.

Hello. I have been having these problems about once a month or so, and now it's around at least once a day. 

 

So, I turn on my T.V, and it says that my signal has been lost. So, I reset the cable box. (Holding the button, unplugging it, Etc.) Then I check my two other T.V's. One is working (The one with the main box.) and two aren't. I reset it, it gives me three dots on the screen, and than it says No Signal. After a little bit of that, it goes to a blue screen with "AT&T U-verse" in the middle, and a white spinning circle in the bottom left. It spins like that from 10 minutes to an hour, before finally saying "Error, client failed" or something like that, and than I try it again, and again, and again. To no avail. This is the second box I have. (I ordered another one in because of this same reason.) and I have called AT&T support countless amount of times. I have no idea what to do, but this is very frustrating. 

 

-Thanks.

Accepted Solution

No Signal/Blue screen. HELP!

5,004 views
3 replies
(0) Me too
(0) Me too
Reply
View all replies
(3)
0
(0)
  • Rate this reply
View profile
Solved
Jan 18, 2013 8:33:56 PM
0
(0)
ACE - Expert
Curumo4 - If your boxes are connected coax you could have any of these problems -
Loose connection
ends are not compression fittings
barrel connector patching cable together
cable bent too tight
bad splitter
bad diplexer
cable connected to wrong port on splitter or diplexer
Curumo4 - If your boxes are connected coax you could have any of these problems -
Loose connection
ends are not compression fittings
barrel connector patching cable together
cable bent too tight
bad splitter
bad diplexer
cable connected to wrong port on splitter or diplexer
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: No Signal/Blue screen. HELP!

2 of 4 (5,002 Views)
Solution
0
(0)
  • Rate this reply
View profile
Jan 18, 2013 8:37:49 PM
0
(0)
Contributor

Do you have any tips or anything to help me fix these problems or figure out which one it is?

Do you have any tips or anything to help me fix these problems or figure out which one it is?

Re: No Signal/Blue screen. HELP!

3 of 4 (5,000 Views)
Highlighted
0
(0)
  • Rate this reply
View profile
Jan 19, 2013 4:49:42 AM
0
(0)
ACE - Expert
Curumo4 - Look for compression fittings - the sleeve is about an inch long.

Check each fitting for looseness by turning.
Look for connectors or bends where yoy can see the cable.
determine where each connection on the dilplexer or splitter goes. Can you describe your network?

Isolate individual legs.

Is the DVR near the RG? Cab you connect just the DVR via cat5 & see how it works?

You can eliminate diplexer and splitter by one direct connection using a barrel connector.
Curumo4 - Look for compression fittings - the sleeve is about an inch long.

Check each fitting for looseness by turning.
Look for connectors or bends where yoy can see the cable.
determine where each connection on the dilplexer or splitter goes. Can you describe your network?

Isolate individual legs.

Is the DVR near the RG? Cab you connect just the DVR via cat5 & see how it works?

You can eliminate diplexer and splitter by one direct connection using a barrel connector.
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: No Signal/Blue screen. HELP!

4 of 4 (4,943 Views)
Advanced
You must be signed in to add attachments
Share this post
Share this post