U-verse Forums

Reply
Posted Jul 22, 2014
7:51:32 AM
View profile
Network Name Problem

Still working my way through getting U-Verse to communicate with all electronic devices in the home.  My problem now is a desk top Dell computer that is located about 65 feet from the gateway.  The ATT tech used devices that plugged into the house power that had an Ethernet cable to connect to the gateway and the same setup at the computer.  This setup worked but not very well and sometimes failed altogether.  I purchased some cat5e cable, made up connecters on each end, strung it out on the floor and connected it to the gateway and computer.  After much effort I was finally able to get it operational.  By the way it improved the download speed from 2.4mbps to almost 17.  Since then I have made the Ethernet cable permanent (overhead through the attic) tested the connectivity with my laptop and for whatever reason I cannot change the name of “unknown” network to the name of the gateway.  It will not let me delete the name or enter a new one.  Please help.       

Still working my way through getting U-Verse to communicate with all electronic devices in the home.  My problem now is a desk top Dell computer that is located about 65 feet from the gateway.  The ATT tech used devices that plugged into the house power that had an Ethernet cable to connect to the gateway and the same setup at the computer.  This setup worked but not very well and sometimes failed altogether.  I purchased some cat5e cable, made up connecters on each end, strung it out on the floor and connected it to the gateway and computer.  After much effort I was finally able to get it operational.  By the way it improved the download speed from 2.4mbps to almost 17.  Since then I have made the Ethernet cable permanent (overhead through the attic) tested the connectivity with my laptop and for whatever reason I cannot change the name of “unknown” network to the name of the gateway.  It will not let me delete the name or enter a new one.  Please help.       

Network Name Problem

317 views
6 replies
(0) Me too
(0) Me too
Post reply
Cancel
Submit
Replies
(6)
0
(0)
  • Rate this reply
View profile
Jul 22, 2014 3:02:18 PM
0
(0)
Teacher

I have tried everything I know to change the network name of “unknown” to the name of the gateway.  Even though it has a place to name or change the name I cannot type anything in the field.  The one thing I have not tried to do is reset the gateway.  Strange to me I can plug in the devices that use the house wiring for the Ethernet connection and it recognizes the gateway name and works and I can type in the network name field.  I even pulled out, over the floor, the same wire I used a few days back to test a cat5e cable from the RG to the computer and I have the same problem.  One thing I need to add is the ATT Tech that corrected my issue with broadband 2 down probably reset the gateway when he was here.   Does anyone recommend me resetting the RG?             

I have tried everything I know to change the network name of “unknown” to the name of the gateway.  Even though it has a place to name or change the name I cannot type anything in the field.  The one thing I have not tried to do is reset the gateway.  Strange to me I can plug in the devices that use the house wiring for the Ethernet connection and it recognizes the gateway name and works and I can type in the network name field.  I even pulled out, over the floor, the same wire I used a few days back to test a cat5e cable from the RG to the computer and I have the same problem.  One thing I need to add is the ATT Tech that corrected my issue with broadband 2 down probably reset the gateway when he was here.   Does anyone recommend me resetting the RG?             

Re: Network Name Problem

2 of 7 (299 Views)
0
(0)
  • Rate this reply
View profile
Jul 22, 2014 3:58:57 PM
0
(0)
ACE - Master

Legirons - Can you say what model RG you have & eactly where you see this "network name"??

 

The only name I am familiar with is Network ID under wireless. It is so you can choose to join the network with a wireless device.

Legirons - Can you say what model RG you have & eactly where you see this "network name"??

 

The only name I am familiar with is Network ID under wireless. It is so you can choose to join the network with a wireless device.

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Network Name Problem

3 of 7 (295 Views)
0
(0)
  • Rate this reply
View profile
Jul 22, 2014 4:53:49 PM
0
(0)
Teacher
Edited by Legirons on Jul 22, 2014 at 4:57:26 PM

The Gateway model is ARRIS nvg589.  I have a couple of computers in a home network so I go to the network sharing center, there is where the home network name shows usually with a small icon.  If you click on the icon it opens a box “to set network properties” in a data field to identify the name of the network.  When I change the Ethernet cable to eliminate this goofy setup using house wiring the name in that field is “unknown” and I can’t change anything in the data field.  When I tested the new Ethernet wire stretched out on the floor (before tech corrected my bundled pair problem) all I did was change the name from unknown to the gateway name.   

The Gateway model is ARRIS nvg589.  I have a couple of computers in a home network so I go to the network sharing center, there is where the home network name shows usually with a small icon.  If you click on the icon it opens a box “to set network properties” in a data field to identify the name of the network.  When I change the Ethernet cable to eliminate this goofy setup using house wiring the name in that field is “unknown” and I can’t change anything in the data field.  When I tested the new Ethernet wire stretched out on the floor (before tech corrected my bundled pair problem) all I did was change the name from unknown to the gateway name.   

Re: Network Name Problem

[ Edited ]
4 of 7 (287 Views)
0
(0)
  • Rate this reply
View profile
Jul 22, 2014 4:55:56 PM
0
(0)
Teacher
Edited by Legirons on Jul 22, 2014 at 4:59:17 PM

the model is 589

the model is 589

Re: Network Name Problem

[ Edited ]
5 of 7 (285 Views)
0
(0)
  • Rate this reply
View profile
Jul 22, 2014 5:00:20 PM
0
(0)
ACE - Master

Sorry, I am not familiar with that RG or honme networks. You will have to wait for someone else to see your post. I do not see home network on my 3801

Sorry, I am not familiar with that RG or honme networks. You will have to wait for someone else to see your post. I do not see home network on my 3801

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Network Name Problem

6 of 7 (274 Views)
4
(1)
  • Rate this reply
View profile
Jul 23, 2014 6:15:54 PM
4
(1)
Teacher

Problem solved!  I hang my head in shame because I am the problem.  After two days of chasing around trying to find the cause doing many things like disabling my internet security program (Norton) etc.  I gave up and scheduled an ATT Tech to come out and check.  While setting in my easy chair, totally exhausted I thought of one area I had not double checked and that was the connector on the end of the cat5e cable that plugs into the RG.  My tired old eyes must have failed me when I made up the connector because I had transposed the stripped green with the stripped blue.  After making up a new rj45 connector and plugging it in I have connectivity in fact the download speed test was 20.4mbps. I am a happy camper.

Problem solved!  I hang my head in shame because I am the problem.  After two days of chasing around trying to find the cause doing many things like disabling my internet security program (Norton) etc.  I gave up and scheduled an ATT Tech to come out and check.  While setting in my easy chair, totally exhausted I thought of one area I had not double checked and that was the connector on the end of the cat5e cable that plugs into the RG.  My tired old eyes must have failed me when I made up the connector because I had transposed the stripped green with the stripped blue.  After making up a new rj45 connector and plugging it in I have connectivity in fact the download speed test was 20.4mbps. I am a happy camper.

Re: Network Name Problem

7 of 7 (244 Views)
Share this post
Share this post